DELETE Field Ecology- Intro to Audacity

From Help Wiki
Audacity-logo.jpg
Audacity is free, open source software for recording and editing audio. It is available for macOS, Microsoft Windows and Linux. Visit the Audacity site to download the application and access additional help documentation and tutorials.

Getting Started

Open Audacity from the applications folder.

File Structure

  • Audacity has a specific file structure that needs to be maintained.
  • Always make a folder to save your Audacity project in.
  • Inside your folder there will be the Audacity project file with a .aup extension and a folder ending with _data.
  • For example, inside the folder called interview if the project was named October there would be a file called October.aup and a folder called October_data.
  • When moving the project between computers always keep the project file and data folder together.

Save your project

  1. Save the project before doing anything with Audacity.
  2. Go to File > Save Project As...
  3. If a warning message appears click OK.
  4. On the left of the Save window click Desktop.
  5. Click New Folder in the bottom left.
  6. Give the folder a meaningful name (your name, name of subject etc) and click Create.
  7. Give the project a meaningful name in the Save As box.
  8. Then click Save.

Hints

  • As you are working save often. Go to File > Save Project
  • When you are done working save the project and quit Audacity. Then copy the entire project folder to a server or extern drive.

Importing audio

  • Go to File > Import > Audio... and navigate to the audio file that you want to import. Select a file and click Open.
  • If Audacity opens a warning screen click the option that says "Make a copy of the files before editing (Safer)" and click OK.
  • Audacity can import WAV, AIFF, AU, IRCAM, MP3 and OGG files. WMA files can also be imported with the FFmpeg libraries installed.

Tools

Tracks

Adding Tracks

Tracks > Add new > Audio track, Stereo track, Label track, or Time track

Mono track

-this is one audio file recorded with one microphone Audacity-mono-track.png

Stereo track

-this is one audio file with a left and right track recorded with a stereo microphone. Stereo tracks can be split into two mono tracks. Audacity-stereo-track.png

Label track

-this track allows you to add markers or regional markers to the whole project or individual tracks Audacity-labeltrack.png

Track Control Panel

Click on the black arrow to view a pull down list of options for each track - allows you to rename the track, provides sample information, waveform view, spectrogram view, mute or solo the track, increase volume and pan left-right function.


Audacity-Track-Panel.png

Waveform view: vertical axis represents amplitude or loudness and the horizontal axix represents time.
Spectogram view:the horizontal axis represents time, the vertical axis is frequency; a third dimension indicating the amplitude of a particular frequency at a particular time is represented by the intensity or colour of each point in the image.

Editing

Playback

Listen to your project hit the spacebar on your keyboard to Stop or Play

Zooming

Zooming In/Out helps you make accurate selections of your waveform.

Audacity-zoom-tools.png

Selection Tool

Highlight a portion of audio using your Selection Tool Audacity-I-Beam-tool.png

Audacity-highlighted-audio.png

Labeling Tracks

Label tracks and take notes of your project Listen to your audio and make labels.

  1. Go to Tracks > Add New > Label Tracks
  2. Tracks > Add Label at Selection
  3. Name your label.
  4. Use Tab on your keyboard to select forwards to the next label, and SHIFT+Tab to select backwards to the previous label.


Editing Audio

  1. Open a blank track - this will be your working pallet.
    1. Tracks > Mono track or Stereo Track
  2. Choose the Selection tool Audacity-I-Beam-tool.png in the Tools Toolbar.
  3. Highlight your audio then Edit menu > copy
  4. Select a point in your empty track then Edit menu > paste

Envelope

Let's you control a tracks volume changes smoothly over time. Audacity-envelope.png

  1. Select the envelope tool.
  2. Click a beginning, end, and middle point on your audio waveform.
  3. Click and hold on a point to increase or decrease the volume.

Effects

Equalization

Allows you to increase or decrease desired frequencies.

Audacity-Graphic-EQ.png

Noise Removal

Removes unwanted background noise.

Audacity-Noise-Removal.png

Normalize

Increases the overall volume of your waveform equally.

Audacity-Normalize.png


Exporting

File > Export this command exports the entire project except muted tracks.

File > Export Selection this command exports only selected tracks.

Format:

Select .wav for a high quality uncompressed file but bigger file size.

Select .mp3 for a lower quality, compressed, but small file size.

Additional Resources


This content is out of date or no longer relevant and should be considered for deletion.