Mediaworks- Editing Sound for Film

From Help Wiki

Audio Editing Workflow

Basic Audio Editing in Premiere Pro

Syncing Audio from Dual Recording

Move all your audio and video recordings that need to be synced into a bin called Merged Clips

Open a video clip in the Source Monitor window by double clicking on the clip and find the exact frame where the sync clap hits and set either an I for an In Point or a M for a Marker

Open an audio clip in the Source Monitor window and find the exact part of the waveform where the sync clap hits and set either an I for an In Point or a M for a Marker

Go to the Merge Clips bin in the project panel and select both clips by dragging a box over the two recordings, or selecting one and then holding shift to select the other one

Right click and select Merge Clips > This opens a Merge Clip dialogue box > Rename your merged clip > Select your Sync Point: either In Points or Clip Marker based on what you used > DO NOT use the audio time code from the clip > DO NOT remove the bad audio from the AV clips. They can help make sure everything is synced properly and you may want to mix them into to your audio. You can always choose to remove them later

Stereo Tracks to Mono in Premiere Pro

Premiere defaults to a stereo mode, if you have 2 channel recordings

Select your audio clip in the timeline > right click and select Modify > Audio Channels

Under the Clip Channel Format > Select Mono


If the Left and the Right Channel need to be two independent Mono tracks

under Number of Audio Clips change the number to 2 > Under the Media Source Channel Select L Ch. 1 and R Ch. 2 > select OK

OR

Go to The Effects Panel > Audio Effects > Fill Left with Right or Fill Right with Left (depending on which channel is empty)

Basic Editing

Once you get you video edit completed begin to work non-destructively with your audio
  • Turn down the audio that isn’t your primary or main mic capture, but don’t delete it
  • These other tracks can be used for mixing later in the process
  • Begin to make adjustments to match the audio levels of different clips with one another
  • Use the rolling edit tool (n) to adjust your edit points for smoothest audio cuts, make sure to hold down Option and click into the audio track, so only the audio track is selected. Otherwise the video track would be selected as well.
  • Initially, adjust clip volume by the using the clip volume line tool in the timeline, as right clicking on a clip to adjust audio gains changes the source clip, which is a destructive edit.

Essential Sound Panel

  • Simplify and streamline audio tasks
  • Anything applied in the Essential Sound Panel in Premiere Pro transfer to Audition without any loss of quality
  • A way to non-destructively edit
  • All changes applied through the Essential Sound Panel can be viewed as their plug-ins in the Effects Control Panel

To Use Essential Sound Panel

Select a clip > Select kind of clip Dialogue > Music > SFX > Ambience

Unify loudness in your audio

1. In the Essential Sound panel, select the clip type as Dialogue, Music, SFX, or Ambience.

2. To make the loudness level uniform throughout the clip, expand Unify Loudness and click Auto Match. The loudness level (in LUFS) to which Audition auto-matched your clip appears below the Auto Match button.

Repair a dialogue track

If your clip contains dialogue audio data, you can use the options under the Dialogue tab in the Essential Sound panel to repair the sound by reducing noise, rumble, hum, and ‘ess’ sounds.

1. Add the audio clip to an empty track in a multitrack session.   

2. Select the audio clip and in the Essential Sound panel, select the clip type as Dialogue.   

3. Select the Repair Sound checkbox and expand the section.   

4. Select the checkbox for the property that you want to change, and use the slider to adjust the level of the following properties between 0 and 10:      

Reduce Noise: Reduce the level of unwanted noises in the background, such as studio floor sounds and microphone background noise, and clicks. The proper amount of noise reduction depends upon the type of background noise and the acceptable loss in quality for the remaining signal.   

Reduce Rumble: Reduce the rumble noise--very low-frequency noise that ranges below the 80 Hz range, for example, noise produced by a turntable motor or an action camera.   

DeHum: Reduce or eliminate Hum—noise consists of a single frequency, in 50 Hz range (common in Europe, Asia, and Africa) or 60 Hz range (common in North and South America).  For example, electrical interference due to power cables laid too close to the audio cables can use such noise. You can select the hum level depending on the clip.   

DeEss: Reduce harsh, high-frequency ess-like sounds. For example, sibilance in vocal recordings that cause s-sounds created by breathing or air movement between the microphone and the singer’s mouth.   

Improve the clarity of your dialogue track

Improving the clarity of the dialogue track in your sequence has dependency on a variety of factors because of the variations in volume and frequency of the human voice that range between 50Hz and 2kH and the contents of the other tracks that go with it. Some of the common methods used for improving dialogue audio clarity are compressing or expanding the dynamic range of the recording, adjusting the frequency response of the recording, and processing the enhancing voices.

1. Add the audio clip to an empty track in a multitrack session.

2. Select the clip and in the Essential Sound panel, select the clip type as Dialogue.

3. Select the Improve Clarity checkbox and expand the section.

4. Select the checkbox for the property that you want to change, and use the slider to adjust the level of the following properties between 0 and 10:

1. Dynamics: Change the impact of the recording by compressing or expanding the dynamic range of your recording. You can change the level from natural to focused.

2. EQ: Reduce or boost selected frequencies in your recording. You can choose from a list of EQ presets that you can readily test on your audio and use and adjust the amount using the slider.

Note: To edit an EQ preset, select a preset, click the Edit icon. The Effect-Graphic Equalizer dialog box displays the graphic equalizer that you can adjust during playback, and save the changes.

3. Enhance speech: Select the dialogue as Male or Female to process and enhance it at the appropriate frequency. Working with Sound effects clips


To add SFX and ambience to your audio

Audition allows you to create artificial sound effects for your audio. SFX helps you create illusions such as the music originating from a particular position in the stereo field or an ambience of a room or field with appropriate reflections and reverberation. 

1. Add the audio clip to an empty track in a multitrack session.

2. Select the audio clip and choose Window > Essential Sound > SFX.

3. To set reverb effect, switch on the Reverb knob under Creative.

4. In the Preset box, select a Reverb preset that suits your needs.

5. To manually adjust the SFX elements during playback:

1. To add the desired level of reflection and reverberation, adjust the Amount slider.

2. To set the origin of the sound at a particular position in the stereo field, adjust the Position slider under Pan.

3. To set stereo width at an ideal position depending on your composition, switch on the Width knob under Stereo Width and adjust the slider.


Creating presets

Professional Audition users can create presets for the benefit of the users and projects that work on a similar set of audio assets to ensure consistency and to save time. You can create audio presets for particular type of sound, such as dialogue, music, SFX, or Ambience, or create effects presets for EQ, Reverb for SFX, and Reverb for Ambience.

To create a preset

1. In the Essential Sound panel, click the panel menu and choose Master Template View.

2. Click the + icon next to the preset dropdown, for example, Dialogue, EQ, or Reverb.

3. Change the desired settings and click Save settings as a preset button next to the Presets dropdown.

4. Type a name for the new preset and click OK. The new preset is listed under the audio or effect type it was created for.

Note:   Presets are coupled to their selected master templates. Selecting a new master template for a preset or creating a new master template give you another preset selection and different sound settings.

Workflow from Premiere to Audition

Edit > Edit in Adobe Audition > Sequence > Rename the file so it is clear in your workflow > the Path will automatically put a folder called Adobe Audition Interchange in the same folder where your Premiere Project files are saved

Selection- Entire Sequence > Video- Send through Dynamic Link > Audio Handles – Default is 1 seconds – Pull this out as far as you can (9.99 seconds) this gives you more flexibility to extend clips in Audition > Deselect Render Audio Clip Effects if you don’t want any of your initial audio effect work in Premiere to carry over (non-destructive) > Select Render Audio Clip Effects if you want your Premiere audio effects to transfer (destructive) > Select Send Clip Volume Keyframe Metadata (non-destructive) > Select Open in Adobe Audition > Select OK

Check to the properties of the video to make sure the frame rate matches the Adobe Audition Settings

If the video frame rate is 29.97fps > Select Adobe Audition CC > Preferences > Time Display > SMPTE 29.97fps > OK The Timeline Display should match > If it doesn’t right click on it > Time Display > and set it to match SMPTE 29.97fps

Organize the Tracks

Rename the Tracks: Dialogue (DX) Effect (FX) Music (MX) Room Tone

Stem Routing:

Make a New Bus track for each track Multitrack > Track > Add Stereo Bus Track (opt b) Do this for each track type Rename the Buses:

DX Stem FX Stem MX Stem Room Tone Stem

To Route: Pull down the track far enough to see the output of the track which will be set to Master > Select the output bus > Select your Bus > Leave your bus output to Master

Final Audio Mix Workflow

I. Select the best audio for your mix

Any clips you decide not to use you can move to a Junk track and mute them. Shift + drag locks clips in their timecode

II. Match individual clips to their adjacent clips

Refine edit points for the trim tool > Apply crossfade > Select the Clip menu > Fade Out > Crossfade > the Crossfade Icon will let you adjust the length and shape of the crossfade

You can turn on Automatic Crossfade under the Clip menu as well

Avoid gaps or blank spaces in your mix

Add Crossfades, Fade In, and Fade Out to smooth our transitions


III. Add Ambient Sound Effects to make the sonic world more believable and interesting

Layering ambiences makes more depth and realism in your scene


IV. Add Sync Sound Effects

Use Markers or your eyes to line up actions in the footage with sync sound effects


V. Noise Reduction

1. Tonal noise and hum- Continuous, constant hum, like refrigerator and ventilators

2. Broadband noise- All over the frequency spectrum. Air conditioning or traffic noise

3. Intermittent noise problems- Digital clicks and pops, Lavalier mic hits, birds, boom pole bumps

Removing tonal noise and hum

Double click on the affected clip to open it in the Waveform editor > Look at the audio in the Frequency Spectral View > Use the paintbrush tool > Draw a selection around the problem noise > Hit the space bar to play the selection > Turn down the decibels, often you can’t remove it totally as other needed noise is in the space

You can improve the Spectral View Resolution under Adobe Audition > Preferences > Spectral Display > Spectral Resolution

Removing a hum

If you are trying to remove a hum, like an electoral hum, that is around 60 or 120 hertz

Double click on the clip to open it in the waveform editor > Effects > Noise Reduction Restoration > Dehummer (make sure that you are in the Spectral view so you can identify the frequency range that is causing issues)

In the plug-ins presets you can take out 120 hertz. It will automatically give you a sharp EQ curve to cut out right at 120 hertz.

If you still hear the hum, check the Spectral view and look for another frequency that could be generating the hum. Often you will also see a problem at 60 hertz as well.

Back in the Dehummer we can change our parameters to the preset “Remove 60 hertz and harmonics”. The next harmonic after 60 is 120.

The key to this kind of work is to identify where the tone lives through the Spectral View and lower those areas.


Reducing Broadband Noise

Open the clip in the Waveform editor by double clicking > Make sure it is in the Spectral View > Effects > Find an area of just the noise you are wanting to remove without any dialogue, breathing, etc. > Select it by dragging over the area > Noise Reduction / Restoration > Noise Reduction Process > Capture Sound Print

Then select the entire clip > You can preview these changes and adjust the parameters according > adjust both the Noise Reduction and Reduce by, under Advanced, adjust Smoothing

When you are done adjusting the parameters > Make sure it is on the entire clip > Select Apply

The key is to get a good noise print and work the settings until what you end up with is better even if it's slightly better than what you started with.


Intermittent Noise Problems: Clicks, pops, and scratches

Very common for lavalier

Open the Effects Rack panel > Select Clip Effects > Select the lightning bolt icon at the bottom left of the window to turn on the pre-render track setting Select the affected clips > Effects > Noise Reduction / Restoration > Automatic Click Remover > It will open as many dialogue boxes as clips were selected > Start with the heavy reduction preset in the Automatic Click Remover dialogue box

If you can isolate the pops, clicks, and scratches, Select the area with the Marque tool in the Waveform editor > Effects > Auto Heal Selection (this tool looks around for audio that might match and heals the selection)

Spot Healing Brush does a similar thing > Draw over your problem area


Equalization

Can be very beneficial for dialogue

Mixer > Go to their track effect insert > Select the arrow > Filter and EQ > Parametric Equalizer > HP (high pass) move to 75hz (human voice is most likely above this) > Gain Slope 48db > LP (low pass) 15000Hz > more gradual slope on higher frequencies 6db

Cmd + drag lets you copy and move an effect

Making Global changes to tracks

Pull the track down > Toogle down on Read > Show Envelopes > Volume > Set keyframes for your changes This can be done for muting, panning, and EQs

Finalizing your Mix

Stereo Mixdown

File > Export > Multitrack Mixdown > if you’re at 32-bit, go to 24-bit, OK

Steam Export

File > Export > Multitrack Mixdown > Mixdown Options > Uncheck Stereo Master > Select the Buses

To Move to Premiere Pro

File > Export to Adobe Premiere Pro > Export Tracks as a Steam > Buses as a Steam > Open Premiere Pro > Copy to Active Sequence > New Audio Track > OK > Remove or mute the unwanted tracks from the Premiere Project