Interrogating Emotions - Olympus Recorders and Audacity

From Help Wiki

Articles

Additional Info

Below is a USB setting we discovered during the second workshop.

USB and Power Settings

The USB Connection setting needs to be changed to either connect the recorder to a computer or to power the recorder from AC while recording.
There are 3 options:

  • PC: allows the recorder to be connected to a computer. Can be used to charge the batteries.
  • AC Adapter: allows the recorder to be in record mode while connected to AC. Can be used to charge the batteries.
  • Optional: anytime the recorder is connected to a computer or the AC Adaptor it will display a menu to select PC or AC Adapter. Use this setting.
  1. Press the MENU button
  2. Forward through the tabs to the DEVICE MENU
  3. Press the - button down to select USB Settings and press OK.
  4. Select USB Connection and press OK.
  5. Select Optional and press OK.


Playback Speed

  • While playing an audio file the speed can be changed from 50% to 400%.
  • During playback the up and down arrow button on the front right of the recorder adjust the playback speed.
  • Leave it set to 100%.
  • If the playback speed was set to 90% the recording would sound close to normal but it might have a weird sound. This could have been the cause of the weird modulations some of you heard while playing files during the workshop.
Audacity-logo.jpg


Audacity is developed by a team of volunteers and released under an open-source license and is the only audio editing software that is run on Mac's, PC's, and Linux computers. Go to http://audacity.sourceforge.net/ to download the most current version, 2.0.5.

Getting Started

Open Audacity found in the applications folder.

Save your project

(preferrably after every edit) File > Save navigate to your hard drive and create a folder with your name and save it to that folder. This folder will contain all your audio files and edit information so you can continue to work on different computers so keep this folder and it's information contained.

Inside your folder there will be the Audacity project file with a .aup extension and a folder ending with _data.

For example, inside the folder called interview if the project was named October there would be a file called October.aup and a folder called October_data.

Always keep the project file and data folder together.

Importing audio

File > Import > Audio navigate to the audio files that you want to import.

If Audacity opens a warning screen click the option that says "Make a copy of the files before editing (Safer)" and click OK.

Tools

Transport Toolbar

- controls playback and recording

Audacity-transport-toolbar.png

Tools Toolbar

- chooses various tools for selection, volume adjustment, zooming, time-shifting of audio and a multi-function tool

Audacity-tools-toolbar.png

Meter Toolbar

- displays levels for playback and recording

Audacity-meter-toolbar.png

Mixer Toolbar

- controls the mixer settings of the sound card

Audacity-mixer-toolbar.png

Audacity-transcription toolbar.png

Edit Toolbar

- cut, copy, paste, trim, silence, undo, redo, sync-lock, zoom

Audacity-Edit-Toolbar.png

Tracks

Adding Tracks

Tracks > Add new > Audio track, Stereo track, Label track, or Time track

Mono track

-this is one audio file recorded with one microphone

Audacity-mono-track.png

Stereo track

-this is one audio file with a left and right track recorded with a stereo microphone. Stereo tracks can be split into two mono tracks.

Audacity-stereo-track.png

Label track

-this track allows you to add markers or regional markers to the whole project or individual tracks

Audacity-labeltrack.png

Track Control Panel

-allows you to rename the track, provides sample information, mute or solo the track, increase volume and pan left-right function.

Audacity-Track-Panel.png

Editing

Playback

Listen to your project hit the spacebar on your keyboard to Stop or Play

Zooming

Zooming In/Out helps you make accurate selections of your waveform.

Audacity-zoom-tools.png

Selection Tool

Highlight a portion of audio using your Selection Tool Audacity-I-Beam-tool.png

Audacity-highlighted-audio.png

Labeling Tracks

Label tracks and take notes of your project Listen to your audio and make labels.

  1. Go to Tracks > Add New > Label Tracks
  2. Tracks > Add Label at Selection
  3. Name your label.
  4. Use Tab on your keyboard to select forwards to the next label, and SHIFT+Tab to select backwards to the previous label.


Editing Audio

  1. Open a blank track - this will be your working pallet.
    1. Tracks > Mono track or Stereo Track
  2. Choose the Selection tool Audacity-I-Beam-tool.png in the Tools Toolbar.
  3. Highlight your audio then Edit menu > copy
  4. Select a point in your empty track then Edit menu > paste

Effects

Equalization

Allows you to increase or decrease desired frequencies.

Audacity-Graphic-EQ.png

Noise Removal

Removes unwanted background noise.

Audacity-Noise-Removal.png


Normalize

Increases the overall volume of your waveform equally.

Audacity-Normalize.png


Envelope

Let's you control a tracks volume changes smoothly over time.

Audacity-envelope.png

  1. Select the envelope tool.
  2. Click a beginning, end, and middle point on your audio waveform.
  3. Click and hold on a point to increase or decrease the volume.

Exporting

File > Export this command exports the entire project except muted tracks. File > Export Selection this command exports only selected tracks.

Format:

Select .wav for a high quality uncompressed file but bigger file size.

Select .mp3 for a lower quality, compressed, but small file size.