Waveform Editing - Audition

From Help Wiki

Waveform Editing

  • Waveform Editing is for editing single audio files- .mp3, .wav, .aiff, etc.
  • It is a form of Destructive Editing. When changes are made to the waveform file they also permanently alter the original file when it is saved.
  • Waveform Editing is useful for a Fade In or Fade Out, Normalizing, simple Editing, and converting sound files from Stereo to Mono.
  • Waveform Editing provides a visualization of the audio file's Sound Waves.

Misc

  • Audition creates PKF files for every wave file it opens.
  • These are cache files that contain visualization data of the sound waves.
  • Do not import these files into Audition. They will be re-created if needed.

Open a File

  1. Choose the Waveform Mode at top left of the Audition Panel.
  2. Go to File > Open File > and select your audio file.
  3. The audio file should appear in the Files Window with its name and duration.
  4. The audio file can be dragged from the Files Window into the Waveform Timeline to begin editing.
    • If the audio file is a Stereo Recording the Left Track will be displayed on top of the Right Track.
    • Each track can be independently disabled by clicking either the L and R or 1 and 2 boxes corresponding to each track on the far right end of the timeline.

Normalize

Normalizing your audio file is the application of a constant amount of Gain to an audio recording to bring the average or Peak Amplitude to a target level.

To Normalize your audio file:

  1. Go to Favorites > Normalize to -0.1dB or to Normalize to -3dB, depending on how much average peak amplitude change is necessary.

Editing

Removing unwanted sections of the audio file using Cut:

  1. Use the mouse to left-click in the Waveform Timeline, hold down and drag cursor over the desired audio to delete from the selection.
  2. Once the desired clip is highlighted, go to Edit > Cut. This will delete the highlighted selection.


Duplicating audio clips using Copy and Paste:

  1. Use the mouse to left-click in the Waveform Timeline, hold down and drag cursor over the desired selection to duplicate.
  2. Once the desired clip is highlighted, go to Edit > Copy.
  3. Place the Playhead at the desired location on the Waveform Timeline to Paste the copied clip.
  4. Once the desired Paste position is set, go to Edit > Paste.


To isolate a Specific Clip from larger audio file for editing:

  1. Use the mouse to left-click, hold down while dragging the cursor over the desired audio for the new clip.
  2. Once the desired clip is highlighted in the Waveform Timeline, go to the Edit > Copy to New
  3. The Waveform Timeline should now only display the specific clip.
  4. In the Files panel the new clip will be displayed as Untitled 1.
  5. Select the clip and go to File > Save to open the save dialogue box.
  6. Name the file and save it with you other work.

Volume

Editing Volume or Amplitude can be competed in several ways:

To edit Volume of an audio file:

  1. Use the Amplify icon that appears on top of with clip. Before any changes are applied, the icon will read +0dB.
  2. By dragging the mouse over this icon, the amplitude can either be increased, by dragging to the right, or decreased, by dragging to the left.


OR

  1. Go to Effects > Amplitude and Compression > Amplify.
  2. In the Effect - Amplify Window change the Amplitude Meter by dragging the mouse to either increase or decrease the dBs.
    • It is best to raise or lower a file's amplitude in small increments.
    • Do not increase amplitude where peaks are no longer visible on the screen. This will create Distortion.
  3. Once you have completed the desired change in amplitude select Apply to apply changes to the entire file.

Fade In and Fade Out

  1. Highlight the are to have a Fade In applied to.
  2. Go to Favorites > Fade In
  3. Highlight the are to have a Fade Out applied to.
  4. Go to Favorites > Fade Out

OR

  1. At the top lefthand and righthand side of the Waveform Timeline there are gray boxes that allow for Linear Fades to be applied to the audio file.
  2. Click the box in the upper corner at the beginning or end of a clip.
  3. Drag left or right to apply the fade.
  4. Drag up or down to change the shape.

Stereo to Mono

Converting Stereo to Mono takes the audio recording from two channels to one channel.

To convert from Stereo to Mono:

  1. Go to Favorites > Convert to Mono
  2. This combines both channels to mono.

or

  1. Right-click in the Waveform Editor'.
  2. Select Extract Channels to Mono Files.
  3. Two new files will be created for the left and right channels.
  4. They will have the name of the original file with _L and _R added top the names.

Save the File