Adium Chat Client for Mac OSX

From Help Wiki
Revision as of 16:34, 26 July 2010 by Greenea (Talk | contribs) (Still having problems connecting?)

Adium-logo.png
Figure 1


Add a new Account

  1. Download and install Adium
  2. Launch Adium and add a jabber account by going File > Add Account > Jabber
  3. Enter your JabberID = your_evergreen_login@evergreen.edu Figure 1
  4. Enter your password = your evergreen password
  5. Click OK. Do NOT click Register new Account
  6. You may need to click Continue to verify the identity of evergreen.edu. You may also get a pop-up error that says Zero-Byte. No big deal, just click OK and move on

Join a Group Chat

Once you've created an account you can join an existing group chat

  1. Go File > Join Group Chat
  2. Enter the Chat room name you'd like to join. This will be provided by your faculty.
  3. Enter the server name. For academic programs use programs.evergreen.edu.
  4. If the chat room is password protected you may need to enter the Chat Room password here. Note: This is NOT your evergreen password.

Save the chatroom

If this is a chatroom you will be using regularly you can save the chatroom settings.

  1. Connect to your chatroom (use instructions above)
  2. Go Contact > Add Group Chat Bookmark
  3. Select a group if you like to help organize your chats
  4. The next time you want to access that chat a shortcut will be available from your Contacts list. Just double-click to re-enter the room

Update your chat profile/picture

  1. Go Adium > Preferences
  2. Choose Personal to set the icon or photo and your personal handle. By default your handle will be your first and last name

Add a contact (to see profile pictures)

  1. Go Contact > Add Contact
  2. Enter the users Jabber ID (their evergreen email address)
  3. Assign them to a group (you may want to create a new group called Evergreen and add them to that)
  4. Click Add
  5. A message will go out over chat requesting that the user authorize the request to be added to contacts. This is just like friending someone on Facebook.
  6. Once the request has been authorized you will be able to see when this person is connected to chat and you will be able to see their profile picture.

Save chat transcripts or logs

Set preferences to log chats

  1. Go Adium > Preferences
  2. Choose General
  3. Check "Log Messages"

View chat logs

  1. Go Window > Chat Transcript Viewer
  2. Select the chat from the left hand column you'd like to view the transcript for
  3. To export these logs choose Print from the Chat Viewer top bar and Save as a PDF from the PDF drop down bar in the Print window

Still having problems connecting?

  1. Go through all of the above instructions to verify you have configured your chat client properly
  2. Get help from the Computer Center (360) 867-6227, or email us.
  3. A small percentage of Comcast users may encounter issues with Comcast’s DNS servers.If you are a Comcast user and are still unable to connect:
    • Connecting through a router? Try connecting directly to your modem instead and see if you are able to connect.
    • If this works you can choose to do bypass your router when you need to chat or if you want to continue to use your router follow the next step to change your local DNS.
    • Change your network settings to point to Google's DNS server instead of Comcast. Follow closely the instructions located here.