Difference between revisions of "Art Time Narative - Photoshop-InDesign"

From Help Wiki
m
m
Line 1: Line 1:
 
==Scanning==
 
==Scanning==
 
Using the Epson scanners in the Computer Center. See: [[Scanning - Mac]]
 
Using the Epson scanners in the Computer Center. See: [[Scanning - Mac]]
*Connecting to Orca programs see: [[File Space Overview]]
+
#Scan one drawing from a station connected to a scanner
 +
#Save as TIFF to your cubby on Orca. See: Connecting to Orca programs at [[File Space Overview]]
 +
#Go bacl
  
 
==Intro to Photoshop==
 
==Intro to Photoshop==
#'''Photoshop interface''' and navigating an image
+
Photoshop interface''' and navigating an image
 +
#Open your scanned document in Photoshop
 
#*Zoom: Cmd +/-
 
#*Zoom: Cmd +/-
 
#*Hand tool: Space Bar
 
#*Hand tool: Space Bar
Line 13: Line 16:
 
#Image adjustments located under '''Image > Adjustments'''
 
#Image adjustments located under '''Image > Adjustments'''
 
#*Adjusting Levels can work to clean-up scanned drawings
 
#*Adjusting Levels can work to clean-up scanned drawings
#'''File > Save as'''. Choose '''TIFF''' as the file format. This will create a uncompressed image file format
+
#'''File > Save as'''. Choose '''Photoshop''' as the file format. Note the '''.psd''' extension.
#Saving for web: '''File > Save for Web & Devices'''
+
#*Choose the highest quality with the best (smallest) file size. Keep your images under 500K. JPG High Quality is usually a good choice.
+
  
 
  [[category:2010-2011]]
 
  [[category:2010-2011]]

Revision as of 10:41, 1 February 2011

Scanning

Using the Epson scanners in the Computer Center. See: Scanning - Mac

  1. Scan one drawing from a station connected to a scanner
  2. Save as TIFF to your cubby on Orca. See: Connecting to Orca programs at File Space Overview
  3. Go bacl

Intro to Photoshop

Photoshop interface and navigating an image

  1. Open your scanned document in Photoshop
    • Zoom: Cmd +/-
    • Hand tool: Space Bar
  2. Image resolution and image size
    • Image > image Size to see the overall size of your image
  3. Cropping
    • You can set the image size to crop to in the properties bar i.e. 100 px (remember the px)
  4. Image adjustments located under Image > Adjustments
    • Adjusting Levels can work to clean-up scanned drawings
  5. File > Save as. Choose Photoshop as the file format. Note the .psd extension.