Difference between revisions of "Art Time Narative - Photoshop-InDesign"

From Help Wiki
m (Intro to InDesign)
m (Intro to InDesign)
Line 23: Line 23:
 
#Copy the  ATN-Template.indd template file from the Workspace folder of your program space on Orca
 
#Copy the  ATN-Template.indd template file from the Workspace folder of your program space on Orca
 
#Launch InDesign and open the template file from your local harddrive
 
#Launch InDesign and open the template file from your local harddrive
 +
===Margins and Guides===
 +
#Note the margins of your document. Make sure to keep your text and artwork within this boundary
 +
#Add a '''Guide''' to help you place and align objects on your document
 +
#*With the black arrow select tool, click and drag from the ruler area into your document
 +
===Adding Text===
 +
# Select the '''Text''' tool and drag diagonally to create a frame on your document, start typing.
 +
#*You can also '''Copy''' and '''Paste''' text from other applications
 +
#Using the black arrow tool select a corner of the bounding box to rezize
 +
====Text Flow===
 +
You can flow text between multiple text boxes
 +
#Text boxes that are too small to contain all of the text will have a red + box in the lower right corner
 +
#Click this box and the cursor changes to the "Text Loaded" cursor
 +
#Click anywhere on your document and a new text box will be created flowing text from the previous text box
 +
#Use Guides and your Margins to snap text boxes into alignment
 +
 
===Add an image===
 
===Add an image===
 +
#Make sure nothing is selected in your document before you place your graphics!
 
#Go '''File > Place''' to place your image
 
#Go '''File > Place''' to place your image
 
#Locate the image on your local hard drive that you want to place and click '''Open'''
 
#Locate the image on your local hard drive that you want to place and click '''Open'''

Revision as of 11:38, 1 February 2011

Scanning

Using the Epson scanners in the Computer Center. See: Scanning - Mac

  1. Scan one drawing from a station connected to a scanner
  2. Save as TIFF to your cubby on Orca. See: Connecting to Orca programs at File Space Overview
  3. Go back to your station and copy your scanned image to your local harddrive

Intro to Photoshop

Photoshop interface and navigating an image

  1. Open your scanned document in Photoshop
    • Zoom: Cmd +/-
    • Hand tool: Space Bar
  2. Image resolution and image size
    • Image > image Size to see the overall size of your image
  3. Cropping
    • You can set the image size to crop to in the properties bar i.e. 100 px (remember the px)
  4. File > Save as. Choose Photoshop as the file format. Note the .psd extension.
  5. Image adjustments located under Image > Adjustments
    • Adjusting Levels can work to clean-up scanned drawings
  6. Working with Type - note the new type layer created

Intro to InDesign

InDesign is used to combine text and images in preparation for print.

  1. Copy the ATN-Template.indd template file from the Workspace folder of your program space on Orca
  2. Launch InDesign and open the template file from your local harddrive

Margins and Guides

  1. Note the margins of your document. Make sure to keep your text and artwork within this boundary
  2. Add a Guide to help you place and align objects on your document
    • With the black arrow select tool, click and drag from the ruler area into your document

Adding Text

  1. Select the Text tool and drag diagonally to create a frame on your document, start typing.
    • You can also Copy and Paste text from other applications
  2. Using the black arrow tool select a corner of the bounding box to rezize

=Text Flow

You can flow text between multiple text boxes

  1. Text boxes that are too small to contain all of the text will have a red + box in the lower right corner
  2. Click this box and the cursor changes to the "Text Loaded" cursor
  3. Click anywhere on your document and a new text box will be created flowing text from the previous text box
  4. Use Guides and your Margins to snap text boxes into alignment

Add an image

  1. Make sure nothing is selected in your document before you place your graphics!
  2. Go File > Place to place your image
  3. Locate the image on your local hard drive that you want to place and click Open
  4. Your cursor changes to the "Image Loaded" cursor. Click your cursor where you'd like the image placed.
  5. To resize your image hold down the Command AND Shift key then grab a corner of the bounding box and drag to resize.
    • Note what happens if you forget to hold down these keys...

Text wrap around an image

  1. Select the image and from the top properties bar choose the text wrap option you'd like