Difference between revisions of "Art Time Narative - Photoshop-InDesign"

From Help Wiki
m
m
Line 23: Line 23:
 
#Copy the  ATN-Template.indd template file from the Workspace folder of your program space on Orca
 
#Copy the  ATN-Template.indd template file from the Workspace folder of your program space on Orca
 
#Launch InDesign and open the template file from your local harddrive
 
#Launch InDesign and open the template file from your local harddrive
#Go  '''File > Save''' and save the file to your Documents folder and title it with ATN-''your last name'''.indd
+
#Go  '''File > Save''' and save the file to your Documents folder and title it with ATN-''your last name''.indd
 
===Margins and Guides===
 
===Margins and Guides===
 
#Note the margins of your document. Make sure to keep your text and artwork within this boundary
 
#Note the margins of your document. Make sure to keep your text and artwork within this boundary
Line 52: Line 52:
 
#Select the image and from the top properties bar choose the text wrap option you'd  like
 
#Select the image and from the top properties bar choose the text wrap option you'd  like
 
#Move a text box near/over and image to see the text wrap around the object
 
#Move a text box near/over and image to see the text wrap around the object
 +
 +
===Wrapping Up===
 +
#Save your work '''File > Save'''
 +
#Package your document to create a folder of your InDesign doc and all linked images. Go
  
  
 
  [[category:2010-2011]]
 
  [[category:2010-2011]]

Revision as of 13:08, 1 February 2011

Scanning

Using the Epson scanners in the Computer Center. See: Scanning - Mac

  1. Scan one drawing from a station connected to a scanner
  2. Save as TIFF to your cubby on Orca. See: Connecting to Orca programs at File Space Overview
  3. Go back to your station and copy your scanned image to your local harddrive

Intro to Photoshop

Photoshop interface and navigating an image

  1. Open your scanned document in Photoshop
    • Zoom: Cmd +/-
    • Hand tool: Space Bar
  2. Image resolution and image size
    • Image > image Size to see the overall size of your image
  3. Cropping
    • You can set the image size to crop to in the properties bar i.e. 100 px (remember the px)
  4. File > Save as. Choose Photoshop as the file format. Note the .psd extension.
  5. Image adjustments located under Image > Adjustments
    • Adjusting Levels can work to clean-up scanned drawings
  6. Working with Type - note the new type layer created

Intro to InDesign

InDesign is used to combine text and images in preparation for print.

  1. Copy the ATN-Template.indd template file from the Workspace folder of your program space on Orca
  2. Launch InDesign and open the template file from your local harddrive
  3. Go File > Save and save the file to your Documents folder and title it with ATN-your last name.indd

Margins and Guides

  1. Note the margins of your document. Make sure to keep your text and artwork within this boundary
  2. Add a Guide to help you place and align objects on your document
    • With the black arrow select tool, click and drag from the ruler area into your document

Adding Text

  1. Select the Text tool and drag diagonally to create a frame on your document, start typing.
    • You can also Copy and Paste text from other applications
  2. Using the black arrow tool select a corner of the bounding box to rezize

Text Flow

You can flow text between multiple text boxes

  1. Text boxes that are too small to contain all of the text will have a red + box in the lower right corner
  2. Click this box and the cursor changes to the "Text Loaded" cursor
  3. Click anywhere on your document and a new text box will be created flowing text from the previous text box
  4. Use Guides and your Margins to snap text boxes into alignment

Formatting Text

  1. Select the text you want to format (Command A to Select All is a useful shortcut here)
  2. Change your type using the character and paragraph options in the top property bar

Add an image

  1. Make sure nothing is selected in your document before you place your graphics!
  2. Go File > Place to place your image
  3. Locate the image on your local hard drive that you want to place and click Open
  4. Your cursor changes to the "Image Loaded" cursor. Click your cursor where you'd like the image placed.
  5. To resize your image hold down the Command AND Shift key then grab a corner of the bounding box and drag to resize.
    • Note what happens if you forget to hold down these keys...

Text wrap around an image

  1. Select the image and from the top properties bar choose the text wrap option you'd like
  2. Move a text box near/over and image to see the text wrap around the object

Wrapping Up

  1. Save your work File > Save
  2. Package your document to create a folder of your InDesign doc and all linked images. Go