Difference between revisions of "Art Time Narative - Photoshop-InDesign"

From Help Wiki
m (File Management)
m
 
(One intermediate revision by the same user not shown)
(No difference)

Latest revision as of 07:53, 2 May 2012

Scanning

Using the Epson scanners in the Computer Center. See: Scanning - Mac

  1. Scan one drawing from a station connected to a scanner
  2. Save as TIFF to your cubby on Orca. See: Connecting to Orca programs at File Space Overview
  3. Go back to your station and copy your scanned image to your local harddrive

Intro to Photoshop

Photoshop interface and navigating an image

  1. Open your scanned document in Photoshop
    • Zoom: Cmd +/-
    • Hand tool: Space Bar
  2. Image resolution and image size
    • Image > image Size to see the overall size of your image
  3. Cropping
    • You can set the image size to crop to in the properties bar i.e. 100 px (remember the px)
  4. File > Save as. Choose Photoshop as the file format. Note the .psd extension.
  5. Image adjustments located under Image > Adjustments
    • Adjusting Levels can work to clean-up scanned drawings
  6. Working with Type - note the new type layer created

Intro to InDesign

InDesign is used to combine text and images in preparation for print.

File Management

  1. Create a new folder on your desktop. Name it yourlastname-project.
  2. Copy all images your are going to use in your project into a subfolder in this project folder
  3. Launch InDesign and open the template file from within your project folder
  4. Save the ATN-Template.indt template file and rename it with ATN-your last name.indd

Margins and Guides

  1. Note the margins of your document. Make sure to keep your text and artwork within this boundary
  2. Add a Guide to help you place and align objects on your document
    • With the black arrow select tool, click and drag from the ruler area into your document

Adding Text

  1. Select the Text tool and drag diagonally to create a frame on your document, start typing.
    • You can also Copy and Paste text from other applications
  2. Using the black arrow tool select a corner of the bounding box to rezize

Text Flow

You can flow text between multiple text boxes

  1. Text boxes that are too small to contain all of the text will have a red + box in the lower right corner
  2. Click this box and the cursor changes to the "Text Loaded" cursor
  3. Click anywhere on your document and a new text box will be created flowing text from the previous text box
  4. Use Guides and your Margins to snap text boxes into alignment

Formatting Text

  1. Select the text you want to format (Command A to Select All is a useful shortcut here)
  2. Change your type using the character and paragraph options in the top property bar

Add an image

By default, images placed into InDesign are only linked. It is important to have a good file management strategy to keep your images properly linked to your InDesign document.

  1. Make sure nothing is selected in your document before you place your graphics!
  2. Go File > Place to place your image
  3. Locate the image on your local hard drive that you want to place and click Open
  4. Your cursor changes to the "Image Loaded" cursor. Click your cursor where you'd like the image placed.
  5. To resize your image hold down the Command AND Shift key then grab a corner of the bounding box and drag to resize.
    • Note what happens if you forget to hold down these keys...

Text wrap around an image

  1. Select the image and from the top properties bar choose the text wrap option you'd like
  2. Move a text box near/over and image to see the text wrap around the object

Wrapping it up

Placed images in InDesign are by default only linked to the original image file. There are advantages to this but it can create problems when moving files around. You must move your graphics and images together.

If you need to gather up all of your images into one location your final step in saving your work is to "package" your InDesign document and linked images. If you have been working with a project folder that contains your InDesign document and image files this final step is unnecessary.

  1. Save your work File > Save
  2. Package your document to create a folder of your InDesign doc with all linked images. Go File > Package
  3. Click Package
  4. Add any special instructions and click Continue
  5. Create the package folder.
    • Note the package options. You can accept the default of packaging the top three options from the list.
    • Note the folder name and location. Save locally first, you will eventually copy this over to Orca/programs. Click Package.
  6. Click OK at the copyright warning
  7. InDesign will now create a new folder that contains a copy of your project as well as all linked images in a Links folder.
  8. Copy the entire folder back to Orca/Programs.

After the workshop...

When you want to continue working on your InDesign project

  1. Copy the entire project folder down to your local harddrive
  2. ALERT: Make sure to put all images into the Links folder within your InDesign project folder folder BEFORE placing additional images into your InDesign document. This will ensure that you will never have broken links to your images.