Difference between revisions of "Cooper Point Journal--Photoshop and InDesign for Print"

From Help Wiki
Line 112: Line 112:
 
== Finishing your Project for Print ==
 
== Finishing your Project for Print ==
 
Your final step is to export your InDesign document. This should be done when you are finished editing your document.  
 
Your final step is to export your InDesign document. This should be done when you are finished editing your document.  
Save your work File > Save
+
# Save your work File > Save
Copy the entire project folder containing your InDesign files, texts, and images to your local computer or storage device. You can now work on this project for additional sessions.  
+
# Copy the entire project folder containing your InDesign files, texts, and images to your local computer or storage device. You can now work on this project for additional sessions.  
When you have completed your project and need to ready your file for print, Go File > Export
+
# When you have completed your project and need to ready your file for print, Go File > Export
Rename the file under Save As  
+
# Rename the file under Save As  
Make sure the Format is Adobe PDF (Print)
+
# Make sure the Format is Adobe PDF (Print)
Select your desktop folder as the save location
+
# Select your desktop folder as the save location
Click Save.
+
# Click Save.
In the Export Adobe dialogue box make sure that Pages, All, and View PDF after Exporting is selected.
+
# In the Export Adobe dialogue box make sure that Pages, All, and View PDF after Exporting is selected.
Click Export.
+
# Click Export.
Review your exported folder and make sure that you see all of your pages.
+
# Review your exported folder and make sure that you see all of your pages.
Use the exported PDF to print.  
+
# Use the exported PDF to print.  
  
 
[[Category:2017-2018]]
 
[[Category:2017-2018]]

Revision as of 10:51, 18 April 2018

Scanning Images

Using Image Capture:

  1. Place your document face down in the scanner, aligning the top-right corner of the document with the arrow.
  2. Launch Image Capture from the Applications folder.
  3. Drag the boundary box around the portion of the image you want to capture
  4. Set resolution, 300-600 dpi for print.
  5. Set the Format to TIFF (this is an uncompressed image file format)
  6. Note the Scan to location. This is where your file will be saved. You can change this.
  7. Click the Scan button.
  8. Note: you may need to save your scanned file to the network space on Orca then move to another computer to continue editing in Photoshop or Preview.
  9. Please ask the students at the front desk of the Computer Center or the Multimedia Lab for assistance if you have any questions.

Scanned Images in Photoshop

  1. Opening a file File > Open and navigate to your file. Never open a file over the network
  2. Navigate an image Zoom: Cmd +/- and the Hand tool: Space Bar (used to move around an image)

Image size and resolution

What are the dimensions of your image?

  1. Go to Image > image Size to see the overall size of your image
  2. Resizing photos for various usages including: Web, email attachment, and print
  3. Use the crop tool to remove portions of the image outside of the crop selection
  4. You can set the image size to crop to in the properties bar

Saving your work

  1. File > Save as.
  2. Choose Tiff as the file format. This will create an uncompressed Photoshop native image file format (.tiff). It's a good idea to keep an uncompressed copy of your images

Working with Layers

  1. Background layer is locked, you may need to copy it first before making adjustments
  2. Copying between layers and duplicating layers
  3. Layer visibility
  4. Adjustment layers - try adding a Levels adjustment to improve the contrast of your scanned image

Working with selections

  1. Extract an object from the background
  2. Choose the Quick Selection Tool
  3. Option key removes areas from selection
  4. Select Refine the Edge
  5. View Mode, what works best for your image
  6. Set the output—new layer with layer mask

Using Illustrator to convert raster images to vector artwork

Image Trace lets you convert to raster images

  1. Open of place a raster image in Illustrator
  2. Choose Object > Image Trace > Make to trace with default parameters. This will convert to a black and white image by default.
  3. Click the Image Trace button in the control panel of the properties panel
  4. Choose Window > Image Trace
  5. Choose one of the default presets from the drop down menu
  6. To convert the tracing object paths and to manually edit the vector artwork choose Object > Image Trace > Expand

InDesign for Print Publications

Column Measure

  • The Column Measure is the number of characters per line.
  • If your body text is 10 points, an appropriate size of the first line indent is 10 points.
  • A subhead should be closer to the text which follows, it than to the text that precedes it.
  • Use white space to create visual relationships and establish hierarchy.
  • Auto-fit updates an image according to its chose fitting option when the image frame is resized.

Body Text/Body Copy

  • Body text is the main part of the article.
  • Body text should all be at one size. It flows, or is threaded, from column to column and from page to page.
  • Body text is typically, but not exclusively in a serif rather than sans serif font.
  • In print, body text is between 9 and 12 points.
  • InDesign’s default font size of 12 is generally too big for body text.
  • Note that fonts at the same size may not look the same size. For example, Helvetica looks larger than Caslon despite being the same point size.
  • The leading, or the vertical interline spacing, is usually between +1 and +2. So, if your body text is 10 point, the leading will be 11 or 12 point.
  • When choosing a body text typeface and size, the width of the column is another important consideration.
  • Combined with the point size and leading, the width of the column determines the column measure, or number of characters (letters, numbers, and symbols) per line.
  • A good compromise between readability and economy it to aim for a column measure of 35 to 45 characters per line-- Paragraph Style Panel

Body Text Alignment

  • Next, determine the alignment and hyphenation and justification settings of the body text.
  • When it comes to body text alignment, there are two practical choices: justified, with a smooth margin on the right side of the text frame, and left, or ragged as it’s sometimes known, where the line lengths vary.
  • With left-aligned text, the extra space is at the end of the line, and the challenge is to create rag without dramatically different line lengths.
  • With justified type, the spaces vary between the words, and the challenge is to ensure that this variation is as imperceptible as possible.
  • To do this you will need to adjust both the hyphen and justification settings.
  • On the left you see the default settings and the right, the preferred setting.
  • Go to the paragraph styles panel, right-click on body text and choose edit. In Indents and spacing, for the alignment, choose left justify, which InDesign calls justified type.
  • So that my lines of type align across columns, choose align all lines to baseline grid.
  • To limit how that hyphenation happens, come to the hyphenation setting, to set only words with least seven characters to be considered for hyphenation, and I want 4 characters before the first line and at least 3 characters carried down to the next line.
  • Uncheck: Hyphenate Capitalized Words, Hyphenate Last Words, and Hyphenate Across Column.
  • Next go back to the justification settings and reduce the amount of variation in the size of the word space.
  • The minimum will be 85 and the maximum will be 115.

Headlines

  • In general, sans serif typefaces are better suited to headlines than serif faces.
  • CMD + 2 (zoom 200%)
  • 3 clicks select the line, so you can format the character. For this example, we will switch to Acumin Pro Condensed Bold. Before you size your headline, it needs to span all the columns.
  • Paragraph formats and hold down option on the Span icon and select all, then resize the font. Use a leading that is less than the font to bring the lines closer together for more impact.
  • In the paragraph formats set the headline to be left aligned, do not hyphenate it, and chose to not align with baseline gird. If you go to the control panel menu, select balance ragged lines to make the title less top heavy.

Bylines and Credit

  • A byline credits the author, credits acknowledge the artist or photographer. For feature articles, bylines typically go at the top of the after the headline. For smaller articles the byline may appear at the end of piece. Art credits, typically go at the bottom of the page or next to the image.
  • Don't use text wrap for the art credits.

Images

By default, images placed into InDesign are only linked. It is important to have a good file management strategy to keep your images properly linked to your InDesign document.

Adding an Image

  1. Make sure nothing is selected in your document before you place your graphics!
  2. Go File > Place to place your image
  3. Locate the image on your local hard drive that you want to place and click Open
  4. Your cursor changes to the "Image Loaded" cursor. Click your cursor where you'd like the image placed.

Resizing an Image

  1. Hold down the Command AND Shift key then grab a corner of the bounding box and drag to resize.
  2. Note what happens if you forget to hold down these keys...

Cropping an Image

With the black arrow select tool selected, click and drag the bounding box (without holding down CMD+shift).

Moving your Image

  1. To move a frame together with its content, use the black selection tool to click the image outside the content grabber.
  2. To move imported content without moving the frame (that is, to pan content behind its frame), drag the content grabber.
  3. You can also use the Direct Selection tool to select and drag the image.

Text Wrap Around an Image

  1. Select the image and from the top properties bar and choose the text wrap option you'd like
  2. Move a text box near/over and image to see the text wrap around the object

Placed images in InDesign are by default only linked to the original image files. There are advantages to this but it can create problems when moving files around. You must move your graphics and images together.

Finishing your Project for Print

Your final step is to export your InDesign document. This should be done when you are finished editing your document.

  1. Save your work File > Save
  2. Copy the entire project folder containing your InDesign files, texts, and images to your local computer or storage device. You can now work on this project for additional sessions.
  3. When you have completed your project and need to ready your file for print, Go File > Export
  4. Rename the file under Save As
  5. Make sure the Format is Adobe PDF (Print)
  6. Select your desktop folder as the save location
  7. Click Save.
  8. In the Export Adobe dialogue box make sure that Pages, All, and View PDF after Exporting is selected.
  9. Click Export.
  10. Review your exported folder and make sure that you see all of your pages.
  11. Use the exported PDF to print.