Difference between revisions of "DELETE Movements: African-American Culture"

From Help Wiki
(Created page with "==What is Premiere Pro== Premiere Pro is a non-destructive, non-linear video editing application. The interface is comprised of a series of windows called "panels" that can...")
 
(Blanked the page)
Line 1: Line 1:
==What is Premiere Pro==
 
  
Premiere Pro is a non-destructive, non-linear video editing application.
 
 
The interface is comprised of a series of windows called "panels" that can be modified to create different "work spaces".
 
 
It follows the basic design of most editing software:
 
* '''Sequence''': where audio and video clips are edited together on tracks. 
 
* '''Timeline''' panel: where you will edit the content in a '''Sequence'''.
 
*  '''Project''' panel: where you can view all of the assets you have brought into a project.
 
*  '''Source Monitor''': where you can view assets and set in and out points before bringing them into a '''Sequence'''.
 
* '''Program Monitor''': where you see the video that has been placed into the '''Sequence''' which is open in the '''Timeline'''.
 
* You can have multiple '''Sequences''' in one '''Project''' and '''Timeline''' window.
 
* '''Media Browser''' window: which gives you Finder like access to your media, allowing you to easily preview and import media from any source.
 
 
* '''Media''' files are the actual information that you filmed in the camera. They are stored on your folder on the Storage drive. 
 
* '''Clips''' are like pointers or representations that symbolize the information.
 
** This means that you can change the length of a clip in your timeline without altering the media. You can also cut a clip into several pieces and use them in different parts of your film. The media files will not be modified.
 
** This also means that you must preserve the relationship between the clip and the media. Premiere Pro has to be able to find the media that goes with your clip. If for some reason you change the location of the media, Premiere Pro  will not be able to to locate it, and the clip will go blank and say "Media offline". It's possible to reconnect it if you've labeled things correctly--ask a lab aide for help.
 
* '''Project file''': contains all the information about the clips you've logged and transferred, and the work you've done in the timeline. It is like a '''Recipe''' that tells Premiere Pro what ingredients you used and how you put them together.
 
* '''In-Points''' and '''Out-Points''':  These set the beginning and end of the part of a clip that will be used. 
 
* '''Playhead''': Shows the location of the current frame in any windows time ruler.  Sometimes it  is also called the '''Current-Time Indicator''' ('''CTI''').
 
 
 
----
 
 
==File Organization==
 
 
It is '''important''' to organize your media and project files.
 
* Misplaced files will slow you down when you most need to work quickly. 
 
*Misplaced files will devour countless hours of your life. 
 
* It is really pretty easy to keep everything organized if you follow these simple steps
 
 
===File Management===
 
* These steps apply the first time you start a project.  For returning to a project, see below.
 
# Create a folder in '''Storage''' on your computer.  Name it something you will remember.  Do '''not''' use special characters other than dash or underscore.
 
#  Create 4 (or more) subfolders for your media files, and for Premiere's needs.  Label them:  Video, Audio, Stills, and Premiere_Files
 
#  Move '''ALL''' of your media from flash cards, other servers, cameras, recorders, whatever, into the appropriate folder, i.e., move all of your video files into the "Video" folder, audio & music files into the "Audio" folder, etc. 
 
#  After you have consolidated all of your files in to these folders, you should now '''disconnect or eject all servers & memory cards'''.  This will prevent you from inadvertently trying to work directly from a troublesome source.
 
 
===When you are done editing for the day===
 
# Save & quit '''Premiere Pro'''
 
# Connect to your share on '''Orca''', another server or an external hard rive.
 
# In the '''Finder''', find your project folder in '''Storage'''
 
# Move your project folder to your server storage share
 
# Your project folder is now safely stored and ready to use on your next editing session.
 
 
===To work with an existing project===
 
Once you have created a project, stored all of your assets in a folder and then stored that folder on a network share, the next time you want to use that project is easy-peasy.
 
# Connect to your network share (Orca, Rosebud, etc)
 
# Drag your project folder to the '''Storage''' drive on your local computer
 
# Disconnect from the network share once the transfer is complete
 
# Double click on your project file
 
# Rinse & repeat!
 
 
 
 
----
 
 
==Starting A New Project==
 
 
====General====
 
* '''Video Display Format: Timecode'''
 
* '''Audio Display Format: Milliseconds'''
 
* '''Capture:''' This setting is only applies if you are capturing from DV or HDV tape.  When using file based video this can be ignored.
 
 
====Scratch Disks====
 
 
Here is where we get to use the '''Premiere_Files''' folder that we created earlier.
 
 
#'''Captured Video''' should get set to the "Video" folder inside your project folder.
 
#'''Captured Audio''' should get set to the "Audio" folder inside your project folder.
 
#'''Video Previews''' should be set to "Premiere_Files".  You do not need to know anything about these files.  Putting them in "Premiere_Files" just keeps them organized out of your way.
 
#'''Audio Previews''' should also be set to "Premiere_Files".
 
 
====Location====
 
# Click the '''Browse''' button.
 
# Navigate to the project folder you created earlier.
 
# Give your project an awesome name & hit '''Okay'''!
 
 
===New Sequence Settings===
 
 
It is easier to import your files into Premiere before creating a new sequence.
 
 
# Import your still or video files into the project.
 
# Pick a file which represents the majority of your files (in terms of dimensions, frame rate, compression etc).
 
# Select that file in the '''Project''' panel.  Right click and select '''New Sequence From Clip''', OR drag & drop the clip onto the Timeline.
 
# A new Sequence will be added to the '''Project''' panel and it will open in the '''Timeline''' panel.
 
# Change the sequence name to something meaningful by clicking on the sequence name in the  '''Project''' panel.<br />
 
 
 
'''Note:''' creating a new sequence will set the display settings according to the clip you selected. If you have multiple types of files with different sizes, you may end up with a cropped image or a black border. You can change your sequence settings any time, located in the '''Sequence''' tab at the top. You can also adjust the size of your image under '''Effect Controls''', OR by double-clicking the clip on the Timeline to make a blue frame with handles around the image in the monitor. Move around these handles to change the size and position of the image.
 
 
----
 
 
==Interface==
 
Windows are called panels in Premiere. 
 
* Under the '''Windows''' menu you can open various '''panels'''. 
 
* Many windows have a '''Panel Menu''' in the top right corner which can be used to change settings for that window.  [[File:Panel_menu_pp.jpg‎‎]]
 
* Any panel can be expanded to full screen by pressing the '''`''' (tilde) key while the mouse is over that panel.  Press the '''`''' key again to return to normal.
 
 
===Media Browser===
 
The '''Media Browser''' is used to browse files on the computer. 
 
* Unlike the '''Import''' dialog box, the '''Media Browser''' can be left open, and docked, like any other panel.
 
* The '''Media Browser''' gives you quick access to all your assets while you edit. 
 
* When you import an asset Premiere Pro leaves it in its current location, and creates a clip in the Project panel that points to it.
 
* '''Always''' transfer files from their file-based media to a local hard disk. Then, import them into Premiere Pro projects from the hard disk.
 
 
===Project===
 
The '''Project''' panel shows all of the assets in your project. This includes media files, sequences, titles, sub-clips etc.
 
* You can view and sort assets in either '''List''' view or '''Icon''' view. 
 
* '''List''' view displays additional information about each asset. You can customize the information it displays to meet the needs of your project. 
 
* '''Icon''' view has the '''Hover Scrub''' feature to preview footage without having to open it into a new window.
 
 
===Info===
 
* Displays several data about a selected item.
 
* Displays  timecode information for clips under the '''Playhead''' in the '''Timeline'''.
 
 
===Timeline===
 
* Displays multiple video and audio tracks running in parallel for the open '''Sequence'''
 
* You assemble and rearrange sequences in the '''Timeline''' panel where clips, transitions, and effects are represented graphically.
 
 
===Tools===
 
* This panel is for selecting which tool to use in the '''Timeline'''.
 
* The mouse pointer will change shape when it is over the '''Timeline'''. 
 
* Tool keyboard shortcuts are in parentheses below.
 
 
 
[[File:Tools_panel_pp.jpg|right]] 
 
A. '''Selection tool (V).''' The default tool, used to select clips in the Timeline.
 
 
B. '''Ripple Edit tool (B).''' Adjust an edit point and move other clips in the timeline to compensate.
 
 
C. '''Rate Stretch tool (X).''' Change the duration of a clip while simultaneously changing the speed to compensate.
 
 
D. '''Slip tool (Y).''' Move a clip's in and out points by the same amount simultaneously, so the rest of the timeline is not affected.
 
 
E. '''Pen tool (P).''' Create control (anchor) points for keyframing.
 
 
F. '''Hand tool (H).''' Drag the timeline view left and right.
 
 
G. '''Track Select tool (A).''' Select all clips on a track from a given point, or select multiple tracks.
 
 
H. '''Rolling Edit tool (N).''' Adjust an edit point between two clips without affecting the rest of the timeline.
 
 
I. '''Razor tool (C).''' Cut a clip (or multiple clips) into two clips.
 
 
J. '''Slide tool (U).''' Move a clip's in and out points by the same amount simultaneously, so the rest of the timeline is not affected.
 
 
K. '''Zoom tool (Z).''' Click in the timeline to magnify the view, or drag and select a rectangular area to zoom into.
 
 
===Source Monitor===
 
The '''Source Monitor''' plays back individual clips. In the '''Source Monitor''', you prepare clips that you want to add to a sequence. You set '''In points''' and '''Out points''', and specify the clip’s source tracks (audio or video). You can also insert clip markers and add clips to a sequence in a '''Timeline''' panel.
 
 
===Program Monitor===
 
 
The '''Program Monitor''' plays back the sequence of clips that you are assembling. It’s your view of the active sequence in a '''Timeline panel'''.
 
 
 
----
 
 
==Importing Media==
 
 
===Bins===
 
In the '''Project''' panel you can create folders called '''Bins''' to organize files.  '''Bins''' can hold media clips, sequences and other bins.
 
 
* Go to '''File > New > Bin'''.
 
* In the '''Project''' panel Right-Click and select '''New Bin'''.
 
* Give the '''BIn''' a meaningful name.
 
 
 
There are multiple ways to open bins.
 
 
* Double-clicking opens a bin in a new window.
 
* Command-clicking (⌘) opens the bins in the current window.
 
** Click the icon in the top left of the folder with the arrow to go back to the pervious level.
 
* Option-clicking open the bin in a new tab.
 
 
===Importing Media Files===
 
* Premiere Pro does not move or copy any files.  Files need to be organized before importing. 
 
 
====In the '''Finder====
 
# Inside your folder on '''Storage''' you should have created folders for different types of files; '''Video, Audio, Stills'''. 
 
# Copy any media files into the appropriate folders.
 
#
 
#* For example:  Storage/MVMTSProject/Photos/Nov20Shoot
 
 
====In Premiere Pro====
 
# Navigate to File---->Import and fine the media files that you want to import into your project.
 
# Remember that you'll need to re-link those files if they get moved to a different location!
 
 
 
 
----
 
 
==Editing==
 
 
=== Playback ===
 
 
The '''Space Bar''' can be used to start and stop playback.
 
 
The '''J''', '''K''' and '''L''' keys are shortcuts for playback. 
 
 
* Press '''L''' to play forward.
 
* Press '''K''' to play stop.
 
* Press '''J''' to play backwards.
 
* Pressing '''L''' multiple times increases the forwards playback speed.
 
* Pressing '''J''' multiple times increases the backwards playback speed.
 
* The '''I''' and '''O''' keys can be used to set in and out points.
 
 
===Snap===
 
The '''Snap''' function  makes it easier to align clips in the '''Timeline'''. 
 
* When a clip is moved it snaps to:
 
** the edge of another clip,
 
** a marker
 
** the start or end of the time ruler
 
** the playhead
 
 
* To turn '''Snap''' on or off go to '''Sequence > Snap''', press the '''S''' key or click the magnet icon in the '''Timeline'''.
 
 
* The '''Playhead''' ignores the '''Snap''' setting.  To enable '''Snap''' while dragging the '''Playhead hold down the '''Shift''' key.
 
 
===Editing Basics===
 
====In and Out Points====
 
'''Using the Source Monitor'''
 
# Double click on a clip in the '''Project''' panel.  Click on the icon and not the name.  The clip will open in the '''Source Monitor'''.
 
# In the monitor play the clip and cue it to where you want the '''in point'''.
 
# Click the '''Mark In'''  button or press the '''I''' key.
 
# In the monitor play the clip and cue it to where you want the '''out point'''.
 
# Click the '''Mark Out'''  button or press the '''O''' key.
 
# Drag the clip to the '''Program Monitor''' or to the '''Timeline'''.
 
 
 
'''Using the Project Panel'''
 
# Select a clip in the '''Project''' panel.  A thin line will appear at the bottom of the clip.
 
# Drag the '''Playhead''' to where you want the '''in point''' and press the '''I''' key.
 
# Drag the '''Playhead''' to where you want the '''out point''' and press the '''O''' key.
 
# Drag the clip to the '''Program Monitor''' or to the '''Timeline'''.
 
 
====Insert vs Overwrite====
 
The two main editing modes  are called  '''Insert''' and  '''Overwrite'''.
 
* '''Insert''' edits will move the clips that are to the right of the '''Playhead''' to the right.
 
* '''Overwrite''' will overwrite the clips to the right of the '''Playhead'''.
 
** When '''Overwrite''' is used on a track with clips it will replace any existing clips.
 
** When '''Overwrite''' is used on an empty track above a clip it will not affect the other tracks.
 
 
* To make a edit drag a clip from the '''Source Monitor''' or '''Project''' panel to the '''Timeline'''.
 
* Place the clip where the edit should start.
 
** '''Overwrite''' is the default editing mode.
 
** Hold down the '''Command''' key while dragging to switch to '''Insert''' mode.
 
 
=== Adjusting Audio Levels and Panning ===
 
The levels and panning of audio clips can be adjusted in the '''Timeline'''.
 
* '''Volumes''' adjust the level of a clip. 
 
* '''Panner''' adjust panning from left to right.
 
====Creating Keyframes====
 
# Click the '''Wrench''' icon in the top left of the '''Timelines''' panel and select '''Show Audio Keyframes'''.
 
# Click the '''Wrench''' icon in the top left of the '''Timelines''' panel and select '''Expand All tracks'''.
 
# Right-click on the clip and select '''Show Clip Keyframes > Volume> Level'''.
 
# Select the '''Pen Tool''' in the tool bar (press the '''P''' key on the keyboard.)
 
# Click on the yellow line on top off the waveform to create a '''Keyframe'''.
 
# Click and drag to create a '''Keyframe''' and change the levels.
 
 
====Adjusting Keyframes====
 
# To adjust '''Keyframes''' select the '''Selection Tool'''  (press the '''V''' key on the keyboard.)
 
# Click on the '''Keyframes''' to adjust the levels ( up or down) or the place in time (left or right).
 
 
==Exporting==
 
 
===Using Premiere===
 
'''Before exporting, make sure there are NO clips selected in the timeline.'''
 
 
# Click in the '''Timeline''' of the sequence you want to export.
 
# Go to '''File > Export > Media...'''.
 
# In the bottom left choose what part of the sequence to export.
 
## '''Entire Sequence''': exports the entire sequence.
 
## '''Sequence In/Out''': Exports the are between any in and out points set in the sequence.
 
## '''Work Area''':  Exports the '''Work Area''' set in the '''Timeline'''.
 
## '''Custom''':  Exports the area set by the triangles above this setting.
 
# For '''Export Settings''', click the box next to '''Match Sequence Settings.'''
 
# Click on the blue file name next to '''Output'''. You will then be able to change the final movie file name and save it to the proper location.
 
# Click '''Export''' to export.
 
 
===Using Adobe Media Encoder===
 
'''Adobe Media Encoder''' allows you to export multiple versions of the same sequence and it allows you to keep working in '''Premiere''' while export is encoding.
 
# To use Adobe Media Encoder first follow the steps above.
 
# '''Click''' the '''Queue''' button and '''Adobe Media Encoder''' will open.
 
# Drag a preset onto the name of your sequence to add the preset to the '''Queue'''. 
 
# Click the '''Start Queue''' button (green play button) to start the exporting.
 
 
==Keyframing (Crossfading)==
 
To keyframe a fade in/out or crossfade, you'll need to expand the view of the track first to see the opacity handle. <br />
 
Click the '''Wrench''' icon and select '''Expand All tracks''', or manually adjust the size of the tracks in the timeline by dragging the track border. You should automatically see a line appear on the clip, which is the opacity handle. <br />
 
If the opacity handle doesn't show when the clip is expanded, click the '''Wrench''' icon and select '''Show Video Keyframes'''
 
 
'''Keyframing a fade in/out:'''
 
# Decide on a spot in the clip that you would like to being a fade/out.
 
# Use the '''Pen''' tool to make a keyframe point (dot) on the line.
 
# Choose your second point within the clip to finish you fade in/out.
 
# Create another point on the desired spot.
 
# Drag the points up or down to create the fade. Down = fade out, Up = fade in.<br />
 
 
 
'''Crossfade:'''
 
# Stack two clips on top of each other in the Timeline (on two separate tracks)
 
# Keyframe one of the clips to fade out
 
# Keyframe the other clip to fade in at the same point the first clip fades out
 
 
When played, your first clip should disappear as the other appears, creating a crossfade.
 
 
'''Deleting keyframes:''' If you need to delete a keyframe, simply select the point and press '''Delete''' on the computer keyboard. You can also use '''Edit > Clear''' from the top tab.
 
 
[[Category:2016-2017]]
 
 
[[Category:2016-2017]]
 

Revision as of 09:13, 22 November 2016