Difference between revisions of "Diversity and Dissent in Education- Editing Sound in Premiere Pro"

From Help Wiki
Line 147: Line 147:
  
  
[[Category:obsolete]]
+
[[Category: Workshops 2017-2018]]

Revision as of 16:34, 10 January 2019

Audio Editing Workflow

Basic Audio Editing in Premiere Pro

Gain vs Volume

There are multiple ways to adjust audio levels in Premiere Pro. Premiere uses the term gain to refer to level in the original file. Volume refers to the level adjustments to a clip or track in a sequence.

Audio Gain

  1. In the Project panel or Timeline select a clip and go to Clip > Audio Options > Audio Gain....
  2. The Audio Gain dialogue will open. It Displays the clips Peak Amplitude at the bottom of the window and has four options.
    • Set Gain to: The gain can be set to a specific value. The value is always updated to the current gain.
    • Adjust Gain by: The gain can be adjusted by + or - a specific decibel value.
    • Normalize Max Peak to: This raises the max peak of the clip to the value set. For example if the peak is -3dB and it is normalized to -1dB the gain would be adjusted by -2 dB. If multiple clips are selected the clip with the max peak will be adjusted to the set value and all the other clips will be adjusted by the same amount preserving their relative gain differences.
    • Normalize All Peaks to: When used with multiple clips, all of the clips will be normalized to the set value.
  3. Select the desired gain changed and set the value.
  4. Click OK

Adjusting Audio Levels

The levels of audio clips can be adjusted in the Timeline.

  • Clip Keyframes adjust the level of a clip. The keyframes move with the clip if the clip is moved.
    • This what you'll normally use.
  • Track Keyframes adjust keyframes on the track. If a clip is moved the keyframe stay at their place in the track. They do not move with the clip.

Creating Keyframes

  1. Click the Wrench icon in the top left of the Timelines panel and select Show Audio Keyframes.
  2. Click the Wrench icon in the top left of the Timelines panel and select Expand All tracks.
  3. Right-click on the clip and select Show Clip Keyframes > Volume> Level.
  4. Select the Pen Tool in the tool bar (press the P key on the keyboard.)
  5. Click on the yellow line on top off the waveform to create a Keyframe.
  6. Click and drag to create a Keyframe and change the levels.

Adjusting Keyframes

  1. To adjust Keyframes select the Selection Tool (press the V key on the keyboard.)
  2. Click on the Keyframes to adjust the levels ( up or down) or the place in time (left or right).


Stereo Tracks to Mono in Premiere Pro

Premiere defaults to a stereo mode, if you have 2 channel recordings

Select your audio clip in the timeline > right click and select Modify > Audio Channels

Under the Clip Channel Format > Select Mono


If the Left and the Right Channel need to be two independent Mono tracks

under Number of Audio Clips change the number to 2 > Under the Media Source Channel Select L Ch. 1 and R Ch. 2 > select OK

Basic Editing

Once you get you video edit completed begin to work non-destructively with your audio

Begin to make adjustments to match the audio levels of different clips with one another

Use the rolling edit tool (n) to adjust your edit points for smoothest audio cuts, make sure to hold down Option and click into the audio track, so only the audio track is selected. Otherwise the video track would be selected as well.

Initially, adjust clip volume by the using the clip volume line tool in the timeline, as right clicking on a clip to adjust audio gains changes the source clip, which is a destructive edit.


Essential Sound Panel

Simplify and streamline audio tasks

Anything applied in the Essential Sound Panel in Premiere Pro transfer to Audition without any loss of quality

Select a clip > Select kind of clip Dialogue > Music > SFX > Ambience

Unify loudness in your audio

1. In the Essential Sound panel, select the clip type as Dialogue, Music, SFX, or Ambience.

2. To make the loudness level uniform throughout the clip, expand Unify Loudness and click Auto Match. The loudness level (in LUFS) to which Audition auto-matched your clip appears below the Auto Match button.

Repair a dialogue track

If your clip contains dialogue audio data, you can use the options under the Dialogue tab in the Essential Sound panel to repair the sound by reducing noise, rumble, hum, and ‘ess’ sounds.

1. Add the audio clip to an empty track in a multitrack session.   

2. Select the audio clip and in the Essential Sound panel, select the clip type as Dialogue.   

3. Select the Repair Sound checkbox and expand the section.   

4. Select the checkbox for the property that you want to change, and use the slider to adjust the level of the following properties between 0 and 10:      

Reduce Noise: Reduce the level of unwanted noises in the background, such as studio floor sounds and microphone background noise, and clicks. The proper amount of noise reduction depends upon the type of background noise and the acceptable loss in quality for the remaining signal.   

Reduce Rumble: Reduce the rumble noise--very low-frequency noise that ranges below the 80 Hz range, for example, noise produced by a turntable motor or an action camera.   

DeHum: Reduce or eliminate Hum—noise consists of a single frequency, in 50 Hz range (common in Europe, Asia, and Africa) or 60 Hz range (common in North and South America).  For example, electrical interference due to power cables laid too close to the audio cables can use such noise. You can select the hum level depending on the clip.   

DeEss: Reduce harsh, high-frequency ess-like sounds. For example, sibilance in vocal recordings that cause s-sounds created by breathing or air movement between the microphone and the singer’s mouth.   

Improve the clarity of your dialogue track

Improving the clarity of the dialogue track in your sequence has dependency on a variety of factors because of the variations in volume and frequency of the human voice that range between 50Hz and 2kH and the contents of the other tracks that go with it. Some of the common methods used for improving dialogue audio clarity are compressing or expanding the dynamic range of the recording, adjusting the frequency response of the recording, and processing the enhancing voices.

1. Add the audio clip to an empty track in a multitrack session.

2. Select the clip and in the Essential Sound panel, select the clip type as Dialogue.

3. Select the Improve Clarity checkbox and expand the section.

4. Select the checkbox for the property that you want to change, and use the slider to adjust the level of the following properties between 0 and 10:

1. Dynamics: Change the impact of the recording by compressing or expanding the dynamic range of your recording. You can change the level from natural to focused.

2. EQ: Reduce or boost selected frequencies in your recording. You can choose from a list of EQ presets that you can readily test on your audio and use and adjust the amount using the slider.

Note: To edit an EQ preset, select a preset, click the Edit icon. The Effect-Graphic Equalizer dialog box displays the graphic equalizer that you can adjust during playback, and save the changes.

3. Enhance speech: Select the dialogue as Male or Female to process and enhance it at the appropriate frequency. Working with Sound effects clips


To add SFX and ambience to your audio

Audition allows you to create artificial sound effects for your audio. SFX helps you create illusions such as the music originating from a particular position in the stereo field or an ambience of a room or field with appropriate reflections and reverberation. 

1. Add the audio clip to an empty track in a multitrack session.

2. Select the audio clip and choose Window > Essential Sound > SFX.

3. To set reverb effect, switch on the Reverb knob under Creative.

4. In the Preset box, select a Reverb preset that suits your needs.

5. To manually adjust the SFX elements during playback:

1. To add the desired level of reflection and reverberation, adjust the Amount slider.

2. To set the origin of the sound at a particular position in the stereo field, adjust the Position slider under Pan.

3. To set stereo width at an ideal position depending on your composition, switch on the Width knob under Stereo Width and adjust the slider.


Creating presets

Professional Audition users can create presets for the benefit of the users and projects that work on a similar set of audio assets to ensure consistency and to save time. You can create audio presets for particular type of sound, such as dialogue, music, SFX, or Ambience, or create effects presets for EQ, Reverb for SFX, and Reverb for Ambience.

To create a preset

1. In the Essential Sound panel, click the panel menu and choose Master Template View.

2. Click the + icon next to the preset dropdown, for example, Dialogue, EQ, or Reverb.

3. Change the desired settings and click Save settings as a preset button next to the Presets dropdown.

4. Type a name for the new preset and click OK. The new preset is listed under the audio or effect type it was created for.

Note:   Presets are coupled to their selected master templates. Selecting a new master template for a preset or creating a new master template give you another preset selection and different sound settings.