Difference between revisions of "Drawing from the Sea - Photoshop"

From Help Wiki
m
(Best practices)
 
Line 8: Line 8:
 
*'''Keep your original:''' These images are typically your highest quality image and you may need to go back to them from time to time.
 
*'''Keep your original:''' These images are typically your highest quality image and you may need to go back to them from time to time.
 
*'''File naming is important:''' Come up with a naming convention that helps you quickly identify the image without having to open it up. Names should include descriptive info, version, size or intended use.  
 
*'''File naming is important:''' Come up with a naming convention that helps you quickly identify the image without having to open it up. Names should include descriptive info, version, size or intended use.  
**Example: Rainier_sunrise_1200_BW.psd - this file name tells me about the subject of the photo, the image size typically its width and any processing I've done, this one is a black and white version, it's file format is Photoshop.
+
**Example: Rainier_sunrise_1200_BW.psd - this file name tells me about the subject of the photo, the image size typically its width and any processing I've done, this one is a black and white version, its file format is Photoshop.
  
 
==Scanning==
 
==Scanning==

Latest revision as of 08:48, 14 October 2013

Project overview

  • Adobe Photoshop and inDesign and how we will be using them for these projects
  • Preparing digital images for print. Photo Quality prints need thousands of linear pixels. This means between 180 and 360 pixels per inch (ppi.) So, if a print is 10” long, you need 1800 – 3600 linear pixels for it to look good. (10” x 360=3600pixels). By contrast, images for the web or email need to be sized for screen resolution. Depending on the monitor you’ll need 800-1920 pixels to fill the screen.

Best practices

  • Start Big: larger image files (both in file size and in overal number of pixels) provide you with higher quality images. You can always scale the image down but you can't scale it up.
  • Keep your original: These images are typically your highest quality image and you may need to go back to them from time to time.
  • File naming is important: Come up with a naming convention that helps you quickly identify the image without having to open it up. Names should include descriptive info, version, size or intended use.
    • Example: Rainier_sunrise_1200_BW.psd - this file name tells me about the subject of the photo, the image size typically its width and any processing I've done, this one is a black and white version, its file format is Photoshop.

Scanning

Using the Epson scanners in the Computer Center. See: Scanning - Mac

  1. Scan one drawing from a station connected to a scanner
  2. Save as TIFF to your cubby on Orca. See: Connecting to Orca programs at File Space Overview
  3. Go back to your station and copy your scanned image to your local harddrive

Intro to Photoshop

Photoshop interface and navigating an image

  1. File > Open your scanned document in Photoshop
  2. Keyboard shortcuts for navigating your image
    • Zoom in/out: Cmd +/-
    • Hand tool: Space Bar
  3. Image > image Size to see the overall size and resolution of your image
    • for print, image resolution should be at least 300 dpi
  4. File > Save as choose Photoshop as the file format. Note the .psd extension.

Editing your image

  • If needed, rotate your image Image > Image Rotation
  • Crop and set the horizontal/vertical alignment for your image using the crop/align tool (we will be able to crop our images later in indesign as well)
    • Note what happens if you choose Not to "delete cropped pixels"
    • this relates directly to you Canvas size found in Image > Canvas Size


Image Adjustments

  1. Image mode
    • All images must be in RGB mode. Go Image > Image mode and set the mode to RGB if it is not already
  2. Adjust the image density (overall brightness/darkness of an image)
    • Image > Adjustments > Brightness and Contrast is the most basic way to do this
    • Image > Adjustments > Levels give you even more control and can work to clean-up scanned drawings or bring added depth the dull snapshots
    • Adjustment layers are a more flexible option

Image Touch up

  1. Working with Layers
  2. Selections can be made to fine-tune certain areas of your image. There are several tools that can be used to make a selection, all found on the tool bar.
    • Try the Quick Selection Tool first.
  3. Techniques for correction
    • Paint tool
    • Eraser
    • Healing Tools
  4. Refine edges - if you are extracting an image from its background to place on a new background you may notice a "halo" around the cut-out image. This halo is called edge aliasing and can be eliminated by using the "Refine Edge" tool. See the refine edge tutorial for tips on using it effectively.

Saving your work

  1. File > Save as choose Photoshop as the file format. Note the .psd extension.
  2. File > Print to print small versions of your images - we'll use these the next workshop

Additional Resources