Difference between revisions of "Ethics of Generosity - Photoshop"

From Help Wiki
(Created page with " File Management: Open > Navigate to your specific Files New allows you to select presets, templates, and predetermine parameters for your projects Store all of your Assets...")
 
m
Line 1: Line 1:
 +
=== File Management: ===
 +
'''Open''' > Navigate to your specific files
  
File Management:
+
'''New''' allows you to select presets, templates, and predetermine parameters for your projects  
Open > Navigate to your specific Files
+
 
New allows you to select presets, templates, and predetermine parameters for your projects
+
Store all of your Assets within a Project folder along with the Photoshop project file
  
Store all of your Assets within a Project folder along with the Photoshop project file
 
 
It can be helpful to save your unprocessed files in one folder and processed files in another to keep your original content intact  
 
It can be helpful to save your unprocessed files in one folder and processed files in another to keep your original content intact  
  
Interface:
+
=== Interface: ===
Most likely you want to be in the Essentials or Photography workspace, which can be selected by the workspace picker at the upper right of the application  
+
* Most likely you want to be in the '''Essentials''' or '''Photography''' workspace, which can be selected by the workspace picker at the upper right of the application  
Menu items on the top grouped by topics
+
Tools to the left, when you click on the tools you can see that options for those tools in the options bar
+
Status info of our document at the bottom of the window- if you click on this you will see Width, Height, Channel, and Resolution
+
  
Working with a document:
+
* Menu items on the top grouped by topics
File > Open > Select your file
+
 
 +
* Tools to the left, when you click on the tools you can see that options for those tools in the options bar
 +
 
 +
* Status info of our document at the bottom of the window- if you click on this you will see Width, Height, Channel, and Resolution
 +
 
 +
==== Working with a document: ====
 +
'''File''' > '''Open''' > Select your file
 +
 
 +
==== Zoom: ====
 +
'''View''' menu > '''Zoom''' in, out, view at 100%
  
Zoom:
 
View > Zoom in, out, view at 100%
 
 
Zoom in: cmd +
 
Zoom in: cmd +
 +
 
Zoom out: cmd –
 
Zoom out: cmd –
 +
 
View at 100%: cmd 0
 
View at 100%: cmd 0
 +
 
There are also Zoom tools at the top of the program, magnifying glass icons
 
There are also Zoom tools at the top of the program, magnifying glass icons
  
Navigator panel:
+
==== Navigator panel: ====
Window > Navigator
+
'''Window''' menu > '''Navigator'''
 +
 
 
You can zoom in and out using the slider and can reposition the rectangle to select different areas of the document
 
You can zoom in and out using the slider and can reposition the rectangle to select different areas of the document
  
Hand Tool:
+
==== Hand Tool: ====
Select the hand tool in the tool bar or use the H key or the space bar
+
Select the hand tool in the tool bar or use the '''H''' key or the '''spacebar'''
This allows you to pan over the image without being limited to left and right, up and down
+
* This allows you to pan over the image without being limited to left and right, up and down
The image continues to move after you release the cursor due to flick panning
+
* The image continues to move after you release the cursor due to flick panning
To disable flick panning: Photoshop > Preferences > Tools > Uncheck flick panning
+
 
 +
* To disable flick panning: '''Photoshop''' menu > '''Preferences''' > '''Tools''' > Uncheck '''flick panning'''
 +
 
 +
==== Screen Modes: ====
 +
Select '''F''' to toggle through these screen modes to decide what sort of screen real estate you want to use
  
Screen Modes:
 
Select F to toggle through these screen modes to decide what sort of screen real estate you want to use
 
 
The third mode is great for presentation
 
The third mode is great for presentation
Tab will make the tools bar and panels reappear
 
  
Panels:
+
Tab will make the tools bar and panels reappear
 +
 
 +
==== Panels: ====
 
To see what panels are displayed look around Window and see that panels have a check mark next to them
 
To see what panels are displayed look around Window and see that panels have a check mark next to them
 +
 
You can reorder, resize, regroup, and move panels to streamline your work
 
You can reorder, resize, regroup, and move panels to streamline your work
 +
 
Double-click to minimize a panel
 
Double-click to minimize a panel
  
Tools:
+
==== Tools: ====
Any tool you hover over will tell you the tool and the keyboard shortcut
+
* Any tool you hover over will tell you the tool and the keyboard shortcut
The tools have other tools nested within
+
* The tools have other tools nested within
The keyboard shortcuts will select the nested tool you have selected  
+
* The keyboard shortcuts will select the nested tool you have selected
Move tool: V
+
Marque tool: M
+
Hand tool: H or Spacebar
+
Crop tool: C
+
Brush tool: B
+
Healing Brush tool: J
+
Clone Stamp tool: S
+
Type tool: T
+
  
 +
'''Move tool: V'''
  
Digital Image Essentials
+
'''Marque tool: M'''
Camera File Formats:
+
JPEG is the most widely used file format in photography. JPEG file format throws away information through a process called lossy compression
+
RAW file formats contain all of the data that the camera format captured.  RAW files still apply compression to files, but the quality of the image is not compromised.
+
DNG format, digital negative format, is another RAW file format created by Adobe.
+
  
Working or Master File Formats:
+
'''Hand tool: H or Spacebar'''
PSD: Saves all Photoshop options, including layers, type, shapes, adjustment layers etc.
+
TIFF: Also saves all of these options (both Lossless compression)
+
  
Output Formats:
+
'''Crop tool: C'''
To reduce file size, output file formats often flatten and compress images, making it easier to upload or transfer files more quickly.
+
For print, you will want a file with more information so keep files as a PSD or a TIFF
+
  
Flattening images:
+
'''Brush tool: B'''
1. Make sure that you have saved a version of your project that is not flattened if you think you will need to make further changes to a layer in the future.
+
2. Make sure that all the layers you want to keep are visible.
+
Choose Layer > Flatten Image, or choose Flatten Image from the Layers panel menu
+
  
Document Size:
+
'''Healing Brush tool: J'''
Image > Image Size
+
Turn off Resample if you don’t want to add or subtract pixels when you resize.
+
Automatic Resample will use the best form of resizing for the changes
+
300 pixels per inch is the needed resolution for print
+
  
Multiple Undo and the History panel:
+
'''Clone Stamp tool: S'''
Cmd + Z is Undo
+
By default, the history panel will keep tract of 50 actions
+
  
Cropping, Straightening, and Adjusting Canvas Size
+
'''Type tool: T'''
Crop Tool:
+
C is the keyboard shortcut, or use the tool bar
+
Crop marque is around the document
+
You can drag a new crop marque with the cursor
+
Use the handles to change the crop area
+
You can set aspect ratio at the top of the program
+
If you want to delete the crop pixels outside of the marquee tool check Delete Cropped Pixels
+
The large checkmark icon  crops the image
+
If you don’t select Delete Cropped Pixels, after the crop you can use the Move tool and see that Photoshop has keep the original file information
+
If you decide you don’t want to crop after activating the tool, hit the cancel icon
+
  
Straightening the image:
+
===  Digital Image Essentials ===
C tool, for Crop
+
In the options bar select the Angle tool (next to Straighten) and draw a line over the horizon line in your image
+
You can also straighten your image by clicking outside of crop area and rotate
+
Ruler Tool:
+
Nested with the eyedropper
+
Click and drag out and Select Straighten Layer
+
This will enlarge the canvas size to include all the data from the original file
+
  
Cropping to achieve the proper image size:
+
==== Camera File Formats: ====
Select the crop tool
+
* '''JPEG''' is the most widely used file format in photography. JPEG file format throws away information through a process called lossy compression
Right click on the tool and reset it
+
* '''RAW''' file formats contain all of the data that the camera format captured.  RAW files still apply compression to files, but the quality of the image is not compromised.
Select Width, Height, and Resolution
+
* '''DNG''' format, digital negative format, is another RAW file format created by Adobe.
This allows you to set your image ratio and keep your resolution
+
  
Increasing Canvas Size:
+
==== Working or Master File Formats: ====
Select the crop tool
+
* '''PSD''': Saves all Photoshop options, including layers, type, shapes, adjustment layers etc.
Convert your background to a layer by clicking the lock icon in layers
+
* '''TIFF''': Also saves all of these options (both Lossless compression)
Drag the marque tool all the way out and release
+
Then you can drag further
+
The checkboard is a transparent layer in Photoshop
+
  
Image > Canvas Size
+
==== Output Formats: ====
You can add canvas size by add weight or height, or with a relative amount
+
* To reduce file size, output file formats often flatten and compress images, making it easier to upload or transfer files more quickly.
If you want to fill the canvas with a background color select Layer > New Fill Layer > Solid Color
+
* For print, you will want a file with more information so keep files as a '''PSD''' or a '''TIFF'''
To change the layer arrangement so it fills the background reposition the Color Fill Layer so it’s underneath the original layer
+
  
Brush Options:
+
==== Flattening images: ====
B key or the tool bar
+
# Make sure that you have saved a version of your project that is not flattened if you think you will need to make further changes to a layer in the future.
Tool preset picker lets you change the size, hardness, brush tips
+
# Make sure that all the layers you want to keep are visible.
To increase brush size “]” to decrease brush size “[“
+
# Choose '''Layer''' > '''Flatten Image''', or choose '''Flatten Image''' from the '''Layers panel menu'''
  
Making Selections:
+
=== Workflow Essentials ===
Using the Marquee and Lasso tools
+
Marquee tool:
+
Click and drag in an area, shift key constrains the shape to a square
+
To deselect, click anywhere outside of the marching ants
+
If you hold shift key you can add to your marquee select
+
  
Quick Select Tool:  
+
==== Document Size: ====
You can use the Quick Selection tool  to quickly “paint” a selection using an adjustable round brush tip. As you drag, the selection expands outward and automatically finds and follows defined edges in the image.
+
'''Image''' menu > '''Image Size'''
 +
* Turn off '''Resample''' if you don’t want to add or subtract pixels when you resize.
 +
* '''Automatic Resample''' will use the best form of resizing for the changes
 +
* '''300 pixels per inch''' is the needed resolution for print
 +
 
 +
==== Multiple Undo and the History panel: ====
 +
'''Cmd + Z''' is Undo, if you need to step back farther than one move, use the '''history panel''' 
 +
 
 +
By default, the '''history panel''' will keep tract of '''50 actions'''
 +
 
 +
==== Cropping, Straightening, and Adjusting Canvas Size: ====
 +
 
 +
===== Crop Tool: =====
 +
'''C''' is the keyboard shortcut, or use the tool bar
 +
# Crop marque activates around the document
 +
# You can drag a new crop marque with the cursor
 +
# Use the handles to change the crop area
 +
# You can set '''aspect ratio''' at the top of the panel
 +
# If you want to delete the crop pixels outside of the marquee tool check '''Delete Cropped Pixels'''
 +
# The large '''checkmark icon''' crops the image
 +
# If you '''don’t select Delete Cropped Pixels''', after the crop you can use the Move tool and see that Photoshop has keep the original file information 
 +
# If you decide you don’t want to crop after activating the tool, hit the '''cancel icon''' 
 +
 
 +
===== Straightening the image: =====
 +
# C tool, for Crop
 +
# In the options bar select the '''Angle tool''' (next to Straighten) and draw a line over the horizon line in your image
 +
# You can also straighten your image by '''clicking outside of crop area''' and '''rotating''' with the cursor
 +
 
 +
===== Ruler Tool: =====
 +
# Nested with the eyedropper
 +
# Click and drag out and Select Straighten Layer
 +
# This will enlarge the canvas size to include all the data from the original file
 +
 
 +
===== Cropping to achieve the proper image size: =====
 +
# Select the crop tool
 +
# Right click on the tool and reset it
 +
# Select '''Width, Height, and Resolution'''
 +
# This allows you to set a specific image ratio and keep your needed resolution 
 +
 
 +
==== Increasing Canvas Size ====
 +
 
 +
===== With the crop tool: =====
 +
# Select the crop tool
 +
# Convert your background to a layer by clicking the lock icon in layers
 +
# Drag the marque tool all the way out and release
 +
# Then you can drag further
 +
# The checkerboard is a transparent layer in Photoshop
 +
 
 +
===== '''OR''' With the Image Menu: =====
 +
'''Image''' menu > '''Canvas Size'''
 +
 
 +
You can add canvas size by adding width or height, or with a '''relative amount'''
 +
 
 +
==== Solid Backgrounds: ====
 +
If you want to fill the canvas with a background color select '''Layer''' menu > '''New Fill Layer''' > '''Solid Color'''
 +
 
 +
To change the layer arrangement so it fills the background, reposition the Color Fill Layer so it’s underneath the original layer in the '''layers panel'''
 +
 
 +
==== Brush Options: ====
 +
* '''B''' key or the tool bar
 +
* Tool preset picker lets you change the size, hardness, brush tips
 +
* To increase brush size ''']''' to decrease brush size '''['''
 +
 
 +
=== Making Selections: ===
 +
 
 +
==== Using the Marquee and Lasso tools: ====
 +
 
 +
===== Marquee tool: =====
 +
* Click and drag in an area, shift key constrains the shape to a square
 +
* To deselect, click anywhere outside of the marching ants
 +
* If you hold shift key you can add to your marquee select
 +
 
 +
===== Quick Select Tool: =====
 +
You can use the '''Quick Selection''' tool  to quickly “paint” a selection using an adjustable round brush tip. As you drag, the selection expands outward and automatically finds and follows defined edges in the image.
 +
 
 +
1. Select the Quick Selection tool . (If the tool isn’t visible, hold down the '''Magic Wand''' tool .) 
 +
 
 +
2. In the options bar, click one of the selection options: '''New, Add To, or Subtract From.''' 
 +
 
 +
'''New''' is the default option if nothing is selected. After making the initial selection, the option changes automatically to Add To. 
 +
 
 +
3. To change the brush tip size, click the Brush pop-up menu in the options bar, and type in a pixel size or drag the slider. Use the Size pop‑up menu options to make the brush tip size sensitive to pen pressure or a stylus wheel. 
  
1. Select the Quick Selection tool . (If the tool isn’t visible, hold down the Magic Wand tool .)
 
2. In the options bar, click one of the selection options: New, Add To, or Subtract From.
 
New is the default option if nothing is selected. After making the initial selection, the option changes automatically to Add To.
 
3. To change the brush tip size, click the Brush pop-up menu in the options bar, and type in a pixel size or drag the slider. Use the Size pop‑up menu options to make the brush tip size sensitive to pen pressure or a stylus wheel.
 
 
Note:
 
Note:
When creating a selection, press the right bracket (]) to increase the Quick Selection tool brush tip size; press the left bracket ([) to decrease the brush tip size.
+
When creating a selection, press the right bracket ''']''' to increase the Quick Selection tool brush tip size; press the left bracket '''[''' to decrease the brush tip size. 
4. Choose Quick Selection options.
+
 
Sample All Layers
+
4. Choose Quick Selection options
Creates a selection based on all layers instead of just the currently selected layer.
+
* Sample All Layers: Creates a selection based on all layers instead of just the currently selected layer. 
Auto-Enhance
+
* Auto-Enhance: Reduces roughness and blockiness in the selection boundary. Auto-Enhance automatically flows the selection further toward image edges and applies some of the edge refinement you can apply manually in the Refine Edge dialog with the Contrast and Radius options.  
Reduces roughness and blockiness in the selection boundary. Auto-Enhance automatically flows the selection further toward image edges and applies some of the edge refinement you can apply manually in the Refine Edge dialog with the Contrast and Radius options.
+
 
5. Paint inside the part of the image you want to select.
+
5. Paint inside the part of the image you want to select. 
The selection grows as you paint. If updating is slow, continue to drag to allow time to complete work on the selection. As you paint near the edges of a shape, the selection area extends to follow the contours of the shape edge.
+
* The selection grows as you paint. If updating is slow, continue to drag to allow time to complete work on the selection. As you paint near the edges of a shape, the selection area extends to follow the contours of the shape edge. 
Note:
+
* Note: If you stop dragging and then click or drag in a nearby area, the selection will grow to include the new area.  
If you stop dragging and then click or drag in a nearby area, the selection will grow to include the new area.
+
 
• To subtract from a selection, click the Subtract From option in the options bar, then drag over the existing selection.
+
• To subtract from a selection, click the Subtract From option in the options bar, then drag over the existing selection. 
• To temporarily switch between add and subtract modes, hold down the Alt (Windows) or Option (Mac OS) key.
+
 
• To change the tool cursor, choose Edit > Preferences > Cursors > Painting Cursors (Windows) or Photoshop > Preferences > Cursors > Painting Cursors (Mac OS). Normal Brush Tip displays the standard Quick Selection cursor with a plus or minus sign to show the selection mode.
+
• To temporarily switch between add and subtract modes, hold down the Alt (Windows) or Option (Mac OS) key. 
 +
 
 +
• To change the tool cursor, choose Edit > Preferences > Cursors > Painting Cursors (Windows) or Photoshop > Preferences > Cursors > Painting Cursors (Mac OS). Normal Brush Tip displays the standard Quick Selection cursor with a plus or minus sign to show the selection mode.  
 +
 
 
6. (Optional) Click Refine Edge to further adjust the selection boundary. 
 
6. (Optional) Click Refine Edge to further adjust the selection boundary. 
  
Magnetic Lasso tool:
+
 ===== Magnetic Lasso tool: =====
When you use the Magnetic Lasso tool , the border snaps to the edges of defined areas in the image. The Magnetic Lasso tool is not available for 32‑bits-per-channel images.
+
When you use the Magnetic Lasso tool, the border snaps to the edges of defined areas in the image. The Magnetic Lasso tool is not available for 32‑bits-per-channel images.
 +
 
 
1. Click in the image to set the first fastening point. Fastening points anchor the selection border in place.
 
1. Click in the image to set the first fastening point. Fastening points anchor the selection border in place.
 +
 
2. Release the mouse button or keep it pressed, and then move the pointer along the edge you want to trace.
 
2. Release the mouse button or keep it pressed, and then move the pointer along the edge you want to trace.
 +
 
3. The most recent segment of the selection border remains active. As you move the pointer, the active segment snaps to the strongest edge in the image, based on the detection width set in the options bar. Periodically, the Magnetic Lasso tool adds fastening points to the selection border to anchor previous segments.
 
3. The most recent segment of the selection border remains active. As you move the pointer, the active segment snaps to the strongest edge in the image, based on the detection width set in the options bar. Periodically, the Magnetic Lasso tool adds fastening points to the selection border to anchor previous segments.
 +
 
4. If the border doesn’t snap to the desired edge, click once to add a fastening point manually. Continue to trace the edge, and add fastening points as needed.
 
4. If the border doesn’t snap to the desired edge, click once to add a fastening point manually. Continue to trace the edge, and add fastening points as needed.
  
 
Fastening points anchor selection border to edges
 
Fastening points anchor selection border to edges
  
5. To switch temporarily to the other lasso tools, do one of the following:
+
5. To switch temporarily to the other lasso tools, do one of the following: 
• To activate the Lasso tool, hold down Alt (Windows) or Option (Mac OS), and drag while pressing the mouse button.
+
 
• To activate the Polygonal Lasso tool, hold down Alt (Windows) or Option (Mac OS), and click.
+
• To activate the Lasso tool, hold down Alt (Windows) or Option (Mac OS), and drag while pressing the mouse button. 
6. To erase recently drawn segments and fastening points, press the Delete key until you’ve erased the fastening points for the desired segment.
+
 
7. Close the selection border:
+
• To activate the Polygonal Lasso tool, hold down Alt (Windows) or Option (Mac OS), and click. 
• To close the border with a magnetic segment, double-click, or press Enter or Return. (To manually close the border, drag over the starting point and click.)
+
 
 +
6. To erase recently drawn segments and fastening points, press the Delete key until you’ve erased the fastening points for the desired segment. 
 +
 
 +
7. Close the selection border: 
 +
 
 +
• To close the border with a magnetic segment, double-click, or press Enter or Return. (To manually close the border, drag over the starting point and click.) 
 +
 
 
• To close the border with a straight segment, hold down Alt (Windows) or Option (Mac OS), and double-click.
 
• To close the border with a straight segment, hold down Alt (Windows) or Option (Mac OS), and double-click.
8. (Optional) Click Refine Edge to further adjust the selection boundary. See 
+
8. (Optional) Click Refine Edge to further adjust the selection boundary.  
  
Convert a selection into a new layer
+
=== Convert a selection into a new layer: ===
 
1. Make a selection.
 
1. Make a selection.
 +
 
2. Do one of the following:
 
2. Do one of the following:
• Choose Layer > New > Layer Via Copy to copy the selection into a new layer.
 
• Choose Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.
 
• Right click and Select New Layer Via Copy
 
  
 +
• '''Choose Layer''' > '''New''' > '''Layer Via Copy''' to copy the selection into a new layer.
  
Adjustment Layers:
+
• '''Choose Layer''' > '''New''' > '''Layer Via Cut''' to cut the selection and paste it into a new layer.
Layer > New Adjustment Layer  
+
Allows you to make nondestructive changes to your images
+
  
Touchups:
+
• '''Right click''' and Select '''New Layer Via Copy'''
Spot Healing Brush Tool, J key
+
Content aware, Photoshop automatically samples pixels
+
  
Healing Brush Tool, when you want more control
+
=== Adjustment Layers: ===
Use the opt to select the source of your paint
+
'''Layer''' menu > '''New Adjustment Layer'''
 +
* Allows you to make nondestructive changes to your images
  
Clone Stamp tool:
+
=== Touchups: ===
S key
+
 
Unlike the Healing Brush it makes an exact duplicate  
+
===== '''Spot Healing Brush''' '''Tool:''' =====
To set the sample point hold down the option key
+
* '''J''' key
Your source point stays in alignment so you can get variety  
+
* Content aware, Photoshop automatically samples pixels 
 +
 
 +
===== '''Healing Brush''' '''Tool:''' =====
 +
* When you want more control
 +
* Use the opt to select the source of your paint
 +
 
 +
===== '''Clone Stamp tool:''' =====
 +
* S key  
 +
* Unlike the Healing Brush it makes an exact duplicate
 +
* To set the sample point hold down the option key  
 +
* Your source point stays in alignment so you can get variety
 +
 
 +
=== Text: ===
 +
 
 +
===== Adding Text: =====
 +
1. Select the '''Type Tool''' and begin to type in your composition.
  
Text:
 
Adding Text
 
1. Select the Type Tool  and begin to type in your composition.
 
 
2. This will automatically make a new text layer.
 
2. This will automatically make a new text layer.
Edit text
+
 
1. Select the Horizontal Type tool  or the Vertical Type tool .
+
===== Edit text: =====
 +
1. Select the '''Horizontal Type tool''' or the '''Vertical Type tool'''.
 +
 
 
2. Select the type layer in the Layers panel, or click in the text flow to automatically select a type layer.
 
2. Select the type layer in the Layers panel, or click in the text flow to automatically select a type layer.
 +
 
3. Position the insertion point in the text, and do one of the following:
 
3. Position the insertion point in the text, and do one of the following:
 +
 
• Click to set the insertion point.
 
• Click to set the insertion point.
 +
 
• Select one or more characters you want to edit.
 
• Select one or more characters you want to edit.
 +
 
4. Enter text as desired.
 
4. Enter text as desired.
 +
 
5. In the options bar, do one of the following:
 
5. In the options bar, do one of the following:
• Click the Commit button  to apply your changes to the type layer.
 
• Click the Cancel button  or press ESC.
 
  
 +
• Click the '''Commit button''' (checkmark button) to apply your changes to the type layer.
  
 +
• Click the '''Cancel button''' (cancel icon) or press '''ESC'''.
  
 
[[Category:2016-2017]]
 
[[Category:2016-2017]]

Revision as of 11:02, 24 May 2017

File Management:

Open > Navigate to your specific files

New allows you to select presets, templates, and predetermine parameters for your projects

Store all of your Assets within a Project folder along with the Photoshop project file

It can be helpful to save your unprocessed files in one folder and processed files in another to keep your original content intact

Interface:

  • Most likely you want to be in the Essentials or Photography workspace, which can be selected by the workspace picker at the upper right of the application
  • Menu items on the top grouped by topics
  • Tools to the left, when you click on the tools you can see that options for those tools in the options bar
  • Status info of our document at the bottom of the window- if you click on this you will see Width, Height, Channel, and Resolution

Working with a document:

File > Open > Select your file

Zoom:

View menu > Zoom in, out, view at 100%

Zoom in: cmd +

Zoom out: cmd –

View at 100%: cmd 0

There are also Zoom tools at the top of the program, magnifying glass icons

Navigator panel:

Window menu > Navigator

You can zoom in and out using the slider and can reposition the rectangle to select different areas of the document

Hand Tool:

Select the hand tool in the tool bar or use the H key or the spacebar

  • This allows you to pan over the image without being limited to left and right, up and down
  • The image continues to move after you release the cursor due to flick panning
  • To disable flick panning: Photoshop menu > Preferences > Tools > Uncheck flick panning

Screen Modes:

Select F to toggle through these screen modes to decide what sort of screen real estate you want to use

The third mode is great for presentation

Tab will make the tools bar and panels reappear

Panels:

To see what panels are displayed look around Window and see that panels have a check mark next to them

You can reorder, resize, regroup, and move panels to streamline your work

Double-click to minimize a panel

Tools:

  • Any tool you hover over will tell you the tool and the keyboard shortcut
  • The tools have other tools nested within
  • The keyboard shortcuts will select the nested tool you have selected

Move tool: V

Marque tool: M

Hand tool: H or Spacebar

Crop tool: C

Brush tool: B

Healing Brush tool: J

Clone Stamp tool: S

Type tool: T

Digital Image Essentials

Camera File Formats:

  • JPEG is the most widely used file format in photography. JPEG file format throws away information through a process called lossy compression
  • RAW file formats contain all of the data that the camera format captured. RAW files still apply compression to files, but the quality of the image is not compromised.
  • DNG format, digital negative format, is another RAW file format created by Adobe.

Working or Master File Formats:

  • PSD: Saves all Photoshop options, including layers, type, shapes, adjustment layers etc.
  • TIFF: Also saves all of these options (both Lossless compression)

Output Formats:

  • To reduce file size, output file formats often flatten and compress images, making it easier to upload or transfer files more quickly.
  • For print, you will want a file with more information so keep files as a PSD or a TIFF

Flattening images:

  1. Make sure that you have saved a version of your project that is not flattened if you think you will need to make further changes to a layer in the future.
  2. Make sure that all the layers you want to keep are visible.
  3. Choose Layer > Flatten Image, or choose Flatten Image from the Layers panel menu

Workflow Essentials

Document Size:

Image menu > Image Size

  • Turn off Resample if you don’t want to add or subtract pixels when you resize.
  • Automatic Resample will use the best form of resizing for the changes
  • 300 pixels per inch is the needed resolution for print

Multiple Undo and the History panel:

Cmd + Z is Undo, if you need to step back farther than one move, use the history panel

By default, the history panel will keep tract of 50 actions

Cropping, Straightening, and Adjusting Canvas Size:

Crop Tool:

C is the keyboard shortcut, or use the tool bar

  1. Crop marque activates around the document
  2. You can drag a new crop marque with the cursor
  3. Use the handles to change the crop area
  4. You can set aspect ratio at the top of the panel
  5. If you want to delete the crop pixels outside of the marquee tool check Delete Cropped Pixels
  6. The large checkmark icon crops the image
  7. If you don’t select Delete Cropped Pixels, after the crop you can use the Move tool and see that Photoshop has keep the original file information
  8. If you decide you don’t want to crop after activating the tool, hit the cancel icon
Straightening the image:
  1. C tool, for Crop
  2. In the options bar select the Angle tool (next to Straighten) and draw a line over the horizon line in your image
  3. You can also straighten your image by clicking outside of crop area and rotating with the cursor
Ruler Tool:
  1. Nested with the eyedropper
  2. Click and drag out and Select Straighten Layer
  3. This will enlarge the canvas size to include all the data from the original file
Cropping to achieve the proper image size:
  1. Select the crop tool
  2. Right click on the tool and reset it
  3. Select Width, Height, and Resolution
  4. This allows you to set a specific image ratio and keep your needed resolution

Increasing Canvas Size

With the crop tool:
  1. Select the crop tool
  2. Convert your background to a layer by clicking the lock icon in layers
  3. Drag the marque tool all the way out and release
  4. Then you can drag further
  5. The checkerboard is a transparent layer in Photoshop
OR With the Image Menu:

Image menu > Canvas Size

You can add canvas size by adding width or height, or with a relative amount

Solid Backgrounds:

If you want to fill the canvas with a background color select Layer menu > New Fill Layer > Solid Color

To change the layer arrangement so it fills the background, reposition the Color Fill Layer so it’s underneath the original layer in the layers panel

Brush Options:

  • B key or the tool bar
  • Tool preset picker lets you change the size, hardness, brush tips
  • To increase brush size ] to decrease brush size [

Making Selections:

Using the Marquee and Lasso tools:

Marquee tool:
  • Click and drag in an area, shift key constrains the shape to a square
  • To deselect, click anywhere outside of the marching ants
  • If you hold shift key you can add to your marquee select
Quick Select Tool:

You can use the Quick Selection tool  to quickly “paint” a selection using an adjustable round brush tip. As you drag, the selection expands outward and automatically finds and follows defined edges in the image.

1. Select the Quick Selection tool . (If the tool isn’t visible, hold down the Magic Wand tool .) 

2. In the options bar, click one of the selection options: New, Add To, or Subtract From. 

New is the default option if nothing is selected. After making the initial selection, the option changes automatically to Add To. 

3. To change the brush tip size, click the Brush pop-up menu in the options bar, and type in a pixel size or drag the slider. Use the Size pop‑up menu options to make the brush tip size sensitive to pen pressure or a stylus wheel. 

Note: When creating a selection, press the right bracket ] to increase the Quick Selection tool brush tip size; press the left bracket [ to decrease the brush tip size. 

4. Choose Quick Selection options: 

  • Sample All Layers: Creates a selection based on all layers instead of just the currently selected layer. 
  • Auto-Enhance: Reduces roughness and blockiness in the selection boundary. Auto-Enhance automatically flows the selection further toward image edges and applies some of the edge refinement you can apply manually in the Refine Edge dialog with the Contrast and Radius options.  

5. Paint inside the part of the image you want to select. 

  • The selection grows as you paint. If updating is slow, continue to drag to allow time to complete work on the selection. As you paint near the edges of a shape, the selection area extends to follow the contours of the shape edge. 
  • Note: If you stop dragging and then click or drag in a nearby area, the selection will grow to include the new area.  

• To subtract from a selection, click the Subtract From option in the options bar, then drag over the existing selection. 

• To temporarily switch between add and subtract modes, hold down the Alt (Windows) or Option (Mac OS) key. 

• To change the tool cursor, choose Edit > Preferences > Cursors > Painting Cursors (Windows) or Photoshop > Preferences > Cursors > Painting Cursors (Mac OS). Normal Brush Tip displays the standard Quick Selection cursor with a plus or minus sign to show the selection mode.  

6. (Optional) Click Refine Edge to further adjust the selection boundary. 

 ===== Magnetic Lasso tool: ===== When you use the Magnetic Lasso tool, the border snaps to the edges of defined areas in the image. The Magnetic Lasso tool is not available for 32‑bits-per-channel images.

1. Click in the image to set the first fastening point. Fastening points anchor the selection border in place.

2. Release the mouse button or keep it pressed, and then move the pointer along the edge you want to trace.

3. The most recent segment of the selection border remains active. As you move the pointer, the active segment snaps to the strongest edge in the image, based on the detection width set in the options bar. Periodically, the Magnetic Lasso tool adds fastening points to the selection border to anchor previous segments.

4. If the border doesn’t snap to the desired edge, click once to add a fastening point manually. Continue to trace the edge, and add fastening points as needed.

Fastening points anchor selection border to edges

5. To switch temporarily to the other lasso tools, do one of the following: 

• To activate the Lasso tool, hold down Alt (Windows) or Option (Mac OS), and drag while pressing the mouse button. 

• To activate the Polygonal Lasso tool, hold down Alt (Windows) or Option (Mac OS), and click. 

6. To erase recently drawn segments and fastening points, press the Delete key until you’ve erased the fastening points for the desired segment. 

7. Close the selection border: 

• To close the border with a magnetic segment, double-click, or press Enter or Return. (To manually close the border, drag over the starting point and click.) 

• To close the border with a straight segment, hold down Alt (Windows) or Option (Mac OS), and double-click. 8. (Optional) Click Refine Edge to further adjust the selection boundary.  

Convert a selection into a new layer:

1. Make a selection.

2. Do one of the following:

Choose Layer > New > Layer Via Copy to copy the selection into a new layer.

Choose Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.

Right click and Select New Layer Via Copy

Adjustment Layers:

Layer menu > New Adjustment Layer

  • Allows you to make nondestructive changes to your images

Touchups:

Spot Healing Brush Tool:
  • J key
  • Content aware, Photoshop automatically samples pixels
Healing Brush Tool:
  • When you want more control
  • Use the opt to select the source of your paint
Clone Stamp tool:
  • S key
  • Unlike the Healing Brush it makes an exact duplicate
  • To set the sample point hold down the option key
  • Your source point stays in alignment so you can get variety

Text:

Adding Text:

1. Select the Type Tool and begin to type in your composition.

2. This will automatically make a new text layer.

Edit text:

1. Select the Horizontal Type tool or the Vertical Type tool.

2. Select the type layer in the Layers panel, or click in the text flow to automatically select a type layer.

3. Position the insertion point in the text, and do one of the following:

• Click to set the insertion point.

• Select one or more characters you want to edit.

4. Enter text as desired.

5. In the options bar, do one of the following:

• Click the Commit button (checkmark button) to apply your changes to the type layer.

• Click the Cancel button (cancel icon) or press ESC.