Exp Media and Music- Final Cut Intro

From Help Wiki
Revision as of 10:00, 19 April 2012 by Krusea (Talk | contribs)

Multimedia Lab Proficiency

Multimedia Lab Use Guidelines


Final Cut Pro Review

Final Cut needs to have a Scratch Disk set every time it is opened. The Scratch Disk is s global setting in Final Cut. It is not set for each project. When switching between projects remember to change the Scratch Disk.

Set your Scratch Disk

  1. After opening Final Cut a dialog box will open asking to “Set Your Scratch Disks”.
  2. Click the Set button, browse to your folder in the User Drive and select it.
  3. Click Choose to make it the default location to store all your content.


Changing Sequence Settings

Changing the default sequence setting

  1. Go to the Final Cut Pro menu and select Audio/Video Settings.
  2. For the Sequence Preset setting select DV NTSC 48kHz and click OK.
  3. Any sequences made after this change will have the proper setting.


Changing an existing sequence

  1. Click in the Timeline of the sequence that needs to be changed.
  2. Go to Sequence > Settings.
  3. Click Load Sequence Preset in the lower left corner

For more info see Scratch Disk - FCP

Creating New Sequences

  1. Go to File > New > Sequence
  2. A new sequence will be created in the Browser.
  3. Name the sequence.

Nested Sequences

Sequences can be added to other sequences. This can help in organization. For example you can edit multiple sequence for different sections other the project. The can then be combined in a master sequence.

In an existing sequence a group of consecutive items can be nested.

  1. Select all of the clips to be nested with the Selection Tool.
  2. Go to Sequence > Nest Items.
  3. In the new window name the new sequence. The setting should match your existing clips.
  4. Click OK.

Share

The Share menu is a way to export multiple version of a sequence, burn a DVD or upload to YouTube. All of the presets in Compressor are available from the Share menu.

  1. Select a sequence or a clip in the Browser.
  2. Go to File > Share (Shift+ Command + E).
  3. Select where to save by choosing the Destination Folder by clicking the Choose button at the top of the window.
  4. From the file type drop down menu select Quicktime H.264 – Exports a high quality H.26 file. Video settings: frame size, same as source, frame rate same as source

For more info see Share - FCP


Final Cut Pro Editing

Adjusting Audio Levels

The levels of audio clips can be adjusted in the Timeline.

Creating Keyframes
  1. Click the Toggle Clip Overlays button in the lower left of the Timeline window (it looks like a mountain).
  2. Select the Pen Tool in the tool bar (press the P key on the keyboard.)
  3. Click on the pink line on top off the waveform to create a Keyframe.
  4. Click and drag to create a Keyframe and change the levels.
Adjusting Keyframes
  1. To adjust Keyframes select the Selection Tool (press the A key on the keyboard.)
  2. Click on the Keyframes to adjust the levels ( up or down) or the place in time (left or right).

Opacity Levels

The opacity of a clip can be adjusted similar to they audio levels are adjusted.

Creating Keyframes
  1. Click the Toggle Clip Overlays button in the lower left of the Timeline window (it looks like a mountain).
  2. Select the Pen Tool in the tool bar (press the P key on the keyboard.)
  3. Click on the black line on top off the video to create a Keyframe.
  4. Click and drag to create a Keyframe and change the levels.
Adjusting Keyframes
  1. To adjust Keyframes select the Selection Tool (press the A key on the keyboard.)
  2. Click on the Keyframes to adjust the levels ( up or down) or the place in time (left or right).

Motion Keyframing

In the Canvas

  1. In the Canvas click the square looking icon in the top on the window and set it to Image and Wireframe.
  2. Set the Canvas size to 50%
  3. Click the Add Motion Keyframe in the bottom right of the window. There should new be a green X over the clip in the Canvas window.
  4. With the Selection Tool click on the video clip in the Canvas window and move it.
  5. Move the Playhead ahead in time. and then move the video clip again.
  6. Repeat the process to Keyframe the desired motion over time.


In the Viewer

  1. Double click on a clip in the Timeline to open it in the viewer.
  2. Click on the Motion tab.
  3. The various motion settings can be keyframed with the Pen tool or by clicking the Ins/Del Keyframe button (diamond).

Linking

Normally the video and audio tracks of a clip are linked together. If you need to edit them separately they need to be unlinked.


Unlinking

  1. With the Selection Tool select the clip in the Timeline.
  2. Go to Modify > Link. There should be a check mark next to Link. After you select it the check mark will be turned off.
  3. In the Timeline click in the background.
  4. Select the audio or video track of the clip. It will be selected but the formally linked tracks.


Linking

  1. With the Selection Tool select the video track of the clip in the Timeline.
  2. Hold the Shift key and select the audio tracks of the clips.
  3. Go to Modify > Link. There should not be a check mark next to Link. After you select it the check mark will be turned on.
  4. In the Timeline click in the background.
  5. Select the audio or video track of the clip. It will be selected all of the tracks of the clips.

Change Speed

  1. In the Timeline right click on a clip.
  2. Select Change Speed and a new window will open.
  3. Change the settings as needed.
    1. Rate changes the speed.
    2. Check the Reverse box for reverse.
  4. Click OK


Finding Sources form the Internet

Downloading From Youtube

Youtube Downloading

Downloading from the Internet

Archive.org is a source for found footage. Download the highest resolution mp4 file and then use a Droplet to convert it to DV NTSC.

Screen Recording

On MML-Jeuet their is an application called Screenflow is for recording the computer screen in real time. This can be used to record videos which are available on line as streams but not for downloading

Capturing form VHS/DVD

  • The 4 MML stations closest to the door have S-video and audio cables that are connected to the DV deck. A VCR or DVD player can be connected as needed.
  • The other 8 main MML stations have VCR's connected to the DV decks.
  • The Teaching Station has a DVD player connected to the DV deck.
  • Jeunet has a VCR and DVD player connected to a video convertor.