Difference between revisions of "MediaWorks- Premiere Pro Captions and Relinking Media"

From Help Wiki
m
 
(3 intermediate revisions by the same user not shown)
Line 1: Line 1:
'''FILE MANAGEMENT'''
 
*  Always have your work backed up in three separate locations:
 
For example:  ''The Orca Server, SD card, hard drive''
 
 
If you are exporting for archival purposes, make sure to select the '''ProRes 422 LT''' codec
 
* Always rename media assets to start your file organization
 
 
* Before using the Media Browser to import into Premiere Pro, organize all of your media assets into folders that will become your bins in Premiere Pro
 
For Example: Video: B-Roll, Main Footage, Scene 1, Scene 2, Interview 1, Interview 2, Audio, Stills, Titles, etc.
 
* Create meaningful individual file names to keep good organization within your folders that will become your bins inside of Premiere Pro
 
 
* Think about keyword searches within Premiere Pro, as easy access to file groupings beyond bins
 
For Example:  If you interview multiple subjects, include their individual names as part of your file name and have your Bin reference a scene or topic, or vice versa, if your Bin is grouped by interviewee, have the file name refer to the content or scene
 
 
 
'''Using Media Browser to Import Media Assets:'''
 
 
To import your already organized bins, navigate to your media asset folders using the Media Browser, right click on the folder and select Import
 
* This will import the folder as a '''Bin''' into your '''Project Panel'''
 
 
* You can select multiple folders at once during your import
 
 
* Doing this organizational work on the front-end will save you time and stress during the editing process
 
 
What if you need to use material that currently exists inside another Premiere Pro project?
 
Go to '''File > Import >''' Navigate to your '''.prproj Premiere Pro project file'''
 
* You will see a dialogue box to '''import the entire project''' or '''select sequences'''
 
 
* '''Select Sequences''' allows you to select just one sequence to move over into a new project
 
 
* '''Import Entire Sequence''' allows you to bring over an entire project
 
 
*With either option, don’t forget to also import the needed media assets
 
 
Importing an existing Premiere Project can also be done with the Media Browser
 
 
'''Media Browser'''> Navigate to your '''.prproj''' Premiere Pro project file > Double Click on the file > Then you can see the individual sequences > Select the desired sequence > Right click > '''Import'''
 
 
 
'''Performing Smart Searches on Media Assets'''
 
* In the project panel, there is a magnifying glass search tab where you can type file searches
 
 
* If you have taken the time to rename your individual media files, you can easily find what you need with a simple search
 
 
'''Relinking Media'''
 
  
 +
=== '''Relinking Media''' ===
 
There are a few reasons you might need to do this:
 
There are a few reasons you might need to do this:
  
Line 88: Line 44:
 
Always '''resave''' your project after you have brought media back online
 
Always '''resave''' your project after you have brought media back online
  
 +
*
  
'''BASIC EDITING'''
+
== '''Using Markers for Organization''' ==
 
+
Some helpful workflow '''shortcuts''':
+
 
+
You can jump from window to window by pressing shift commands
+
* shift + 1 for the project panel
+
 
+
* shift + 2 for the source monitor
+
 
+
* shift + 3 for the timeline
+
 
+
* shift + 4 for the program monitor
+
 
+
once one of those is selected, you can press "~" to maximize the window
+
 
+
'''Source Monitor Shortcuts'''
+
 
+
To load a clip in the Source Monitor, double-click on it in the Project Panel
+
 
+
Source Monitor Shortcuts
+
'''Spacebar: play/pause'''
+
J: backwards
+
L: stop
+
K: forwards
+
 
+
*If you tap J or K multiple times this will let you more increasingly faster either backwards or forwards
+
 
+
To make a '''Subclip''' from your original clip use “I” to mark the start of your desired subclip, or '''In Point''', and use “O” to mark the end of your desired subclip, or '''Out Point'''
+
* '''Opt + K''' plays from your in to our point
+
 
+
You can start separate '''Bins''' for your '''Subclips'''
+
 
+
* Select the desired '''In Point and Out Point > Select the Subclips Bin > Press cmd + U in the Source Monitor > Rename the subclip > Option to select Restrict Trims to Subclip Boundaries > Leave unchecked if you want to refine subclips through trimming in the Timeline'''
+
 
+
* If you need to '''swap shot positions''' on the timeline '''Select the clip > Hold down cmd + opt as you drag > The icon will change to a blue arrow in between two line > Drag and snap to the edit > Release'''
+
 
+
'''Performing an In and Out Extraction'''  
+
 
+
<nowiki>*</nowiki>If you decide you want to remove a piece of your video and audio on your timeline make sure you '''Select the correct video and audio track to the left of the timeline > Set an In Point and Out Point at the boundaries of the section you want to remove by using I and O > Press the apostrophe key ‘'''
+
 
+
 
+
'''Performing an Extraction'''
+
* If you need to delete a shot or multiple shots that '''don’t require an In and Out Point Select your shot or shots on the timeline > Press opt + delete'''
+
 
+
After you have the foundation of your piece, use '''B-roll''' to cover up jump cuts and to provide visual interest
+
 
+
 
+
'''Three-point Edits using the Overwrite Command'''
+
 
+
Mark an '''In and Out Point in the source monitor > Patch V1 and V2 and deselect the other tracks > Use the Overwrite key (shortcut is . ) > This will subclip will be put at the position of the playhead in the timeline'''
+
 
+
 
+
'''Ripple Trims'''
+
 
+
Let’s you do reductive and additive trims
+
* '''Ripple edit tool (shortcut is b) > Drag out or reduce a clip to perform a reductive or additive trim'''
+
To trim one frame to the left or the right
+
 
+
* '''Opt + left arrow or opt + right arrow'''
+
To trim five frames to the left or the right
+
 
+
* '''Shift + opt + left arrow or shift + opt + right arrow'''
+
 
+
'''Roll Trim'''
+
 
+
Adjusts the length of clips in the timeline by only affecting two adjacent clips, a local, isolated change that doesn’t affect anything downstream 
+
 
+
* '''Select the rolling edit tool (shortcut n) > As you move the boundaries of the clips to the left and the right you are able to look at dual monitor display to more carefully line up edits without changing anything else on the timeline'''
+
 
+
'''Trim Monitor Window'''
+
 
+
Double-click on an edit point or park near an edit and press T to open
+
 
+
Press play (spacebar) to have the edits playback as a loop 2 seconds before and after the edit
+
 
+
* '''Too lengthen or shorten this playback roll, go to the Premiere Pro CC in the menu bar > Select Preferences > Playback > Preroll > Postroll (change this values to anything you want'''
+
• If you straight away click on either the left or the right monitor, it puts you into a standard trim
+
• If you click near the middle of these two monitors, it sets up to perform a roll edit
+
 
+
 
+
 
+
'''Slip Edit'''
+
 
+
Change your shot content without changing anything else
+
 
+
* If you want to use a different part of a shot while changing nothing else on your timeline > '''Select your shot > Press f for a match frame > this loads the clip in the source monitor > Select the slip tool (shortcut y) > drag to the right or left > trim monitor shows the first and last frame of the clip so you can navigate to the exact needed spot'''
+
 
+
 
+
'''Using Markers for Organization'''
+
 
+
 
* To place a Marker in the sequence > Move the playhead to the desired location > Press m
 
* To place a Marker in the sequence > Move the playhead to the desired location > Press m
  
Line 187: Line 55:
 
* To make notes for a Marker > Select a clip or location on timeline depending on the need > Press m to make the Marker > Press m again to activate the Marker Window To make a Marker span a length of time change the Duration in the Marker Window
 
* To make notes for a Marker > Select a clip or location on timeline depending on the need > Press m to make the Marker > Press m again to activate the Marker Window To make a Marker span a length of time change the Duration in the Marker Window
  
'''Other Types of Markers:'''
+
=== '''Other Types of Markers:''' ===
 
+
 
• '''Chapter Markers'''- when you send a project to make a DVD in Adobe Encore you can link chapter buttons to menus
 
• '''Chapter Markers'''- when you send a project to make a DVD in Adobe Encore you can link chapter buttons to menus
  
Line 197: Line 64:
 
• '''Flash Queue Point Markers'''- used to trigger events or navigate interactive content within Abode Flash Technology
 
• '''Flash Queue Point Markers'''- used to trigger events or navigate interactive content within Abode Flash Technology
  
 
+
=== '''Working with Captions:''' ===
 
+
'''WORKING WITH TITLES'''
+
 
+
 
+
'''Creating Lower Third Titles'''
+
 
+
Park the playhead over the frame you will want the title to go > '''Title in the main menu > New Title > Default Still > Name it the subject’s name and Lower Third > Keep it on Match my sequence settings > OK'''
+
 
+
Use the Type Tool to type the subjects name
+
 
+
Second line can be their position or role
+
 
+
Use the Selection Tool to reposition the text
+
 
+
Bring within safe Title Boundaries
+
 
+
Right or Left Justify the text
+
 
+
Within the tool bar and Title Properties you can adjust:
+
 
+
Title Style, Font, Font Type, Font Size, Bounding Box, Stroke, Shadow, Gradience, Use Shift to make proportional scale changes, Opacity, Arrange, send to back, send to front, Transform
+
 
+
 
+
 
+
'''Working with Captions:'''
+
 
+
 
• '''Subtitles''' make videos watchable in multiple languages, as well as for the hearing impaired. And those are frequently made available using closed captions
 
• '''Subtitles''' make videos watchable in multiple languages, as well as for the hearing impaired. And those are frequently made available using closed captions
  
 
• '''Captions''' or open captions are viewable all the time, so they're sometimes also called burned-in or baked-in captions
 
• '''Captions''' or open captions are viewable all the time, so they're sometimes also called burned-in or baked-in captions
  
 
+
====  '''To Create a Caption:''' ====
'''To Create a Caption:'''
+
 
+
 
In the bottom left of the project panel Select Create New Item > Captions > By Default it will match your sequence settings > OK
 
In the bottom left of the project panel Select Create New Item > Captions > By Default it will match your sequence settings > OK
  
Line 248: Line 87:
  
 
When you '''export''' under the '''Captions''' tab in the dialogue box, with open captions you only have the option to '''Burn Captions Into Video'''
 
When you '''export''' under the '''Captions''' tab in the dialogue box, with open captions you only have the option to '''Burn Captions Into Video'''
 
'''KEYFRAMES'''
 
 
Keyframes can be used to change values over time for various effects.
 
 
A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. Values between keyframes are interpolated. To create a change in a property over time, you set at least two keyframes—one keyframe for the value at the beginning of the change, and another keyframe for the value at the end of the change.
 
 
 
 
'''View Keyframes'''
 
 
1. Select a clip in the Timeline panel.
 
 
2. Click on the Effects Controls panel.
 
 
• If necessary, click the Show/Hide Timeline View button in the Effect Controls panel to show the effects timeline.
 
 
• Show  ----- Hide 
 
 
3. Click the triangle to the left of the effect name to expand the effect you want to view. Any existing keyframes will display in the Effect Controls timeline.
 
 
4. To view the Value and Velocity graphs of an effect property, click the triangle next to the Toggle Animation icon .
 
 
Navigate Keyframes
 
 
• The left-pointing arrow moves the current-time indicator to the previous keyframe.
 
 
• The right-pointing arrow moves the current-time indicator to the next keyframe.
 
 
• Shift-drag the Playhead to snap to a keyframe.
 
 
'''Add Keyframes'''
 
 
1. Click the triangle to expand the effect property and display its Value and Velocity graphs.
 
 
2. Move the playhead to the point in time where you want to add a keyframe.
 
 
3. Click the Add/Remove Keyframe button  and then adjust the effect property’s value.
 
 
• Adjusting the controls for an effect’s property will automatically create a keyframe at the current time if there is no keyframe.
 
 
4. Repeat as needed to add keyframes and adjust the effect property.
 
 
'''Select Keyframes'''
 
 
• Click on a keyframe to select it.
 
 
• Shift-click to select multiple contiguous or noncontiguous keyframes.
 
 
• Click and drag to select multiple contiguous keyframes.
 
 
• Click the layer property name to select all keyframes for a property.
 
 
'''Delete Keyframes'''
 
 
• Select one or more keyframes and choose Edit > Clear. You can also press Delete.
 
 
• Navigate the playhead to a keyframe and click the Add/Remove Keyframe button .
 
 
• To delete all keyframes for an effect property, click the Toggle Animation button  to the left of the name of the effect or property. When prompted to confirm your decision, click OK.
 
 
'''Modify Keyframe Values'''
 
 
• Click and drag a keyframe in the Value graph.
 
 
• Put the playhead over the keyframe to be modified and adjust the property value by clicking and dragging the number left or right.
 
 
 
 
'''Timeline Panel'''
 
 
'''View Keyframes'''
 
 
Time Display Settings is the Wrench icon in the top left of the Timelines panel
 
 
• Expand the view of a track, if necessary, by clicking the Wrench icon and select Expand All tracks
 
 
• Show video keyframes by clicking the Wrench icon and select Show Video Keyframes
 
 
• Show audio keyframes by clicking the Wrench icon and select Show Audio Keyframes
 
 
• For a video track, right-click on a video clip and select Show Clip Keyframes and select
 
 
• Motion
 
 
• Opacity
 
 
• Time Remapping
 
 
• For an audio track, right-click on a video clip and select Show Clip Keyframes and select
 
 
• Volume
 
 
• Channel Volume
 
 
• 'Panner
 
 
• Note: If no keyframes exist on the track, the rubber band appears as a straight horizontal line across the entire track.
 
 
'''Navigate Keyframes'''
 
 
• The left-pointing arrow moves the current-time indicator to the previous keyframe.
 
 
• The right-pointing arrow moves the current-time indicator to the next keyframe.
 
 
Add Keyframes
 
 
• Move the playhead to the point in time where you want to add a keyframe and click the Add/Remove Keyframe  button.
 
 
• With the Pen tool click on the keyframe graph. You can add a keyframe anywhere on a graph using Pen tool. It’s not necessary to position the playhead.
 
 
'''Select Keyframes'''
 
 
• Use the Selection tool or the Pen tool and click on any Keyframe.
 
 
• To select multiple keyframes, Shift-click with the Selection tool or the Pen tool to select multiple contiguous or noncontiguous keyframes.
 
 
 
 
• Note: When you position the Selection or Pen tool over a keyframe, the pointer appears with a Keyframe icon.
 
 
 
 
• To select multiple keyframes by dragging use the Pen tool to draw a marquee selection box around the keyframes. Shift-drag to add more keyframes to an existing selection.
 
 
'''Delete Keyframes'''
 
 
• Select one or more keyframes and choose Edit > Clear. You can also press Delete.
 
 
• Navigate the playhead to the keyframe and click the Add/Remove Keyframe button.
 
 
Modify Keyframes
 
 
1. Use the Selection or Pen tool to select one or more Keyframes.
 
 
2. Position the Selection or Pen tool over a keyframe or keyframe segment.
 
 
3. Drag a keyframe or segment up or down to change the value. As you drag, a tool tip indicates the current value. If no keyframes are present, dragging adjusts the value for the entire clip or track.
 
 
4. Drag a keyframe left or right to change the time location of the keyframe. As you drag, a tool tip indicates the current time. If you move a keyframe onto another keyframe, the new keyframe replaces the old one.
 
 
 
 
• The Value and Velocity graphs in the Effect Controls panel will show changes made to keyframes in a Timeline panel.
 
 
 
 
'''Keyframe Interpolation'''
 
 
'''Interpolation Types'''
 
 
In the Effects Control panel or the Timeline panel right click on a keyframe marker to chage the interpolation method.
 
 
• Linear: Creates a uniform rate of change between keyframes.
 
 
• Bezier: Lets you manually adjust the shape of the graph, and the rate of change, on either side of a keyframe. You can create very smooth changes using this method.
 
 
• Auto Bezier: Creates a smooth rate of change through a keyframe. As you change a keyframe’s value, the Auto Bezier direction handles change to maintain a smooth transition between keyframes.
 
 
• Continuous Bezier: Creates a smooth rate of change through a keyframe. However, unlike the Auto Bezier interpolation method, Continuous Bezier lets you adjust direction handles manually. As you change the shape of a graph on one side of a keyframe, the shape on the other side of the keyframe changes to maintain a smooth transition.
 
 
• Hold: Changes a property value without gradual transition (sudden effect changes). The graph following a keyframe with the Hold interpolation applied appears as a horizontal straight line.
 
 
• Ease In: Slows down the value changes entering a keyframe.
 
 
• Ease Out: Gradually accelerates the value changes leaving a keyframe.
 
 
 
 
'''Adjust Bezier handles'''
 
 
1. Display the Bezier keyframe you want to adjust.
 
 
2. Select the the Selection tool or the Pen tool.
 
 
3. To adjust the slope of the curve, drag the Bezier handle up or down. Moving the handle up accelerates the changes and moving the handle down decelerates the changes.
 
 
4. To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.
 
 
'''Velocity Graph'''
 
 
In the Effect Controls panel, you can use the Velocity graph to adjust motion or the rate of change for a value just before and just after a keyframe. Such adjustments can simulate real-world motion. For example, you can change the motion of a clip so that it slows down just before a keyframe and then speeds up just after the keyframe. You can control the values approaching and leaving a keyframe together, or you can control each value separately.
 
 
 
 
'''Masks'''
 
 
• All effects except Warp Stabilizer have built in masks
 
 
1. Drag Gaussian Blur to a clip.
 
 
2. Look at the clip in Effect Controls
 
 
3. You can create an ellipse, 4-point polygon or free draw bezier mask.
 
 
4. Add a mask to the clip.
 
 
5. Turn up the Gaussian Blur effect
 
 
6. Only the masked are will be blurred.
 
 
7. Click the Inverted check box to invert the mask
 
 
'''Motion Tracking'''
 
 
1. Go to the first frame off the motion
 
 
2. Add mask where needed.
 
 
3. Click the Track Selected Mask Forward button
 
 
4. Wait
 
 
'''Editing Mask Paths'''
 
 
1. Select theMask and zoom in the keyframes.
 
 
2. Use Go to Next Keyframe button to get to the keyframe to edit.
 
 
3. Move the Mask as needed.
 
 
4. Repeat
 
  
 
[[Category:2016-2017]]
 
[[Category:2016-2017]]

Latest revision as of 15:23, 5 November 2018

Relinking Media

There are a few reasons you might need to do this:

1. To reconnect offline media, which most often happens when media has moved locations and need to tell Premier Pro where the new location is. 

2. To re-link media as it goes back and forth between low resolution and high resolution media

If you have unlinked media when you open your Premiere Pro project, a Link Media dialogue box opens to relink media

  • The lower left hand corner of the dialogue box shows the properties Premiere Pro used when trying to find the media
  • Options like File Name and File Extension are useful, but you may want to uncheck File Extension if the file has changed file types, for example if something started out as a PSD, then you changed it to a TIFF, then if you had this checked, Premiere Pro wouldn't find it because the extension changed
  • Relink others automatically will almost always be checked because this means that when Premiere Pro finds one missing file in a certain location, it will automatically relink other files that are missing in that same general location. 
  • Align Time Code means that if the original media has time code, Premiere can use that time code to make sure that if the media has been managed or cut down and that you choose the right part of that clip to reconnect.

Use Media Browser to Locate Files is an option that allows the convenient features of the media browser to be used, like being able to hover scrub, and view the files as you locate them

  • Offline or Offline All tells Premiere Pro that yes, I know that the media is offline and don't bother me again
  • Offline is for a single clip 
  • Offline All is for all of the media.
  • Locate shows the last known location that the media files were known to be, and it is how to search to find the correct files. Once the correct files are located, select the correct files to bring the file back online

Offline or Unlinked media will appear red in the Timeline and as a question mark icon beside the file in the Project Panel

To relink an individual clip after the project has already been opened:

  • Select the red unlinked media in the Timeline > Right-click > Choose Link Media
  • This will open the Link Media dialogue box
  • Select Locate > Select the folder will the media asset is located > If you know the exact file you can then select the individual file > Select OK
  • If you don’t know the exact file select Locate > Select the folder or drive you think the asset is located in> Select Search
  • Once the search is completed make sure the file names match > Select the clip > Select OK
  • This should bring the media back online

Always resave your project after you have brought media back online

Using Markers for Organization

  • To place a Marker in the sequence > Move the playhead to the desired location > Press m
  • To link the Marker to a clip > Select the clip > Move the playhead to the desired location > Press m
  • To have Markers travel with edits > Select the Markers in the main menu > Check option Ripple Sequence Markers
  • To make notes for a Marker > Select a clip or location on timeline depending on the need > Press m to make the Marker > Press m again to activate the Marker Window To make a Marker span a length of time change the Duration in the Marker Window

Other Types of Markers:

Chapter Markers- when you send a project to make a DVD in Adobe Encore you can link chapter buttons to menus

Segmentation Markers- allow certain video servers to divide content into different parts

Web Link Markers- can add URL information about a specific part of your sequence

Flash Queue Point Markers- used to trigger events or navigate interactive content within Abode Flash Technology

Working with Captions:

Subtitles make videos watchable in multiple languages, as well as for the hearing impaired. And those are frequently made available using closed captions

Captions or open captions are viewable all the time, so they're sometimes also called burned-in or baked-in captions

To Create a Caption:

In the bottom left of the project panel Select Create New Item > Captions > By Default it will match your sequence settings > OK

You will then need to select what type of caption you want to add

CEA-608 Captions, also called Line 21 captions, used to be the standard for closed captioning for NTSC TV broadcast in much of North America—it's called Line 21 captions, because the captions are encoded into Line 21 of the vertical blanking interval, which is a part of the TV picture that sits just above the visible portion and is usually unseen

CEA-708 Captions are very similar, but are used for ATSC or digital television programming

Teletext is also similar, but that's primarily used in countries with PAL video

  • These three types of closed captioning meet specific video standards and don't have a lot of flexibility with the way they look, because of the way that they are integrated within the actual video signal

Open caption on the other hand, is much more customizable, because it's not integrated within a video signal

To make an Open Caption go to the New Item in the project panel > Captions > Open Captions > add this to a Video Layer above all the other used video layers in the timeline > Drag out this Caption Layer over the duration of the sequence > Move the first Caption Block over the area where someone first starts speaking > Bring up the Caption Window > Move the Caption Block in the timeline to fit the duration of the captioned phrase > if you have a lot a captions do your transcription work in a word or text editor document or have a script ready to copy and paste into the Text Box > To create your next Caption Block move the playhead down the timeline to the next captions ending location and then hit the + in the bottom of the Caption Window > Repeat the previous steps > The customization done on the first text in the Caption Block will carryover

When you export under the Captions tab in the dialogue box, with open captions you only have the option to Burn Captions Into Video