Difference between revisions of "MediaWorks- Premiere Pro Captions and Relinking Media"

From Help Wiki
m
m
Line 2: Line 2:
  
  
 +
<nowiki>*</nowiki>
 
Always have your work backed up in three separate locations:
 
Always have your work backed up in three separate locations:
  
 
For example:  ''The Orca Server, SD card, hard drive''
 
For example:  ''The Orca Server, SD card, hard drive''
  
If you are exporting for archival purposes, make sure to select the '''ProRes 422 LT''' codec
+
<nowiki>*</nowiki>If you are exporting for archival purposes, make sure to select the '''ProRes 422 LT''' codec
  
Always rename media assets to start your file organization:
+
<nowiki>*</nowiki>Always rename media assets to start your file organization
  
Before using the Media Browser to import into Premiere Pro, organize all of your media assets into folders that will become your bins in Premiere Pro
+
<nowiki>*</nowiki>Before using the Media Browser to import into Premiere Pro, organize all of your media assets into folders that will become your bins in Premiere Pro
  
 
For Example: Video: B-Roll, Main Footage, Scene 1, Scene 2, Interview 1, Interview 2, Audio, Stills, Titles, etc.
 
For Example: Video: B-Roll, Main Footage, Scene 1, Scene 2, Interview 1, Interview 2, Audio, Stills, Titles, etc.
  
Create meaningful individual file names to keep good organization within your folders that will become your bins inside of Premiere Pro
+
<nowiki>*</nowiki>Create meaningful individual file names to keep good organization within your folders that will become your bins inside of Premiere Pro
  
Think about keyword searches within Premiere Pro, as easy access to file groupings beyond bins  
+
<nowiki>*</nowiki>Think about keyword searches within Premiere Pro, as easy access to file groupings beyond bins  
  
 
For Example:  If you interview multiple subjects, include their individual names as part of your file name and have your Bin reference a scene or topic, or vice versa, if your Bin is grouped by interviewee, have the file name refer to the content or scene  
 
For Example:  If you interview multiple subjects, include their individual names as part of your file name and have your Bin reference a scene or topic, or vice versa, if your Bin is grouped by interviewee, have the file name refer to the content or scene  
Line 25: Line 26:
 
To import your already organized bins, navigate to your media asset folders using the Media Browser, right click on the folder and select Import
 
To import your already organized bins, navigate to your media asset folders using the Media Browser, right click on the folder and select Import
  
This will import the folder as a '''Bin''' into your '''Project Panel'''
+
<nowiki>*</nowiki>This will import the folder as a '''Bin''' into your '''Project Panel'''
  
You can select multiple folders at once during your import
+
<nowiki>*</nowiki>You can select multiple folders at once during your import
  
Doing this organizational work on the front-end will save you time and stress during the editing process
+
<nowiki>*</nowiki>Doing this organizational work on the front-end will save you time and stress during the editing process
  
 
What if you need to use material that currently exists inside another Premiere Pro project?
 
What if you need to use material that currently exists inside another Premiere Pro project?
 
Go to '''File > Import >''' Navigate to your '''.prproj Premiere Pro project file'''
 
Go to '''File > Import >''' Navigate to your '''.prproj Premiere Pro project file'''
  
You will see a dialogue box to '''import the entire project''' or '''select sequences'''
+
<nowiki>*</nowiki>You will see a dialogue box to '''import the entire project''' or '''select sequences'''
  
'''Select Sequences''' allows you to select just one sequence to move over into a new project
+
'''*Select Sequences''' allows you to select just one sequence to move over into a new project
  
'''Import Entire Sequence''' allows you to bring over an entire project
+
'''*Import Entire Sequence''' allows you to bring over an entire project
  
 
*With either option, don’t forget to also import the needed media assets  
 
*With either option, don’t forget to also import the needed media assets  
Line 49: Line 50:
 
'''Performing Smart Searches on Media Assets'''
 
'''Performing Smart Searches on Media Assets'''
  
In the project panel, there is a magnifying glass search tab where you can type file searches
+
<nowiki>*</nowiki>In the project panel, there is a magnifying glass search tab where you can type file searches
  
If you have taken the time to rename your individual media files, you can easily find what you need with a simple search
+
<nowiki>*</nowiki>If you have taken the time to rename your individual media files, you can easily find what you need with a simple search
  
  
Line 57: Line 58:
  
 
There are a few reasons you might need to do this:
 
There are a few reasons you might need to do this:
 +
 
1. To reconnect offline media, which most often happens when media has moved locations and need to tell Premier Pro where the new location is. 
 
1. To reconnect offline media, which most often happens when media has moved locations and need to tell Premier Pro where the new location is. 
 +
 
2. To re-link media as it goes back and forth between low resolution and high resolution media
 
2. To re-link media as it goes back and forth between low resolution and high resolution media
  
 
If you have unlinked media when you open your Premiere Pro project, a '''Link Media''' dialogue box opens to relink media
 
If you have unlinked media when you open your Premiere Pro project, a '''Link Media''' dialogue box opens to relink media
  
The lower left hand corner of the dialogue box shows the properties Premiere Pro used when trying to find the media
+
<nowiki>*</nowiki>The lower left hand corner of the dialogue box shows the properties Premiere Pro used when trying to find the media
  
Options like '''File Name''' and '''File Extension''' are useful, but you may want to uncheck '''File Extension''' if the file has changed file types, for example if something started out as a PSD, then you changed it to a TIFF, then if you had this checked, Premiere Pro wouldn't find it because the extension changed
+
<nowiki>*</nowiki>Options like '''File Name''' and '''File Extension''' are useful, but you may want to uncheck '''File Extension''' if the file has changed file types, for example if something started out as a PSD, then you changed it to a TIFF, then if you had this checked, Premiere Pro wouldn't find it because the extension changed
  
'''Relink others automatically''' will almost always be checked because this means that when Premiere Pro finds one missing file in a certain location, it will automatically relink other files that are missing in that same general location.   
+
'''*Relink others automatically''' will almost always be checked because this means that when Premiere Pro finds one missing file in a certain location, it will automatically relink other files that are missing in that same general location.   
  
'''Align Time Code''' means that if the original media has time code, Premiere can use that time code to make sure that if the media has been managed or cut down and that you choose the right part of that clip to reconnect.
+
'''*Align Time Code''' means that if the original media has time code, Premiere can use that time code to make sure that if the media has been managed or cut down and that you choose the right part of that clip to reconnect.
  
Use '''Media Browser''' to Locate Files is an option that allows the convenient features of the media browser to be used, like being able to hover scrub, and view the files as you locate them
+
<nowiki>*</nowiki>Use '''Media Browser''' to Locate Files is an option that allows the convenient features of the media browser to be used, like being able to hover scrub, and view the files as you locate them
  
'''Offline''' or '''Offline All''' tells Premiere Pro that yes, I know that the media is offline and don't bother me again
+
'''*Offline''' or '''Offline All''' tells Premiere Pro that yes, I know that the media is offline and don't bother me again
  
'''Offline''' is for a single clip   
+
'''*Offline''' is for a single clip   
  
'''Offline All''' is for all of the media.
+
'''*Offline All''' is for all of the media.
 
   
 
   
'''Locate''' shows the last known location that the media files were known to be, and it is how to search to find the correct files. Once the correct files are located, select the correct files to bring the file back online
+
'''*Locate''' shows the last known location that the media files were known to be, and it is how to search to find the correct files. Once the correct files are located, select the correct files to bring the file back online
  
Offline or Unlinked media will appear red in the Timeline and as a question mark icon beside the file in the Project Panel  
+
Offline or Unlinked media will appear red in the Timeline and as a question mark icon beside the file in the Project Panel
  
 
To relink an individual clip after the project has already been opened:
 
To relink an individual clip after the project has already been opened:
  
Select the red unlinked media in the '''Timeline > Right-click > Choose Link Media'''
+
<nowiki>*</nowiki>Select the red unlinked media in the '''Timeline > Right-click > Choose Link Media'''
  
This will open the '''Link Media''' dialogue box
+
<nowiki>*</nowiki>This will open the '''Link Media''' dialogue box
  
Select '''Locate''' > Select the folder will the media asset is located > If you know the exact file you can then select the individual file > Select '''OK'''
+
<nowiki>*</nowiki>Select '''Locate''' > Select the folder will the media asset is located > If you know the exact file you can then select the individual file > Select '''OK'''
  
If you don’t know the exact file select '''Locate''' > Select the folder or drive you think the asset is located in> '''Select Search'''
+
<nowiki>*</nowiki>If you don’t know the exact file select '''Locate''' > Select the folder or drive you think the asset is located in> '''Select Search'''
  
Once the search is completed '''make sure the file names match > Select the clip > Select OK'''
+
<nowiki>*</nowiki>Once the search is completed '''make sure the file names match > Select the clip > Select OK'''
  
This should bring the media back online  
+
<nowiki>*</nowiki>This should bring the media back online  
  
Always '''resave''' your project after you have brought media back online
+
<nowiki>*</nowiki>Always '''resave''' your project after you have brought media back online
  
  
Line 104: Line 107:
  
 
You can jump from window to window by pressing shift commands
 
You can jump from window to window by pressing shift commands
 +
 +
<nowiki>*</nowiki>
 
shift + 1 for the project panel
 
shift + 1 for the project panel
shift + 2 for the source monitor
+
 
shift + 3 for the timeline
+
<nowiki>*</nowiki>shift + 2 for the source monitor
shift + 4 for the program monitor
+
 
once one of those is selected, you can press "~" to maximize the window
+
<nowiki>*</nowiki>shift + 3 for the timeline
 +
 
 +
<nowiki>*</nowiki>shift + 4 for the program monitor
 +
 
 +
<nowiki>*</nowiki>once one of those is selected, you can press "~" to maximize the window
  
 
'''Source Monitor Shortcuts'''
 
'''Source Monitor Shortcuts'''
Line 124: Line 133:
 
To make a '''Subclip''' from your original clip use “I” to mark the start of your desired subclip, or '''In Point''', and use “O” to mark the end of your desired subclip, or '''Out Point'''
 
To make a '''Subclip''' from your original clip use “I” to mark the start of your desired subclip, or '''In Point''', and use “O” to mark the end of your desired subclip, or '''Out Point'''
  
'''Opt + K''' plays from your in to our point
+
'''*Opt + K''' plays from your in to our point
  
  
 +
<nowiki>*</nowiki>
 
You can start separate '''Bins''' for your '''Subclips'''
 
You can start separate '''Bins''' for your '''Subclips'''
  
Select the desired '''In Point and Out Point > Select the Subclips Bin > Press cmd + U in the Source Monitor > Rename the subclip > Option to select Restrict Trims to Subclip Boundaries > Leave unchecked if you want to refine subclips through trimming in the Timeline'''
+
<nowiki>*</nowiki>Select the desired '''In Point and Out Point > Select the Subclips Bin > Press cmd + U in the Source Monitor > Rename the subclip > Option to select Restrict Trims to Subclip Boundaries > Leave unchecked if you want to refine subclips through trimming in the Timeline'''
  
If you need to '''swap shot positions''' on the timeline '''Select the clip > Hold down cmd + opt as you drag > The icon will change to a blue arrow in between two line > Drag and snap to the edit > Release'''   
+
<nowiki>*</nowiki>If you need to '''swap shot positions''' on the timeline '''Select the clip > Hold down cmd + opt as you drag > The icon will change to a blue arrow in between two line > Drag and snap to the edit > Release'''   
  
  
 
'''Performing an In and Out Extraction'''   
 
'''Performing an In and Out Extraction'''   
  
If you decide you want to remove a piece of your video and audio on your timeline make sure you '''Select the correct video and audio track to the left of the timeline > Set an In Point and Out Point at the boundaries of the section you want to remove by using I and O > Press the apostrophe key ‘'''
+
<nowiki>*</nowiki>If you decide you want to remove a piece of your video and audio on your timeline make sure you '''Select the correct video and audio track to the left of the timeline > Set an In Point and Out Point at the boundaries of the section you want to remove by using I and O > Press the apostrophe key ‘'''
  
  
 
'''Performing an Extraction'''  
 
'''Performing an Extraction'''  
  
If you need to delete a shot or multiple shots that '''don’t require an In and Out Point Select your shot or shots on the timeline > Press opt + delete'''  
+
<nowiki>*</nowiki>If you need to delete a shot or multiple shots that '''don’t require an In and Out Point Select your shot or shots on the timeline > Press opt + delete'''  
  
  
Line 156: Line 166:
 
Let’s you do reductive and additive trims
 
Let’s you do reductive and additive trims
  
'''Ripple edit tool (shortcut is b) > Drag out or reduce a clip to perform a reductive or additive trim'''
+
'''*Ripple edit tool (shortcut is b) > Drag out or reduce a clip to perform a reductive or additive trim'''
  
 
To trim one frame to the left or the right
 
To trim one frame to the left or the right
  
'''Opt + left arrow or opt + right arrow'''
+
'''*Opt + left arrow or opt + right arrow'''
  
 
To trim five frames to the left or the right
 
To trim five frames to the left or the right
  
'''Shift + opt + left arrow or shift + opt + right arrow'''
+
'''*Shift + opt + left arrow or shift + opt + right arrow'''
  
  
Line 171: Line 181:
 
Adjusts the length of clips in the timeline by only affecting two adjacent clips, a local, isolated change that doesn’t affect anything downstream  
 
Adjusts the length of clips in the timeline by only affecting two adjacent clips, a local, isolated change that doesn’t affect anything downstream  
  
'''Select the rolling edit tool (shortcut n) > As you move the boundaries of the clips to the left and the right you are able to look at dual monitor display to more carefully line up edits without changing anything else on the timeline'''
+
'''*Select the rolling edit tool (shortcut n) > As you move the boundaries of the clips to the left and the right you are able to look at dual monitor display to more carefully line up edits without changing anything else on the timeline'''
  
  
Line 180: Line 190:
 
Press play (spacebar) to have the edits playback as a loop 2 seconds before and after the edit
 
Press play (spacebar) to have the edits playback as a loop 2 seconds before and after the edit
  
'''Too lengthen or shorten this playback roll, go to the Premiere Pro CC in the menu bar > Select Preferences > Playback > Preroll > Postroll (change this values to anything you want'''
+
'''*Too lengthen or shorten this playback roll, go to the Premiere Pro CC in the menu bar > Select Preferences > Playback > Preroll > Postroll (change this values to anything you want'''
  
 
• If you straight away click on either the left or the right monitor, it puts you into a standard trim
 
• If you straight away click on either the left or the right monitor, it puts you into a standard trim
Line 191: Line 201:
 
Change your shot content without changing anything else
 
Change your shot content without changing anything else
  
If you want to use a different part of a shot while changing nothing else on your timeline > '''Select your shot > Press f for a match frame > this loads the clip in the source monitor > Select the slip tool (shortcut y) > drag to the right or left > trim monitor shows the first and last frame of the clip so you can navigate to the exact needed spot'''
+
<nowiki>*</nowiki>If you want to use a different part of a shot while changing nothing else on your timeline > '''Select your shot > Press f for a match frame > this loads the clip in the source monitor > Select the slip tool (shortcut y) > drag to the right or left > trim monitor shows the first and last frame of the clip so you can navigate to the exact needed spot'''
  
  
Line 197: Line 207:
 
'''Using Markers for Organization'''  
 
'''Using Markers for Organization'''  
  
To place a Marker in the sequence > Move the playhead to the desired location > Press m
+
<nowiki>*</nowiki>To place a Marker in the sequence > Move the playhead to the desired location > Press m
  
To link the Marker to a clip > Select the clip > Move the playhead to the desired location > Press m
+
<nowiki>*</nowiki>To link the Marker to a clip > Select the clip > Move the playhead to the desired location > Press m
  
To have Markers travel with edits > Select the Markers in the main menu > Check option Ripple Sequence Markers
+
<nowiki>*</nowiki>To have Markers travel with edits > Select the Markers in the main menu > Check option Ripple Sequence Markers
  
To make notes for a Marker > Select a clip or location on timeline depending on the need > Press m to make the Marker > Press m again to activate the Marker Window
+
<nowiki>*</nowiki>To make notes for a Marker > Select a clip or location on timeline depending on the need > Press m to make the Marker > Press m again to activate the Marker Window
 
To make a Marker span a length of time change the Duration in the Marker Window
 
To make a Marker span a length of time change the Duration in the Marker Window
  
Line 226: Line 236:
 
Park the playhead over the frame you will want the title to go > '''Title in the main menu > New Title > Default Still > Name it the subject’s name and Lower Third > Keep it on Match my sequence settings > OK'''
 
Park the playhead over the frame you will want the title to go > '''Title in the main menu > New Title > Default Still > Name it the subject’s name and Lower Third > Keep it on Match my sequence settings > OK'''
  
Use the Type Tool to type the subjects name
+
<nowiki>*</nowiki>Use the Type Tool to type the subjects name
  
Second line can be their position or role
+
<nowiki>*</nowiki>Second line can be their position or role
  
Use the Selection Tool to reposition the text
+
<nowiki>*</nowiki>Use the Selection Tool to reposition the text
  
Bring within safe Title Boundaries
+
<nowiki>*</nowiki>Bring within safe Title Boundaries
  
Right or Left Justify the text
+
<nowiki>*</nowiki>Right or Left Justify the text
  
Within the tool bar and Title Properties you can adjust:
+
<nowiki>*</nowiki>Within the tool bar and Title Properties you can adjust:
  
Title Style, Font, Font Type, Font Size, Bounding Box, Stroke, Shadow, Gradience, Use Shift to make proportional scale changes, Opacity, Arrange, send to back, send to front, Transform
+
<nowiki>*</nowiki>Title Style, Font, Font Type, Font Size, Bounding Box, Stroke, Shadow, Gradience, Use Shift to make proportional scale changes, Opacity, Arrange, send to back, send to front, Transform
  
  

Revision as of 10:55, 18 April 2017

FILE MANAGEMENT


* Always have your work backed up in three separate locations:

For example: The Orca Server, SD card, hard drive

*If you are exporting for archival purposes, make sure to select the ProRes 422 LT codec

*Always rename media assets to start your file organization

*Before using the Media Browser to import into Premiere Pro, organize all of your media assets into folders that will become your bins in Premiere Pro

For Example: Video: B-Roll, Main Footage, Scene 1, Scene 2, Interview 1, Interview 2, Audio, Stills, Titles, etc.

*Create meaningful individual file names to keep good organization within your folders that will become your bins inside of Premiere Pro

*Think about keyword searches within Premiere Pro, as easy access to file groupings beyond bins

For Example: If you interview multiple subjects, include their individual names as part of your file name and have your Bin reference a scene or topic, or vice versa, if your Bin is grouped by interviewee, have the file name refer to the content or scene


Using Media Browser to Import Media Assets:

To import your already organized bins, navigate to your media asset folders using the Media Browser, right click on the folder and select Import

*This will import the folder as a Bin into your Project Panel

*You can select multiple folders at once during your import

*Doing this organizational work on the front-end will save you time and stress during the editing process

What if you need to use material that currently exists inside another Premiere Pro project? Go to File > Import > Navigate to your .prproj Premiere Pro project file

*You will see a dialogue box to import the entire project or select sequences

*Select Sequences allows you to select just one sequence to move over into a new project

*Import Entire Sequence allows you to bring over an entire project

  • With either option, don’t forget to also import the needed media assets

Importing an existing Premiere Project can also be done with the Media Browser

Media Browser> Navigate to your .prproj Premiere Pro project file > Double Click on the file > Then you can see the individual sequences > Select the desired sequence > Right click > Import


Performing Smart Searches on Media Assets

*In the project panel, there is a magnifying glass search tab where you can type file searches

*If you have taken the time to rename your individual media files, you can easily find what you need with a simple search


Relinking Media

There are a few reasons you might need to do this:

1. To reconnect offline media, which most often happens when media has moved locations and need to tell Premier Pro where the new location is. 

2. To re-link media as it goes back and forth between low resolution and high resolution media

If you have unlinked media when you open your Premiere Pro project, a Link Media dialogue box opens to relink media

*The lower left hand corner of the dialogue box shows the properties Premiere Pro used when trying to find the media

*Options like File Name and File Extension are useful, but you may want to uncheck File Extension if the file has changed file types, for example if something started out as a PSD, then you changed it to a TIFF, then if you had this checked, Premiere Pro wouldn't find it because the extension changed

*Relink others automatically will almost always be checked because this means that when Premiere Pro finds one missing file in a certain location, it will automatically relink other files that are missing in that same general location. 

*Align Time Code means that if the original media has time code, Premiere can use that time code to make sure that if the media has been managed or cut down and that you choose the right part of that clip to reconnect.

*Use Media Browser to Locate Files is an option that allows the convenient features of the media browser to be used, like being able to hover scrub, and view the files as you locate them

*Offline or Offline All tells Premiere Pro that yes, I know that the media is offline and don't bother me again

*Offline is for a single clip 

*Offline All is for all of the media.

*Locate shows the last known location that the media files were known to be, and it is how to search to find the correct files. Once the correct files are located, select the correct files to bring the file back online

Offline or Unlinked media will appear red in the Timeline and as a question mark icon beside the file in the Project Panel

To relink an individual clip after the project has already been opened:

*Select the red unlinked media in the Timeline > Right-click > Choose Link Media

*This will open the Link Media dialogue box

*Select Locate > Select the folder will the media asset is located > If you know the exact file you can then select the individual file > Select OK

*If you don’t know the exact file select Locate > Select the folder or drive you think the asset is located in> Select Search

*Once the search is completed make sure the file names match > Select the clip > Select OK

*This should bring the media back online

*Always resave your project after you have brought media back online


BASIC EDITING

Some helpful workflow shortcuts:

You can jump from window to window by pressing shift commands

* shift + 1 for the project panel

*shift + 2 for the source monitor

*shift + 3 for the timeline

*shift + 4 for the program monitor

*once one of those is selected, you can press "~" to maximize the window

Source Monitor Shortcuts

To load a clip in the Source Monitor, double-click on it in the Project Panel

Source Monitor Shortcuts Spacebar: play/pause J: backwards L: stop K: forwards

  • If you tap J or K multiple times this will let you more increasingly faster either backwards or forwards

To make a Subclip from your original clip use “I” to mark the start of your desired subclip, or In Point, and use “O” to mark the end of your desired subclip, or Out Point

*Opt + K plays from your in to our point


* You can start separate Bins for your Subclips

*Select the desired In Point and Out Point > Select the Subclips Bin > Press cmd + U in the Source Monitor > Rename the subclip > Option to select Restrict Trims to Subclip Boundaries > Leave unchecked if you want to refine subclips through trimming in the Timeline

*If you need to swap shot positions on the timeline Select the clip > Hold down cmd + opt as you drag > The icon will change to a blue arrow in between two line > Drag and snap to the edit > Release


Performing an In and Out Extraction

*If you decide you want to remove a piece of your video and audio on your timeline make sure you Select the correct video and audio track to the left of the timeline > Set an In Point and Out Point at the boundaries of the section you want to remove by using I and O > Press the apostrophe key ‘


Performing an Extraction

*If you need to delete a shot or multiple shots that don’t require an In and Out Point Select your shot or shots on the timeline > Press opt + delete


After you have the foundation of your piece, use B-roll to cover up jump cuts and to provide visual interest


Three-point Edits using the Overwrite Command

Mark an In and Out Point in the source monitor > Patch V1 and V2 and deselect the other tracks > Use the Overwrite key (shortcut is . ) > This will subclip will be put at the position of the playhead in the timeline


Ripple Trims

Let’s you do reductive and additive trims

*Ripple edit tool (shortcut is b) > Drag out or reduce a clip to perform a reductive or additive trim

To trim one frame to the left or the right

*Opt + left arrow or opt + right arrow

To trim five frames to the left or the right

*Shift + opt + left arrow or shift + opt + right arrow


Roll Trim

Adjusts the length of clips in the timeline by only affecting two adjacent clips, a local, isolated change that doesn’t affect anything downstream

*Select the rolling edit tool (shortcut n) > As you move the boundaries of the clips to the left and the right you are able to look at dual monitor display to more carefully line up edits without changing anything else on the timeline


Trim Monitor Window

Double-click on an edit point or park near an edit and press T to open

Press play (spacebar) to have the edits playback as a loop 2 seconds before and after the edit

*Too lengthen or shorten this playback roll, go to the Premiere Pro CC in the menu bar > Select Preferences > Playback > Preroll > Postroll (change this values to anything you want

• If you straight away click on either the left or the right monitor, it puts you into a standard trim • If you click near the middle of these two monitors, it sets up to perform a roll edit


Slip Edit

Change your shot content without changing anything else

*If you want to use a different part of a shot while changing nothing else on your timeline > Select your shot > Press f for a match frame > this loads the clip in the source monitor > Select the slip tool (shortcut y) > drag to the right or left > trim monitor shows the first and last frame of the clip so you can navigate to the exact needed spot


Using Markers for Organization

*To place a Marker in the sequence > Move the playhead to the desired location > Press m

*To link the Marker to a clip > Select the clip > Move the playhead to the desired location > Press m

*To have Markers travel with edits > Select the Markers in the main menu > Check option Ripple Sequence Markers

*To make notes for a Marker > Select a clip or location on timeline depending on the need > Press m to make the Marker > Press m again to activate the Marker Window To make a Marker span a length of time change the Duration in the Marker Window


Other Types of Markers:

Chapter Markers- when you send a project to make a DVD in Adobe Encore you can link chapter buttons to menus

Segmentation Markers- allow certain video servers to divide content into different parts

Web Link Markers- can add URL information about a specific part of your sequence

Flash Queue Point Markers- used to trigger events or navigate interactive content within Abode Flash Technology


WORKING WITH TITLES


Creating Lower Third Titles

Park the playhead over the frame you will want the title to go > Title in the main menu > New Title > Default Still > Name it the subject’s name and Lower Third > Keep it on Match my sequence settings > OK

*Use the Type Tool to type the subjects name

*Second line can be their position or role

*Use the Selection Tool to reposition the text

*Bring within safe Title Boundaries

*Right or Left Justify the text

*Within the tool bar and Title Properties you can adjust:

*Title Style, Font, Font Type, Font Size, Bounding Box, Stroke, Shadow, Gradience, Use Shift to make proportional scale changes, Opacity, Arrange, send to back, send to front, Transform


Working with Captions:

Subtitles make videos watchable in multiple languages, as well as for the hearing impaired. And those are frequently made available using closed captions

Captions or open captions are viewable all the time, so they're sometimes also called burned-in or baked-in captions


To Create a Caption:

In the bottom left of the project panel Select Create New Item > Captions > By Default it will match your sequence settings > OK

You will then need to select what type of caption you want to add

CEA-608 Captions, also called Line 21 captions, used to be the standard for closed captioning for NTSC TV broadcast in much of North America—it's called Line 21 captions, because the captions are encoded into Line 21 of the vertical blanking interval, which is a part of the TV picture that sits just above the visible portion and is usually unseen

CEA-708 Captions are very similar, but are used for ATSC or digital television programming

Teletext is also similar, but that's primarily used in countries with PAL video

  • These three types of closed captioning meet specific video standards and don't have a lot of flexibility with the way they look, because of the way that they are integrated within the actual video signal

Open caption on the other hand, is much more customizable, because it's not integrated within a video signal

To make an Open Caption go to the New Item in the project panel > Captions > Open Captions > add this to a Video Layer above all the other used video layers in the timeline > Drag out this Caption Layer over the duration of the sequence > Move the first Caption Block over the area where someone first starts speaking > Bring up the Caption Window > Move the Caption Block in the timeline to fit the duration of the captioned phrase > if you have a lot a captions do your transcription work in a word or text editor document or have a script ready to copy and paste into the Text Box > To create your next Caption Block move the playhead down the timeline to the next captions ending location and then hit the + in the bottom of the Caption Window > Repeat the previous steps > The customization done on the first text in the Caption Block will carryover

When you export under the Captions tab in the dialogue box, with open captions you only have the option to Burn Captions Into Video