Difference between revisions of "Merging Clips from Dual-System - Premiere Pro"

From Help Wiki
(Preparation)
Line 11: Line 11:
 
*# Go to '''File > Import''' and select the audio files.
 
*# Go to '''File > Import''' and select the audio files.
  
 +
==Merged Clips==
  
  
 +
Once your audio and video clips are imported into the '''Project''' panel, find the correlating audio and video clips you want.  There should be an audio and visual sync point, such as the sound of a clapper, at the beginning of the clips.  Find the sync points for both and then follow the steps below.
 +
 +
===Creating a Merged Clip===
 +
 +
# In the '''Project''' panel, double click on the video clip.  This will open it up in the '''Source Monitor'' window.  '''Viewer''' Set playhead at the point where the clapper hits and set the in-point by pressing '''I'''.
 +
# Next set the in-point for the audio clip.  Go to '''View > Zoom In (⌘ =)'''.  Hold down the '''Shift''' key when dragging the play head to move it between frames.
 +
# After both in-points are made, select the audio and video clips in the '''Browser''' by pressing '''Command''' and clicking on both clips.
 +
# Once they are highlighted, go to '''Modify > Merge Clips > Synchronize using: in points'''.  This will pair up the selected audio and video files via the sync points you created, and will create a new clip name for it in the '''Browser''', which can be renamed accordingly.
  
  

Revision as of 12:44, 31 July 2012

When recording video and audio on separate devices, like a Canon DSLR camera and a flash recorder, bringing the audio and video clips to be merged together in the Project panel can be done in a few short steps.

Preparation

  • Open Premiere, create a new project folder and a new project.
  • Dual System Sound with a DSLR
  • Import the Video Files.
    1. In the Finder copy the video files to you project folder.
    2. Go to File > Import and select the video files.
  • Import the Audio Files.
    1. In the Finder copy the audio files to you project folder.
    2. Go to File > Import and select the audio files.

Merged Clips

Once your audio and video clips are imported into the Project panel, find the correlating audio and video clips you want. There should be an audio and visual sync point, such as the sound of a clapper, at the beginning of the clips. Find the sync points for both and then follow the steps below.

Creating a Merged Clip

  1. In the Project' panel, double click on the video clip. This will open it up in the Source Monitor window. Viewer Set playhead at the point where the clapper hits and set the in-point by pressing I.
  2. Next set the in-point for the audio clip. Go to View > Zoom In (⌘ =). Hold down the Shift key when dragging the play head to move it between frames.
  3. After both in-points are made, select the audio and video clips in the Browser by pressing Command and clicking on both clips.
  4. Once they are highlighted, go to Modify > Merge Clips > Synchronize using: in points. This will pair up the selected audio and video files via the sync points you created, and will create a new clip name for it in the Browser, which can be renamed accordingly.