Movie Files in Digital Performer

From Help Wiki
Revision as of 16:17, 2 December 2014 by Krusea (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Digital Performer can open a movie file that will play along with the audio in the sequence.

Open a Movie File

  1. Open Digital Performer and create a new project.
  2. Save the project to the Storage drive with your name.
  3. Go to the Digital Performer menu and select Hide Digital Performer.
  4. In the Finder copy the movie file into your project folder.
  5. Click on the Digital Performer icon in the Dock to show Digital Performer again.
  6. Go to Project > Movie . The Choose a Movie File window will open. Find the movie file in your project folder and click Open.

Controls

  • Double clicking on the Movie window will toggle it between the consolidated window and it's own window.
  • To adjust the size of the window control click on the movie and switch between Half Size or Normal Size.
  • To Import the audio into the sequence control click on the movie and choose Import Movie Audio

Bouncing to a Movie File

Digital Performer can bounce the mix of the sequence into a new movie file.

  1. Make sure that automation is enabled on all track that you are automating and that nothing is muted.
  2. Select the Sequence Editor and go to Edit > Select All.
  3. Go to File> Bounce to Disk.
  4. For File Format choose : QuickTime Export:Movie.
  5. For Source choose the stereo output the mix is using (for example Built-in Line Output 1-2).
  6. Give the file a name.
  7. Click Choose Folder to select where the file is saved. The default should be the Bounces folder for your project.
  8. Click OK. A window should appear showing the progress of the bounce.
  9. Watch the movie in QuickTime Player.