Difference between revisions of "Power In American Society - Audacity"

From Help Wiki
(Created page with '__NOTOC__ leftAudacity is developed by a team of volunteers and released under an open-source license and is the only audio editing software tha…')
 
(Tools)
Line 18: Line 18:
 
[[File:Audacity-transport-toolbar.png]]
 
[[File:Audacity-transport-toolbar.png]]
  
'''Tools Toolbar''' - chooses various tools for:
+
'''Tools Toolbar'''  
*selection or "I-beam" tool
+
*Selection or "I-beam" tool
*volume adjustment or envelope tool
+
*Volume adjustment or envelope tool
*zooming -
+
*Zooming
*time-shifting - move audio waveforms horizontally within your project
+
*Time-shifting - move audio waveforms horizontally within your project
*multi-function tool
+
*Multi-function tool
  
 
[[File:Audacity-tools-toolbar.png]]
 
[[File:Audacity-tools-toolbar.png]]

Revision as of 08:57, 25 October 2012

Audacity-logo.jpg
Audacity is developed by a team of volunteers and released under an open-source license and is the only audio editing software that is run on Mac's, PC's, and Linux computers. Go to http://audacity.sourceforge.net/ to download the most current version 1.3.13 Beta.

Getting Started

Open Audacity found in the applications folder.

Importing audio

File > Import > Audio navigate to the audio files that you want to import

Save your project

  1. File > Save Project
  2. navigate to your hard drive and create a folder with your name and save it to that folder.
    • This folder will contain all your audio files and edit information so you can continue to work on different computers so keep this folder and it's information contained.
    • Save Often! preferably after every edit

Tools

Transport Toolbar - controls playback and recording Audacity-transport-toolbar.png

Tools Toolbar

  • Selection or "I-beam" tool
  • Volume adjustment or envelope tool
  • Zooming
  • Time-shifting - move audio waveforms horizontally within your project
  • Multi-function tool

Audacity-tools-toolbar.png


Meter Toolbar - displays levels for playback and recording

Audacity-meter-toolbar.png

Mixer Toolbar - controls the mixer settings of the sound card

Audacity-mixer-toolbar.png

Transcription Toolbar - plays audio at a slower or faster speed, affecting the pitch

Audacity-transcription toolbar.png

Edit Toolbar - cut, copy, paste, trim, silence, undo, redo, sync-lock, zoom

Audacity-Edit-Toolbar.png

Tracks

Tracks > Add new > Audio track, Stereo track, Label track, or Time track

Mono track -this is one audio file recorded with one microphone Audacity-mono-track.png

Stereo track -this is one audio file with a left and right track recorded with a stereo microphone Audacity-stereo-track.png


Label track -this track allows you to add markers or regional markers to the whole project or individual tracks Audacity-labeltrack.png

Track Control Panel: allows you to

  • rename the track
  • provides sample information
  • mute or solo the track,
  • increase volume for the track
  • pan left-right function

Audacity-Track-Panel.png


Tips for organizing your project

  • keep a copy of your original track
  • use labels to identify portions of a recorded track
  • Copy portions from your original track and paste into a new audio track - this will become your working track
  • Mute your original track when you're done with it

Editing

Listen to your project hit the spacebar on your keyboard to Stop or Play

Label tracks and take notes of your project Listen to your audio and make labels.

Go to Tracks > Add New > Label Tracks

Zooming In/Out helps you make accurate selections of your waveform.

Audacity-zoom-tools.png

Highlight a portion of audio using your Selection Tool Audacity-I-Beam-tool.png

Audacity-highlighted-audio.png

Tracks > Add Label at Selection

Name your label.


Use Tab on your keyboard to select forwards to the next label, and SHIFT+Tab to select backwards to the previous label.


Editing Audio

Open a blank track - this will be your working pallet. Tracks > Mono track or Stereo Track

Choose the Selection tool Audacity-I-Beam-tool.png in the Tools Toolbar.

Highlight your audio then Edit menu > copy

Select a point in your empty track then Edit menu > paste

File > Save Project

Effects

Noise Removal

Removes unwanted background noise.

Audacity-Noise-Removal.png

Normalize

Increases the overall volume of your waveform equally.

Audacity-Normalize.png

Envelope

Let's you control a tracks volume changes smoothly over time. Audacity-envelope.png

Select the envelope tool. Click a beginning, end, and middle point on your audio waveform. Click and hold on a point to increase or decrease the volume.

Exporting

  1. Mute all the tracks you don't want to be apart of your final mix
  2. File > Export - exports the entire project except muted tracks
    • or File > Export Selection - exports only selected portion of your project
  3. Name your project. When exporting your final mix, name the file with "mix" so you can easily differentiate it from other source audio files.
  4. Choose your Audio File Format
    • Select .wav for a high quality uncompressed file but bigger file size.
    • Select .mp3 for a lower quality, compressed, but small file size. This is the format you should use to upload to your class Moodle site.