Difference between revisions of "Remix Reverse Remediate- Creating GIFs from Found Videos"

From Help Wiki
(Created page with " == Creating GIFs from Found Videos == 1. Find the video link you want to use 2. Paste this link in KeepVid.com and download following the procedure in class 3. Open Photos...")
 
m (Creating GIFs from Found Videos)
Line 4: Line 4:
  
 
1. Find the video link you want to use
 
1. Find the video link you want to use
2. Paste this link in KeepVid.com and download following the procedure in class
+
 
3. Open Photoshop
+
2. Paste this link in '''KeepVid.com''' and download following the procedure in class
4. Under the File Menu > Import > Video Frames to Layers in Photoshop
+
 
5. Determine a short selection from the video, the longer the clip the harder the export
+
3. Open '''Photoshop'''
6. Limit to every 10 frames to support the needed compression of GIF
+
 
7. Under the Window Menu > Motion workspace   
+
4. Under the '''File Menu > Import > Video Frames to Layers''' in Photoshop
 +
 
 +
5. Determine a short selection from the video, the longer the clip, the harder the export
 +
 
 +
6. Limit to every '''10 frames''' to support the needed compression of GIF
 +
 
 +
7. Under the '''Window Menu > Motion''' workspace   
 +
 
 
8. Add any desired adjustment layers and text
 
8. Add any desired adjustment layers and text
 +
 
9. Export Procedure
 
9. Export Procedure
• Under the file Menu >Export > Save for Web (legacy)  
+
 
 +
• Under the '''File Menu >Export > Save for Web (legacy)'''
 +
 
 
• note what happens to the file size and color table as you choose different GIF compression settings
 
• note what happens to the file size and color table as you choose different GIF compression settings
 +
 
• You should now be able to preview the animation in the lower right  
 
• You should now be able to preview the animation in the lower right  
• Set your Loop options - once or forever
 
• Click Save and name your animated gif file
 
• Open the animated GIF with a browser to view and test see how it turned out
 
  
 +
• Set your '''Loop''' options - '''once or forever'''
  
 +
• Click '''Save''' and name your animated gif file
 +
 +
• Open the animated GIF with a browser to view and test see how it turned out
  
 
[[Category:2017-2018]]
 
[[Category:2017-2018]]

Revision as of 12:01, 20 October 2017

Creating GIFs from Found Videos

1. Find the video link you want to use

2. Paste this link in KeepVid.com and download following the procedure in class

3. Open Photoshop

4. Under the File Menu > Import > Video Frames to Layers in Photoshop

5. Determine a short selection from the video, the longer the clip, the harder the export

6. Limit to every 10 frames to support the needed compression of GIF

7. Under the Window Menu > Motion workspace

8. Add any desired adjustment layers and text

9. Export Procedure

• Under the File Menu >Export > Save for Web (legacy)

• note what happens to the file size and color table as you choose different GIF compression settings

• You should now be able to preview the animation in the lower right

• Set your Loop options - once or forever

• Click Save and name your animated gif file

• Open the animated GIF with a browser to view and test see how it turned out