Difference between revisions of "Studio Projects- Praxinoscopes and Zoetropes as Animated Gifs"

From Help Wiki
m
m (How to Scan on Macintosh OS X:)
Line 9: Line 9:
 
# Note the '''Scan to''' location. This is where your file will be saved. You can change this.
 
# Note the '''Scan to''' location. This is where your file will be saved. You can change this.
 
#Click the '''Scan''' button.  
 
#Click the '''Scan''' button.  
 
Note: you may need to save your scanned file to the network space on Orca then move to another computer to continue editing in Photoshop or Preview.
 
 
Please ask the students at the front desk of the Computer Center for assistance if you have any questions.
 
  
 
====At what resolution should I scan?====
 
====At what resolution should I scan?====

Revision as of 20:13, 5 March 2018


How to Scan on Macintosh OS X:

  1. Align the object in the scanner bed face down in the scanner.
  2. Launch Image Capture from the Applications folder.
  3. Drag the boundary box around the portion of the image you want to capture
  4. Set resolution (see below).
  5. Set the Format to TIFF (this is an uncompressed image file format)
  6. Note the Scan to location. This is where your file will be saved. You can change this.
  7. Click the Scan button.

At what resolution should I scan?

For Praxinoscopes and Zoetrops we recommend 150 ppi

Scanning a Praxinoscope Disk:

  1. Scan the praxinoscope disk. If you are working from a full moon 12 inch diameter disk, you may need to scan each half of the disk separately.
  2. Scan at 150 ppi.
  3. Save each scan as .tif, named appropriately, to a folder labeled with your name and the contents. For example Jane_praxscans.

Working in Photoshop with Scanned Praxinoscopes:

  1. Open your files by going to the File Menu > Open.
  2. If you are working with a full moon disk, join the two halves together by selecting the Image Menu > Canvas Size and increase the size to accommodate the second scan.
  3. Your second scan can be brought in by selecting it and then coping and pasting it into a new layer in the first scan.
  4. Line up the second half so it matches the first half exactly. You can use various Transform tools under the Edit Menu to do this.
  5. When both halves are lined up and appear to make a full moon disk, Flatten the image and Save. Select the Layer Menu > Flatten Image and then the File Menu > Save
  6. Rotate the image so that one facet is horizontally level. This will make it easier to generate frames. Select all and then go to the Edit Menu > Transform > Rotate > Arbitrary, and enter the appropriate number of degrees, hit return and Save.
  7. Make any other needed image adjustments now. For example, if you want to enhance color saturation you can adjust Levels. Save.
  8. Select the Rectangular Marquee Tool and set it for Fixed Size under the Style option at the top tool bar, set the Width and Height to 450 pixels, if you have scanned at 150 ppi. (If you scanned at a different ppi, set the marquee fixed to 3 x the ppi you scanned at).
  9. Line up the upper left corner of the square marquee with the upper left corner of the first praxinoscope frame. Then Copy (Cmd C), make a New Image (Cmd N), and Paste (Cmd V). Give this new image a name and number it 01. Save and make a new folder for this sequence you’re making.