Difference between revisions of "Visual Literacies- Creating a Batch Process and GIF in Photoshop"

From Help Wiki
(Batch-process files in Photoshop)
m (Batch Process your images:)
 
(10 intermediate revisions by the same user not shown)
Line 1: Line 1:
== Batch-process files in Photoshop ==
 
  
1. Do one of the following:
+
=== '''Create''' an '''Action''' to run on a batch of images: ===
 +
1.  Open an image from your '''Image Sequence''' to
 +
make adjustments that you will apply to all of your photos
  
• Choose File > Automate > Batch (Photoshop)
+
2.  '''Window'''
 +
> '''Actions''' > Click the four lines to the right of the '''Action Window''' > Select '''New Action''' > Name the '''Action > Record >''' When finished Select '''Stop''' in the '''Action Window'''
  
•Choose Tools > Photoshop > Batch (Bridge)
+
=== '''Batch Process your images:''' ===
 +
'''File > Scripts > Image Processor'''
  
 +
1.  Select your '''Target Folder''' with your raw photos
 +
to process
  
 +
2.  Select '''Save Location''' for processed images
  
2. Specify the action you want to use to process files from the Set and Action pop-up menus.
+
3.  Determine your '''File Type''' and '''Resize'''
  
The menus display actions available in the Actions panel.
+
4.  Select your '''Action''' in the dialogue box (it will have '''Vignette''' selected by default, make sure to change this selection to your action)
  
You may need to choose a different set or load a set in the panel if you don’t see your action.
+
5.  Run an '''Action'''
  
 +
== '''Creating a GIF''' ==
 +
1.  Start a '''New Project''' in Photoshop
  
3. Choose the files to process from the Source pop-up menu:
+
2.  '''Window''' > '''Workspace''' > '''Motion'''
  
Folder:
+
3.  '''File''' > Select your first image in your edited sequence
 +
and select '''Image Sequence''' in the Dialogue Box > '''Open'''
  
Processes files in a folder you specify. Click Choose to locate and select the folder.
+
4.  Set your '''Frame Rate''', with fewer photos set a smaller number for your '''Frame Rate'''
  
 +
5.  Photoshop is most likely not giving you real time
 +
playback
  
=== Import ===
+
6.  '''File''' > '''Export''' > '''Save for web (legacy)'''
  
Processes images from a digital camera, scanner, or a PDF document.
+
7.  Change '''Looping Options''' > '''Forever'''
  
=== Opened Files ===
+
8.  '''Save''' > '''Rename''' > Select save location
Processes all open files.
+
  
 +
==== '''To playback drag the exported file into a web browser''' ====
  
=== Bridge ===
+
== Exporting a Movie ==
Processes selected files in Adobe Bridge.
+
In the lower left hand corner of the motion timeline there is a small arrow, click-it
 
+
If no files are selected, the files in the current Bridge folder are processed.
+
 
+
1. Set processing, saving, and file naming options.
+
 
+
2. Batch-process files in nested folders into different formats.
+
 
+
3. Process your folders as you would normally, until the Destination step.
+
 
+
4. Choose Save And Close for the destination. You can specify options for Override Action “Save As” Commands to do the following:
+
 
+
• If the “Save As” step in the action contains a filename, this name is overridden by the name of the document being saved; all “Save As” steps are treated as if they were recorded without a filename.
+
 
+
• The folder you specified in the “Save As” action step is overridden by the document’s original folder.
+
 
+
Note:
+
 
+
You must have a “Save As” step in the action; the Batch command does not automatically save files.
+
 
+
You can use this procedure, for example, to sharpen, resize, and save images as JPEGs in their original folders.
+
 
+
You create an action that has a sharpen step, a resize step, and then a “Save As JPEG” step.
+
 
+
When you batch-process this action, you select Include All Subfolders, make the destination Save And Close, and select Override Action “Save As” Commands.
+
  
 +
This will open a dialogue box
 +
# Rename your video and select its saving location with '''Browse'''
 +
# Set your codec to '''H.264'''
 +
# Select '''Render'''
 
[[Category:2016-2017]]
 
[[Category:2016-2017]]
 +
{{DEFAULTSORT:Visual Literacies- Creating a Batch Process and GIF in Photoshop}}

Latest revision as of 19:42, 4 May 2017

Create an Action to run on a batch of images:

1.  Open an image from your Image Sequence to make adjustments that you will apply to all of your photos

2.  Window > Actions > Click the four lines to the right of the Action Window > Select New Action > Name the Action > Record > When finished Select Stop in the Action Window

Batch Process your images:

File > Scripts > Image Processor

1.  Select your Target Folder with your raw photos to process

2.  Select Save Location for processed images

3.  Determine your File Type and Resize

4.  Select your Action in the dialogue box (it will have Vignette selected by default, make sure to change this selection to your action)

5.  Run an Action

Creating a GIF

1.  Start a New Project in Photoshop

2.  Window > Workspace > Motion

3.  File > Select your first image in your edited sequence and select Image Sequence in the Dialogue Box > Open

4.  Set your Frame Rate, with fewer photos set a smaller number for your Frame Rate

5.  Photoshop is most likely not giving you real time playback

6.  File > Export > Save for web (legacy)

7.  Change Looping Options > Forever

8.  Save > Rename > Select save location

To playback drag the exported file into a web browser

Exporting a Movie

In the lower left hand corner of the motion timeline there is a small arrow, click-it

This will open a dialogue box

  1. Rename your video and select its saving location with Browse
  2. Set your codec to H.264
  3. Select Render