Difference between revisions of "Visual Literacies- Creating a Batch Process and GIF in Photoshop"

From Help Wiki
m (Batch-process files in Photoshop)
m
Line 1: Line 1:
== Batch-process files in Photoshop ==
+
=== '''Create''' an '''Action''' to run on a batch of images: ===
 +
1.  Open an image from your '''Image Sequence''' to
 +
make adjustments that you will apply to all of your photos
  
1. Do one of the following:
+
2.  '''Window
 +
> Actions > New Action > Name''' your
 +
'''Set > Record >''' When finished Select '''Stop''' in the '''Actions
 +
Window'''
  
'''Choose File > Automate > Batch''' (Photoshop)
+
=== '''Batch Process your images:''' ===
 +
'''File > Scripts > Image Processor'''
  
'''Choose Tools > Photoshop > Batch''' (Bridge)
+
1.  Select your '''Target Folder''' with your raw photos
 +
to process
  
 +
2.  Select '''Save Location''' for processed images
  
 +
3.  Determine your '''File Type''' and '''Resize'''
  
2. Specify the action you want to use to process files from the '''Set''' and '''Action''' pop-up menus.
+
4.  Run an '''Action'''
  
The menus display actions available in the '''Actions''' panel.
+
5.  Select your '''Action''' from your '''Project Folder'''
  
You may need to choose a different set or load a set in the panel if you don’t see your action.
+
== '''Creating a GIF''' ==
 +
1.  Start a '''New Project''' in Photoshop
  
 +
2.  '''Window''' > '''Workspace''' > '''Motion'''
  
3. Choose the files to process from the '''Source''' pop-up menu:
+
3.  '''File''' > Select your first image in your edited sequence
 +
and select '''Image Sequence''' in the Dialogue Box > '''Open'''
  
=== Folder: ===
+
4.  Set your '''Frame Rate'''
Processes files in a folder you specify. Click Choose to locate and select the folder.
+
  
=== Import: ===
+
5.  Play through your video and make adjust as needed to
Processes images from a digital camera, scanner, or a PDF document.
+
'''Frame Rate''' by right clicking on the '''Video Layer > Interpret
 +
Footage >''' you can change the '''Frame Rate''' to your desired speed
  
=== Opened Files: ===
+
6.  Photoshop is most likely not giving you real time
Processes all open files.
+
playback
  
=== Bridge: ===
+
7.  '''File''' > '''Export''' > '''Save for web (legacy)'''
Processes selected files in Adobe Bridge.  
+
  
If no files are selected, the files in the current Bridge folder are processed.
+
8.  Change '''Looping Options''' > '''Forever'''
  
1. Set processing, saving, and file naming options.  
+
9.  '''Save''' > '''Rename''' > Select save location
  
2. Batch-process files in nested folders into different formats.
+
To playback drag the exported file
 
+
into a web browser
3. Process your folders as you would normally, until the Destination step.
+
 
+
4. Choose Save And Close for the destination. You can specify options for Override Action “Save As” Commands to do the following:
+
 
+
• If the “Save As” step in the action contains a filename, this name is overridden by the name of the document being saved; all “Save As” steps are treated as if they were recorded without a filename.
+
 
+
• The folder you specified in the “Save As” action step is overridden by the document’s original folder.
+
 
+
Note:
+
 
+
You must have a “Save As” step in the action; the Batch command does not automatically save files.
+
 
+
You can use this procedure, for example, to sharpen, resize, and save images as JPEGs in their original folders.
+
 
+
You create an action that has a sharpen step, a resize step, and then a “Save As JPEG” step.
+
 
+
When you batch-process this action, you select Include All Subfolders, make the destination Save And Close, and select Override Action “Save As” Commands.
+
  
 
[[Category:2016-2017]]
 
[[Category:2016-2017]]

Revision as of 12:14, 4 May 2017

Create an Action to run on a batch of images:

1.  Open an image from your Image Sequence to make adjustments that you will apply to all of your photos

2.  Window > Actions > New Action > Name your Set > Record > When finished Select Stop in the Actions Window

Batch Process your images:

File > Scripts > Image Processor

1.  Select your Target Folder with your raw photos to process

2.  Select Save Location for processed images

3.  Determine your File Type and Resize

4.  Run an Action

5.  Select your Action from your Project Folder

Creating a GIF

1.  Start a New Project in Photoshop

2.  Window > Workspace > Motion

3.  File > Select your first image in your edited sequence and select Image Sequence in the Dialogue Box > Open

4.  Set your Frame Rate

5.  Play through your video and make adjust as needed to Frame Rate by right clicking on the Video Layer > Interpret Footage > you can change the Frame Rate to your desired speed

6.  Photoshop is most likely not giving you real time playback

7.  File > Export > Save for web (legacy)

8.  Change Looping Options > Forever

9.  Save > Rename > Select save location

To playback drag the exported file into a web browser