Difference between revisions of "Visual Literacies- Creating a Batch Process and GIF in Photoshop"

From Help Wiki
m (Visual Literacies- Creating a Batch Process and GIF in Photoshop)
m
Line 1: Line 1:
  
= '''Create''' an '''Action''' to run on a batch of images: =
+
=== '''Create''' an '''Action''' to run on a batch of images: ===
 
1.  Open an image from your '''Image Sequence''' to
 
1.  Open an image from your '''Image Sequence''' to
 
make adjustments that you will apply to all of your photos
 
make adjustments that you will apply to all of your photos

Revision as of 12:26, 4 May 2017

Create an Action to run on a batch of images:

1.  Open an image from your Image Sequence to make adjustments that you will apply to all of your photos

2.  Window > Actions > New Action > Name the Set > Record > When finished Select Stop in the Actions Window

Batch Process your images:

File > Scripts > Image Processor

1.  Select your Target Folder with your raw photos to process

2.  Select Save Location for processed images

3.  Determine your File Type and Resize

4.  Run an Action

5.  Select your Action from your Project Folder

Creating a GIF

1.  Start a New Project in Photoshop

2.  Window > Workspace > Motion

3.  File > Select your first image in your edited sequence and select Image Sequence in the Dialogue Box > Open

4.  Set your Frame Rate

5.  Play through your video and make adjust as needed to Frame Rate by right clicking on the Video Layer > Interpret Footage > you can change the Frame Rate to your desired speed

6.  Photoshop is most likely not giving you real time playback

7.  File > Export > Save for web (legacy)

8.  Change Looping Options > Forever

9.  Save > Rename > Select save location

To playback drag the exported file into a web browser