Difference between revisions of "Visual Literacies- Creating a Batch Process and GIF in Photoshop"

From Help Wiki
m (Create an Action to run on a batch of images:)
Line 5: Line 5:
  
 
2.  '''Window'''
 
2.  '''Window'''
> '''Actions''' > '''New Action''' > Name the '''Set > Record >''' When finished Select '''Stop''' in the '''Actions Window'''
+
> '''Actions''' > '''New Action''' > Name the '''Action > Record >''' When finished Select '''Stop''' in the '''Actions Window'''
  
 
=== '''Batch Process your images:''' ===
 
=== '''Batch Process your images:''' ===
Line 17: Line 17:
 
3.  Determine your '''File Type''' and '''Resize'''
 
3.  Determine your '''File Type''' and '''Resize'''
  
4.  Run an '''Action'''
+
4.  Select your '''Action''' in the dialogue box
  
5.  Select your '''Action''' from your '''Project Folder'''
+
5.  Run an '''Action'''
  
 
== '''Creating a GIF''' ==
 
== '''Creating a GIF''' ==
Line 45: Line 45:
  
 
==== '''To playback drag the exported file into a web browser''' ====
 
==== '''To playback drag the exported file into a web browser''' ====
 +
 +
== Exporting a Movie ==
 +
In the lower left hand corner of the motion timeline there is a small arrow, click-it
 +
 +
This will open a dialogue box
 +
# Rename your video and select its saving location with '''Browse'''
 +
# Set your codec to '''H.264'''
 +
# Select '''Render'''
 
[[Category:2016-2017]]
 
[[Category:2016-2017]]
 
{{DEFAULTSORT:Visual Literacies- Creating a Batch Process and GIF in Photoshop}}
 
{{DEFAULTSORT:Visual Literacies- Creating a Batch Process and GIF in Photoshop}}

Revision as of 19:36, 4 May 2017

Create an Action to run on a batch of images:

1.  Open an image from your Image Sequence to make adjustments that you will apply to all of your photos

2.  Window > Actions > New Action > Name the Action > Record > When finished Select Stop in the Actions Window

Batch Process your images:

File > Scripts > Image Processor

1.  Select your Target Folder with your raw photos to process

2.  Select Save Location for processed images

3.  Determine your File Type and Resize

4.  Select your Action in the dialogue box

5.  Run an Action

Creating a GIF

1.  Start a New Project in Photoshop

2.  Window > Workspace > Motion

3.  File > Select your first image in your edited sequence and select Image Sequence in the Dialogue Box > Open

4.  Set your Frame Rate

5.  Play through your video and make adjust as needed to Frame Rate by right clicking on the Video Layer > Interpret Footage > you can change the Frame Rate to your desired speed

6.  Photoshop is most likely not giving you real time playback

7.  File > Export > Save for web (legacy)

8.  Change Looping Options > Forever

9.  Save > Rename > Select save location

To playback drag the exported file into a web browser

Exporting a Movie

In the lower left hand corner of the motion timeline there is a small arrow, click-it

This will open a dialogue box

  1. Rename your video and select its saving location with Browse
  2. Set your codec to H.264
  3. Select Render