Visual Literacies- Creating a Batch Process and GIF in Photoshop

From Help Wiki
Revision as of 19:41, 4 May 2017 by Williaas (Talk | contribs) (Create an Action to run on a batch of images:)

Create an Action to run on a batch of images:

1.  Open an image from your Image Sequence to make adjustments that you will apply to all of your photos

2.  Window > Actions > Click the four lines to the right of the Action Window > Select New Action > Name the Action > Record > When finished Select Stop in the Action Window

Batch Process your images:

File > Scripts > Image Processor

1.  Select your Target Folder with your raw photos to process

2.  Select Save Location for processed images

3.  Determine your File Type and Resize

4.  Select your Action in the dialogue box

5.  Run an Action

Creating a GIF

1.  Start a New Project in Photoshop

2.  Window > Workspace > Motion

3.  File > Select your first image in your edited sequence and select Image Sequence in the Dialogue Box > Open

4.  Set your Frame Rate, with fewer photos set a smaller number for your Frame Rate

5.  Photoshop is most likely not giving you real time playback

6.  File > Export > Save for web (legacy)

7.  Change Looping Options > Forever

8.  Save > Rename > Select save location

To playback drag the exported file into a web browser

Exporting a Movie

In the lower left hand corner of the motion timeline there is a small arrow, click-it

This will open a dialogue box

  1. Rename your video and select its saving location with Browse
  2. Set your codec to H.264
  3. Select Render