Studio Projects- Praxinoscopes and Zoetropes as Animated Gifs

From Help Wiki
Revision as of 09:34, 6 March 2018 by Krusea (Talk | contribs) (Working in Photoshop with Scanned Praxinoscopes:)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)


How to Scan:

  1. Align the object in the scanner bed face down in the scanner.
  2. Launch Image Capture from the Applications folder.
  3. Drag the boundary box around the portion of the image you want to capture
  4. Set the resolution. For Praxinoscopes and Zoetropes we recommend 150 ppi.
  5. Set the Format to TIFF (this is an uncompressed image file format)
  6. Note the Scan to location. This is where your file will be saved. You can change this.
  7. Click the Scan button.

Scanning a Praxinoscope Disk:

  1. Scan the praxinoscope disk. If you are working from a full moon 12" diameter disk, you may need to scan each half of the disk separately.
  2. Scan at 150 ppi.
  3. Save each scan as .tiff, named appropriately, to a folder labeled with your name and the contents. For example, Jane_praxscans.

Scanning a Zoetrope Strip:

  1. Scan the zoetrope strip.  If you are working from a 3” x 36” 12 frame strip, you’ll need to make 4 scans of three frames each to capture the entire strip. It is recommend to scan at 150 ppi.
  2. Save each scan as a .tiff, named appropriately and numbered in the correct order, to a folder labeled with your name and the contents. For example, Jane_Zstrip Scans.

Working in Photoshop with Scanned Praxinoscopes:

  1. Open your files by going to the File Menu > Open.
  2. If you are working with a full moon disk, join the two halves together by selecting the Image Menu > Canvas Size and increase the size to accommodate the second scan.
  3. Your second scan can be brought in by selecting it and then Coping (Cmd C) and Pasting (Cmd V) it into a new layer in the first scan.
  4. Line up the second half so it matches the first half exactly. You can use various Transform tools under the Edit Menu to do this.
  5. When both halves are lined up and appear to make a full moon disk, Flatten the image and save. Select the Layer Menu > Flatten Image and then the File Menu > Save (Cmd S).
  6. Rotate the image so that one facet is horizontally level. This will make it easier to generate frames. Select all and then go to the Image > Image Rotation > Arbitrary, and enter the appropriate number of degrees, hit return and save.
  7. Make any other needed image adjustments now. For example, if you want to enhance color saturation this can be done by adjusting Levels. Save after changes.
  8. Select the Rectangular Marquee Tool and set it for Fixed Size under the Style option at the top control bar. Set the Width and Height to 450 pixels, if you have scanned at 150 ppi. (If you scanned at a different ppi, set the marquee fixed size to 3 x the ppi you scanned at).
  9. Line up the upper left corner of the square marquee with the upper left corner of the first praxinoscope frame. Then Copy (Cmd C), make a New Image (Cmd N), and Paste (Cmd V). Give this new image a name and number it 01. Save and make a new folder for this new sequence.
  10. Repeat until you have rotated one time around and have 12 new images in the sequence folder, one for each frame of the disk numbered from 01 to 12. Then Save (Cmd S).
  11. Follow the instructions below to make this sequence of images into an animated GIF.

Working in Photoshop with Scanned Zoetropes Strips:

  1. Open your files by going to the File Menu > Open.
  2. If you need to make image adjustments, do that now, making sure to do the same adjustments to all so the images are consistent across the whole sequence. For example, you may want to adjust Levels to enhance color saturation or decrease background smudges. After edits be sure to Save (Cmd S).
  3. Select the Crop Tool and level and crop each of the sections so they are the same dimensions. To crop the image select then Crop Tool and then use the handles around the image, straighten or rotate it. When you are satisfied with the results, click ✓ in the Options Bar to commit the crop operation. Then Save (Cmd S).
  4. Select the Rectangular Marquee Tool and set it for Fixed Size under the Style option at the top control bar. Set the Width and Height to 450 pixels, if you have scanned at 150 ppi. (If you scanned at a different ppi, set the marquee fixed size to 3 x the ppi you scanned at).
  5. Place the marquee over the first frame, line up the top left corner of the Marquee Tool with the top left corner of the frame.  Copy it (Cmd C) and Paste it (Cmd V) into a new Photoshop document. Save the new document as a .jpg file to a new folder labeled “frames” within the original folder.  Give this first frame a file name that includes the number of the image. For example, zstrip01.jpg.
  6. Repeat this action for all the frames in sequence, saving and labeling each new frame so you end up with images numbered from 01 to 12 in the new folder.
  7. Close all the images.

Making a GIF:  

Follow the steps from the article below.

Studio Projects- Making a GIF from an Image Sequence